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LỜI NÓI ĐẨU

Trước đây công việc của các nhà thiết kê có thê được hình 'ìg như sau. 
th ể hiện ỷ  tưởng bảng một mô hình ba chiều phác họa trên giây r các bản vẽ
kỹ thuật với một s ố  thông sô ban đâu (thiết kê sơ bộ), tiến hà/ biết kê thực
sự trên bản vẽ  kỹ thuật, bổ  sung hiệu chỉnh các bản vẽ  với cái íy trình quy
pliạm,... Tóm lụi đây lủ một quy trình đòi hỏi rất nhiều thời gic :ông sức vù
sự Iihẩti nại của lì/lủ thiết k ế  vì các bản vẽ luôn phải sửa dôi sung, hiệu 
chỉnh,... \’ủ tỉung cụ lìuy phủi dùng nhất có lẽ  lủ viên rẩy. sán p  I được thiết
k ế  thủ cỏ/ìg như vậy rất có tliể  s ẽ  không đủ bền hoặc quá thừa cơ cấn có
th ể sẽ  không hoạt động liay không đạt dược các chỉ tiêu động h vù động lực
học đê ra, thậm chí kết cấu có thể s ẽ  phải làm việc trong mi ông ìiưởn<ị
của nó,... Khi đó quy trình thiết kê sẽ  phải tiến hành lại từ I vù có th ể
khônạ chỉ ruột lần.

Ngày nay công nghệ thông tin đã  xâm nhập vào các lĩnh vực >a học công
lìíỊhệ, VÙ troiiíỊ lĩnh vực thiết kê CAD đã  trở thành một cô/lí; JC lực. Vậy
CAD lủ ÍỊÌ và MI thê phút triển của nó 1 U sao?

Định nghĩa bail đầu của CAD lù Computer-Aided Drafting c ỵ/ũa lủ "Vẽ
kỹ thuật với sự trợ giúp của máy tính" vù chức năng chủ yếu của lù đưa (hay
tin học hóa) bủn vẽ  kỹ thuật hai chiều (2D) lên mảy tính. Ngủ uy CAD đã
phút triển thành "Thiết k ế  với sự trợ giúp của mây tính" (C mter-Aided
Design) vù xây clựiìíỊ trực tiếp các mô hình bu chiêu (3D). Sau I thiết k ế  mô 
lììiilì s ẽ  được kiểm tru, phân tích trên máy tính trước khi đưa vào tạo hay tlìi
công lủm giảm thiếu sai sót cũng như thời gian tuniỊ sản phẩm ra trường.

Phần mềm So/icJWorks do công ív SoliclWorks phát triển là t trong cúc 
phần thiết kê hy tin nhất trên thê giới cho phép người sử ílu/iíỊ xây ng mô hìnli
3D cho các chi tiết, lắp ghép chúng thành sản phẩm hoàn chỉnh, m tra động
học, cung cấp thông tin vê vật liệu,... Hơn thê nữa, tính m à và tí tương thích
của SolidWorks clio phép nhiêu phần mềm ứ/iíỊ dụng nổi tiếng ì ■ chay tiưc

ữ liệu định
t i t u i i Ị  i i i K L / n  u t '  Í I Ì Ị H U I  Ò I I  U U I I Ì Ị  t ư  i n c  I \ r i i u  i r i u L  m u  I i i n i i  I I U / I Í Ị  / n o i  t ì ' l t ò ’n g  c ú c

phần niêm plìâit tích khác. Ví dụ: cúc phân mém phân tích ANSYS MSC .. có 
thể kiểm tra mô hìnli về phương diện ứng suất, biển dạng, nhiét' xúc đinh tần số  
dao dộng riêng; mô phóng tương túc của các ílòiìíỊ chảy khí (hoặc chất lỏng) 
với mô hình,... Các phần mềm COSMOS, ADAMS,... có thể kiểm tru các thông số  
dộng học hay dộng lực học của mô hình, các phần mềm Z-Cưstìng Pro-Casting

t lì /J n 1 t» I I /~\ 11 I I / I I 1 / I f r m / i  /7 t I y • 1' s • ■ 1 I \  / i  / > 111c ó tliê mô phỏng quá trình đúc sản phẩm,...
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Tioiìg Thời đụi Sô (Dĩgitul Age) một công ty không úp dung công lé só s t
không thể cạnh tranh với đối thủ có đầu tư vào lĩnh vực này. Vì vậy tết định
đầu tư khai thác phần mềm thiết k ế SolidWorks lù cần thiết cho tììí hù thiết 
kê cũng như doanh nghiệp.

Tuy nhiên đ ể  có tliế  klìai thúc hiệu quả một phần mém mới thì đe dào
tạo hướng dẫn sử dụng vù hỗ trợ kỹ thuật trực tuyến lù rất quan tì' đối với
mỗi doanh nghiệp huy cú nhân sử dụng. Nhiều khi chỉ vì công ty, 1 thiết ké
hay sinh viên kỹ thuật chưa được trang bị tốt về tiếng Anh chuyên ì, hay vì
thiếu tài liệu hướng dẫn sử dụng phù hợj), sẽ  ngẩn ngại bước chân V lĩnh vực
này. Đê đáp ứng phần nào nhu cầu trên chúng tôi biên soạn cuốn “ ớng dan
sử dụng SolidWorks trong thiết kê ba chiều”.

Sách được dùng làm giáo trình cho các khóa đào tạo sử dụng ần mém
SoliilWorks (trình độ cơ bản) do Trung tủm Phát triển và Ún ÍỊ dụng ần mêni
công nghiệp (Trung túm DASI) - Trường Đụi học Bách khoa Hù Nội ììỢỊỉ với 
Cóng ty ỈME Technology của M alaysia tổ  chức định kỳ vù theo đụ 1/ doanh
nghiệp. Nhún dịp này chúng tôi cũng xin cám ơn Trung tâm DASI - 'ờĩig Đại
học Bách khoa Hù nội vù Công ty IME Technology đã  tạo điều kii huân lợi
cho chúng tôi trong quá trình biên soạn cuốn sách này.

Cuốn sách được biên soạn dựa trên cúc tài liệu nguyên bản tié Anh của
Công ty SoliclWorks, có sự tham khảo cúc tài liệu của cúc phần n thiết kê 
kliác, sự góp ỷ  của các dồng nghiệp, kinh nghiệm giảng dạy, thiết kê t các tác
giả, cũng như sự đóng góp ý  kiên của các sinh viên, học viên cao li Tài liệu
bao gồm 10 chương, trong mỗi chương ngoài phần hướng dẫn sử dụ, ác cóng
cụ thiết k ế  đểu có cúc ví dụ minh họa đ ể  người sử dụng tiện theo ílõi V ực hành
ngay. Hy vọng đây s ẽ  lù một tài liệu tham khảo hữu ích cho người ti yc, và là
tài liệu hỗ trợ giảng dạy cho các cơ sở  đào tạo khác.

Tuy nhiên vì tài liệu gồm nhiều khối kiến thức vù phải hoàn thùn ong thời
gian có hạn nên trong quá trì ill biên soạn không tránh khỏi thiếu só húng tói
xin chân thành cám ơỉì nhữỉiíỊ ý kiến đóng íỊÓp của bạn đọc đê cuốn s s ẽ  dược
hoàn chính hơn trong lần tái bủn sau.

Các tác giả



Chương 1 

MÔI TRƯỜNG LÀM VIỆC

1.1. GIAO DIỆN CHƯƠNG TRÌNH

s w  là một phần mềm thiết kế ba chiều được sử dung rất rộng rãi trong : lĩnh vưc khác
nhau: Xây dựng, Kiến trúc, Cơ khí,... được lập trình bằng ngôn ngữ Visua isic (VB) và 3Ử
dụng các cồng nghệ mới nhất về lĩnh vực đồ hoạ máy tính. Các vật thể < : biểu diễn hết
sức trực quan, tạo cho người sử dụng cảm giác đang làm việc trên một r lình thật. Giao
diện chương trình thuận lợi cho người sử dụng, không bắt người dùng phc lớ tên các lệnh
một cách chi tiết, vì các biểu tượng của nút lệnh trên các thanh công c í cho người sử
dụng biết sơ bộ về chức năng của chúng.

. I
- ụ ft*'-

• Ịu---• (U

G rap hics
a r e a

M o d e l

Left pan el d isp lay in g  
th e  F ea tu reM a n a g er  
d e s ig n  tree

Ia -BDS] Id

Hình 1.1: Môi trường làm việc sw.

1.2. MỎ MỘT BẢN VẼ sw

1 ? 1 Các  lo a i h ;ìn  V P i ' l l n s w

irong co J loại Dan ve:

• P a r t  (bản vẽ chi tiết): Bản vẽ được sử dung để tạo các chi tiết riêng lẻ do đó trong 
bản vẽ chi tiết người sử dụng không thể tạo được 2 chi tiết trên nó. Bản vẽ này 
thường xuyên được sử dụng đê thiết kế các chi tiết 3D.

• Assembly (bán vẽ lắp): Bán vẽ nàv liên kết các chi tiết trong bản vẽ chi tiết h i  
với nhau, đế tạo thành một cụm chi tiết hoặc một sản phẩm hoàn chỉnh. Bán vẽ Hp

5



liên kết các chi tiết lại với nhau do đó nếu có sự thay đổi nào từ các I vẽ chi tiết
thì chi tiết tương ứng trên bản vẽ lắp cũng tự động được cập nhật theo.

• Drawing (bản vẽ kĩ thuật): Bản vẽ này chủ yếu dùng để biểu diễn I hình chiếu
hoặc các mặt cất từ bản vẽ chi tiết hoặc bản vẽ lắp.

Mối liên hệ giữa các bản vẽ trong môi trường sw  (hình 1.2).

Hình 1.2

1.2.2. Tạo một bản vẽ

Kích New c  trên thanh công cụ, hoặc chọn File > New (C trl  + N), 
SolidW orks Document xuất hiện (hình 1.3). Trong Tab Tem plate có 3 lo 
tiết 1.2.1), nháy đúp (hoặc kích chuột và chọn O K ) vào biểu tượng của loại t

E m a a « — — B B g j » i c :' -
Templates Ị Tutoiial|

1 §1 IE3Ì
Part Assembly Drawing

Preview:

I thoại New
'án vẽ (xem 
vẽ cần tạo.

--------------------------------------------------------------------------------- 1

Cancel I Help

Hình 1.3
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1.2.3. Mở một bản vẽ đã có

Trong môi trường sử dụng, kích Open 
hộp thoại Open xuất hiện (hình 1.4).

Óỉ hoặc chon File > Open 1 thanh Menu,

Look im I toy tractor ~ 3  «- E) cỳ mb
^ axle.SLDPRT *tf CyUoint.SLDPRT IP2.SLDPRT
^ Axle Assembly. 5LDASM ExhaustPipe.SLDPRT 'Ju.SLDPRT
^  base.SLDPRT ^  FrontAxleHousing.SlDPRT L2.SLDPRT
k Ểc3b.SLDPfcTK$PB§«# frontlights.SLDPRT 'ip L3.SLDPRT

cabMain.SLDPRT u  Ground.SLDPRT 'J L4.SLDPRT
'ỹ cockpit.SLDPRT IP1.SLDPRT 'ỹ ladder .SLDPRT

«1 .......... ........ ,._J _ỉj
File nam e: jcab .S L D PR T

Files of ttfx: I Soli<^//orks Flies c  s ldp rl;" sldasm. * slddrw) T I

r~ O pen  a* read-only

O pen

Caned

References...

I Configure w  P review  I View-Only I Lightweight

r- Preview

Hình 1.4

Trong Look in chọn đường dẫn đến thư mục lưu trữ bản vẽ và kích O K

Chú ý: Trong 5W có 3 loại bản vẽ tươỉig íùĩg với 3 kiểu file với phần m ỏ r

• sldprt tươìig ứng với bản vẽ  chi tiết (Part).

• sldasm tươiìg ứng với bủn vẽ  lắp (Assembly).

• slddrw tương ứng với bản vẽ  kỹ thuật (Drawing).

1.2.4. Chọn đơn vị đo cho bản vẽ

Một bản vẽ vừa được tạo thường có đơn vị đo dài mặc định, được xác 
mềm s w .  Do vậy người sử dụng có thể thay đổi đơn vị đo cho phù hợp V 
bản vẽ. Để thay đổi đơn vị đo, chọn Tools > Options.

Hộp thoại System O ptions - G enera l xuất hiện, trong hộp thoại s  

G eneral, chọn Tab Docum ent p roperty , chọn Units, hộp thoại Docui

khúc nhau.

1 khi cài phần 
iêu chuẩn của

:»n Options - 

it Property -

• Xl/c định đơn vị dùi (Linear Units)

~  ỉTha — 1 đè chọn đon vị đo, trong sw  có các hệ thống đơn vị đo sau: M illimeters 

C entim eters , M eters, Inches, Feet, Feet & Inches, kích chuột để chọn đơn vi cần thiết 
Trong Decimal Place chọn cấp chính xác (số chữ số sau dấu phảy). Nếu ta chon đơn vi đo 
là Inches hoặc là Feet thì có thêm lưa chọn Decimal hoặc Fraction.
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Xúc định đơn vị đo góc (Angular Units)

Thả d  để xác định đơn vị đo góc. sw  gồm các hệ thống đơn vị đo góc 
Deg/M in, Deg/M in/Sec, Radians. Tương tự như đơn vị dài, vào Decimal 
định cấp chính xác của giá trị số đo góc.

: Degrees,
ice đế xác

Document Properties -  Units

Syttem Option* Oocumenl Piopertie* I

Detaifing 

Ị Dimensions 

Notes 

Balloons 

Arrows 

Virtual Sharps 

Annotations Display 

Grid/Snap

Colors

Material Properties 

Image Qualrty

Lineôi units-------------------------

(inches Jj]
(* Decimal c  Fractions 
Deamd places: |2
0er»oĩTỉíra*Oĩ |8  

r*  Round to nearest taction 

w  Convert iron 24" to ?-4"  fgrrri£t

AnguJ» unit*-----------

I Degrees ^  I 

Decimal places: [2”* ■3

OK Cancel Help

Hình 1.5

1.3. THÊM  BỚT CHỨC NĂNG VÀ BẬT TẮT THANH CÔNG c ụ

Các lệnh của sw  chủ yếu được thưc hiện thông qua các nút lệnh trên thai :ỏng cu. Vì
vậy người sử dụng phải biết cách thêm bớt các nút lệnh cho thanh công cụ \ ật tắt thanh
công cụ một cách linh hoạt.

1.3.1. Bật tát thanh công cụ (Toolbars)

Nhấn chuôt phải trên thanh Menu hoăc chon View > Toolbars, bảng lựa n các thanh
ích (check)

vao thanh cong cụ cãn iưa cnọn.

1.3.2. Thêm bớt chức năng cho thanh cóng cụ

Sau khi thanh công cụ được bật, nếu trên thanh công cụ chưa có nút lệnh cân sử dung th' 
có thể tiến hành theo các bước sau đây:

>/ Nhấn chuột phải trên thanh Menu chọn Customize hoặc chọn Tools > C ustom ize, 
hỏp thoại Custom ize xuất hiện (hình 1.6).
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Customize
Toolbars Commands I Menus I Keyboard I Macros I

Categories:

Standard
View  
Sketch 
Sketch Tools 
Sketch Relations 
Macro 
Assembly 
Drawing 
Features 
Annotation 
Standard Views 
Reference Geomi 3 ,1

• Buttons -

D | s S | H | ^ | B i |  X l N ^ I X l
*o

Select a category, then click a button to see its description. Drag the button to 
any toolbar.

■ Description-----------------------------------------------------------------------------------------------------------

OK Cancel Help

Hình 1.6

■S Trên hộp thoại này người sử dụng có thể chọn Tab T oo lbars  để bậ : thanh công
cụ. Nếu muôn thêm nút lệnh cho một thanh công cụ đã ở trên màn h ta chọn Tab
Com m ands, tìm nút lệnh đó trong Buttons ứng với các (hanh côn 1 chứa trong
Categories, nhấn chuột trên nút lệnh, kéo-thả vào thanh công cụ ti ; cửa sổ của
bản vẽ.

1.4. MÔI TRƯỜNG VẼ PHÁC

1.4.1. Giới thiệu

Vẽ phác là bước cơ bản đầu tiên để hình thành mô hình. Mỏ hình tạo ìh trong sw
được liên kết với biên dạng của chúng. Khi hiệu chỉnh biên dạng, mô hình t )ng cập nhật
những thay đổi này.

Ta làm việc trong môi trường vẽ phác khi cần tạo ra hoặc hiệu chính cá ên dạng của
Ị cụ vẽ phác

^ONCIUII iuunồ;.

1.4.2. Mật phảng vẽ phác là gì ?

Mặt phẳng vẽ phác chứa các đối tương hình học tạo thành biên dạng của vât thể hoăc 
các yếu tố hình học trong quá trình xây dựng vật thể (ví dụ như quỹ đạo quét trục quay ) 
Mô hình được hình thành từ các biên dạng vẽ phác bằng cách chiếu các biên dạng hoặc 
xoay các biên dạng.
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h trục.

\  ........ ......
XTrục quay

Biên dạng

Hình 1.7 minh hoạ mô hình được hình thành bằng cách quay biên dạng qi

Hình 1.7

1.4.3. Tại sao phải tạo mặt phẳng vẽ phác?

Các mô hình 3D được tạo thành dựa trên nền tảng các biên dạng trên nh 
vẽ phác khác nhau và công cụ tạo hình tương ứng (Extrude, Revolve...). Mặt 
liên kết với mô hình. Do đó, khi ta thực hiện hiệu chỉnh mặt phẳng vẽ phác, 
tương ứng sẽ thay đổi theo.

1.4.4. Kích hoạt môi trường vẽ phác

mặt phảng 
ing vẽ phác 
ẳn mô hình

Kích Sketch 1^3 trên thanh công cụ Sketch hoặc chọn Insert > Sk< 
phẳng vẽ phác mới được tạo (có tên mặc định Sk etch l) trùng với mặt phẳng 
đó ta mới có thể sử dụng được các lệnh vẽ phác 2D.

1.4.5. Còng cụ Select (chọn)

Kích Select trên thanh công cụ Sketch hoặc chọn
Tools > Select, cũng có thể nhấn phải chuột chọn Select từ 
Menu ngữ cảnh. Sau khi chức năng này được kích hoạt thì ta

I. Một mặt 

n hình, khi

^HỤII cac UOI luợng co trong mạt phang ve phác.

Kéo một đói tượng hoặc điểm cuối (EndPoint) đê 
thay đổi hình dạng hoác vị trí của đối tượng.

Kích đúp vào kích thước (Dim ension) để thay đổi 
giá trị.

Lựa chọn các cạnh (Edge) hoặc mặt (Face).
Hình 1.8

1 0



Công cụ Grid dùng để tạo lưới trên mặt phẳng vẽ phác để tạo điều kiệi 
quá trình vẽ và tạo khả năng bắt điểm trên các nút của lưới vẽ.

Kích Grid i s  trên thanh công cụ Sketch hoặc chọn Tools > Opti( 
Document Properties - Grid/Snap xuất hiện như hình 1.9.

1.4.6. Cống cụ Grid (tạo lưới)

Document Properties - Grid/Snap

System Options Document Properties I

uận lợi cho

Hộp thoại

Detailing
Dimensions 
Notes  
Balloons 

Ị— Arrows
Virtual Sharps  
A nnotations Display 

Grid/Snap  
Units 
Colors
M ateria l P roperties  
Im age  Q uality

r  Grid- 
I Display grid 
I Dash
I Automatic scaling

Major grid spacing: 11 00 00mm

Minor-lines pel major: |To ~r\

- s nap  — — ----------------------------------- —--------------
I Snap only whan grid is displayed
I Snap lo points

Snap points pet minor: pi ~ H

I Snap to angle: |4 5  OOdeg -r~i

OK. Cancel Help

Hình 1.9

1. Trong hộp thoại, chọn (check) hay huỷ bỏ (uncheck) hộp kiểm Displ grid để bật 
hoặc tắt lưới vẽ trên mặt phẳng vẽ phác.

2. Nhập giá trị cho hộp Major grid spacing và M inor-lines per majoi liá trị trong 
M ajo r  grid  spacing là khoáng cách giữa các đường thẳng chính (đi I thẳng nét

t r ô n  K ìnK  1 t r n n r r  m õ t  r\Vionrr 1/2 nKốr> \/ò  CT i Ố t r i  frrvnrr 1Vyfỉn/M* lãi p e r  I l l t i j o r

I hai đường
thẳng chính.

3. Chọn Snap only when grid is displayed (chế độ bắt điểm chỉ hoạt động khi hộp 
kiểm Display grid được chon), khi đó dù ta có chọn Snap to points (bật chế độ bắt 
điểm) mà không chọn Display grid thì chê độ bắt điểm cũng không hoạt động 
Ngược lại dù không chọn Display grid nhưng chọn Snap to points thì chế độ bắt 
điếm vẫn hoạt động.



Công cụ M odify Sketch di chuyến, 
quay mặt phẳng vẽ phác, và phóng to 
(thu nhỏ) đổng thời các đối tượng mặt 
phẳng đó.

r*
1. Kích M odify trên thanh

công cụ hoặc chọn Tools > 
Sketch Tool > Modify. Hộp 
thoại M odify Sketch xuất hiện.

2. Xác định các thông số cho 
M odify Sketch.

1.4.7. Công cụ M odify Sketch

Modify Sketch

r  Scale About---------
(* Sketch origin 

c  Moveable origin

Fai

F

V

-Translate---------------------  rR
X value Y value r

Ịũ.OOmm ị 0.00mm I__

r" Position selected point

Hình 1.10Scale A bout: Lựa chọn này có 
ảnh hưởng đến gốc phóng to 
hay thu nhỏ các đối tương trong mặt phẳng vẽ phác.

Nếu lựa chọn Sketch origin thì gốc tỉ lệ của nó trùng với gốc toạ độ I 
vẽ phác.

Nếu lựa chọn Moveable origin thì gốc tỉ lệ trùng với tâm của các đối 
mặt phẳng vẽ phác.

• Factor: Tỉ lệ phóng to hay thu nhỏ.

• T ransla te : Dịch chuyên mặt pháng vẽ phác dọc theo các trục X và trục 

s  Ta có thể nhập giá trị dịch chuyến vào ô X value và Y value hoặc có
theo 2 trục X và y.

Nếu chọn Position selected point, khi đó người sử dụng cần xác định 
biệt của một đối tương nào đó (điếm cuối, trung điểm, hoặc là tâm của 
trong mặt phẳng vẽ phác. Toa đó của điểm được chọn sẽ được hiển tl 
value và Y value. Nếu ta thay đối các giá trị trong hộp thoại và nhấn Ị 
toàn bộ các đối tượng có trong mặt phẳng vẽ phác sẽ di chuyển sao (
/4  » A rv \ /4  A /s t r l  I ế~v I //"V» /-ló n  !~w * Á /4 J  «  — J I — 1— *■------- — 1- * V  — - 1

iiẵC quay mai vc piidL meo Z, cacn:

:e-

lose

mặt phẳng

Ig có trong

: kéo chuột

tt điểm đặc 
ng tròn, ...) 
ong hộp X 
1 Enter thì 
toạ độ của 
Y value.

s  Nhập giá trị góc quay cho ò Rotate. 

s  Nhấn chuột phải và di chuyển chuột.

3. Kích Close để đóng hộp thoai.

Chú ý: San khi nhập một ạiá tri but kỳ trong bước 2, người sử dụng có th ể nhấn phím  
Enter đ ể  tliấy sự thay đổi trên mặt phang vẽ  phác.

12



1.5. THANH CÔNG c ụ  VIEW (VIEW TOOLBAR)

Thanh công cụ View có chức năng chính là điều khiển màn hình đồ hoạ. Tí 
thuận lợi cho người sử dụng trong quá trình thiết kế để có thể quan sát, phónị 
bản vẽ với nhiều góc độ khác nhau. Vì vậy thanh công cụ này thường xuyên đ 
trong quá trình vẽ.

1.5.1. Công cụ Zoom to Fit

Đưa tất cả các đối tượng có trong bản vẽ lên màn hình quan sát.

Kích Zoom to Fit ^  trên thanh công cụ hoặc chọn View > Modify > Zoor

1.5.2. Công cụ Zoom to Area

Có chức năng phóng to vùng được chọn lên toàn bộ màn hình quan sát.
(+1

1. Kích Zoom  to A rea  trên thanh cóng cụ hoặc chọn View > Modi 
to Area.

2. Kích chuột xác định đỉnh thứ nhất của vùng, giữ chuột trái và di chuyể 
đỉnh đối diện.

1.5.3. Cóng cụ Zoom in/out

Có chức năng phóng to hay thu nhỏ màn hình quan sát.

1. Kích Zoom in/out ^  
In/Out.

liều kiện 
thu nhỏ 
sử dụng

Fit

> Zoom  

luỏt đến

trên thanh công cụ hoặc chọn View > Modi > Zoom

2. Nhấn chuột trái và rê chuột hướng lên phía trên màn hình để phóng to, n c lại kéo 
xuống dưới màn hình là thu nhỏ.

1.5.4. Công cụ Rotate View

Công cụ này thường xuyên được sử dụng trong quá trình vẽ, nó có tác dụn Day màn 
hình đồ hoạ để tạo thuận lợi khi vẽ.

1. Kích Rotate View trên thanh công cụ hoặc chọn View > Modify > í  ite.

Chú ý: Chọn View > M odify > Rotate About Screen Center đ ể  quay đối tượtĩg xung 
quanh tâm của mùn hình quan sút. Chọn View > M odify > Rotate đ ể  quay đối tượng 
í/iuiiili tâm của chính nó.

Giữ phím Shift vù nhấn phím di chuyển đê quay đối tượng quanh 2 trục dọc và ngang 
nằm trên mật phảng quan sát với các góc 90° Nhấn phím A lt và các phím di chuyển đ ể  
quay dối tượriiỊ quanh true vuông ÍỊÓC với mùn hình quan sút.
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Cống cụ này có chức năng di chuyển mặt phẳng quan sát theo 2 phương 
theo màn hình.

1. Kích ^  trên thanh công cụ hoặc chọn View > Modify > Pan.

2. Giữ chuột và di chuyển chuột theo hướng mà bạn muốn.

Chú ý: Người sử dụng có thê giữ phím C trl vù nhấn phím mũi tên đ ể  di chi 
quan sát theo 2 phươtìg ngang vù dọc mùn hình.

1.5.5. Công cụ Pan

ing và dọc

ì màn hình
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Chương 2

THANH CỒNG c ụ  SKETCH TOOLS

2.1. THANH CÔNG c ụ  SKETCH TOOLS

Ịsketch Tools 1
\  ^  ^  0  o  ụ  w 0  X ■■ •  • ru ■ ■ • • *

Kích Rectangle trên thanh công cụ hoặc chọn 

Tools > Sketch Entity > Rectangle. Hình chữ nhật 
được xác định bằng cách dùng chuột xác định 2 đỉnh 
đối diện.

2.1.3. Công cụ Centerpoint Arc (vẽ cung tròn có 
tàm xác định)

1. Kích Centerpoint Arc -I trên thanh công 
cu hoặc chọn Tools > Sketch Entity > 
Centerpoint Arc.

2. Kích chuột để xác định tâm của cung tròn 
(điểm PO trên hình 2.2).

3. Di chuột đến điểm bắt đầu của cung tròn (điểm 
Pl). Khi đó bán kính của cung tròn đồng thời
rt 1 r r ỉ r  Y á  r  rí i n  h

2.1.4. Cóng cụ Tangent Arc (vẽ cung tròn tiếp tuyến)

Kích Tangent Arc so trên thanh công cụ hoặc chọn 
Tools > Sketch Entity > Tangent Arc.

1. Chọn điểm cuối (TO) của một đường thẳng, 
cung, Ellipse hoặc là Spline (hình 2.3).

P2

PO

P1

Hình 2.

PO.

Hình 2.1

2.1.1. Công cụ Line (tạo đường thẳng)

Kích Line £3 trên thanh công cụ Sketch Tools hoặc chọn Tools > Sketch Enl > Line.

2.1.2. Công cụ Rectangle (tạo hình chữ nhật)

\

7

)
P1

Hình 2.3

15
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2. Di chuột đến vị trí cuối của cung tròn tiếp tuyến (Pl).

2.1.5. Công cụ 3 Pt Arc (vẽ cung tròn bằng 3 điểm)

1. Kích 3 Pt Arc trên thanh công cụ hoặc 
chọn Tools > Sketch Entity > 3 Pt Arc.

2. Chọn điểm bắt đầu của cung tròn.

3. Chọn điểm cuối của cung tròn.

4. Xác định điểm thứ 3 của cung tròn.

2.1.6. Công cụ Circle (vẽ đường tròn)

1. Kích Circle i s J  trên thanh công cụ hoặc 
Tools > Sketch Entity > Circle.

Con trỏ thay đổi thành

2. Xác định tâm của đường tròn (điểm PO, 
hình 2.4).

3. Kích chuột để xác định bán kính của 
đường tròn, điểm P1 (bán kính chính là 
khoảng cách giữa tâm và điểm vừa 
chọn, đoạn P0P1).

2.1.7. Công cụ Ellipse (vẽ Ellipse)

1. Kích Ellipse ^  trên thanh công cụ 
hoặc chọn Tools > Sketch Entity > 
Ellipse.

2. Nhấn chuột để xác định tâm của 
Ellipse, điểm PO ở hình 2.5.

3. Nhấn chuột xác định điểm P1 để xác 
định bán kính của trục lớn.

4. Nhấn chuột xác định điểm P2 đê xác 
đinh bán kính của true nhò.

Kích Parabola ^  trên thanh công cụ 
hoặc vào Tools > Sketch Entity > Ellipse.

Xác định tiêu điểm của Parabol, điếm 
PO (hình 2.6).

R = 4 2  43
T :

Hình 2.5

Hình 2

Hình 2.6
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3. Xác định đỉnh của Parabol, điểm P1
4. Xác định điểm đầu của cung Parabol, điểm P2.
5. Xác định điểm cuối của Parabol, điểm P3.

2.1.9. Cóng cụ Spline (vẽ đường cong Spline)

1. Kích Spline trên thanh công cụ hoặc chọn Tools > Sketch Entity :

2. Lần lượt lựa chọn các điểm mà đường Spline đi qua.
3. Chọn Select trên thanh công cụ để kết thúc đường Spline.

2.1.10. Công cụ Centerline (đường tâm)

Kích Centerline ' trên thanh công cụ hoặc chọn Tools > Sketch Entity > (

Đường C enterline  thường được dùng cho những phần tử đối xứng. Nó được 
các lệnh như M irror và Revolve.

2.1.11. Công cụ M irror (đôi xứng)

Công cụ này được dùng để lấy đối xứng các đối tượng qua đường C enterlin

1. Nếu trong mặt phẳng vẽ phác chưa có đường C enterline  ta phải sử d 
Centerline để vẽ (đã trình bày).

2. Giữ phím C trl và lần lượt chọn đường C enterline  (đường đối xứng 
tượng cần lấy đối xứng.

3. Kích M ir ro r  —  trên thanh công cụ hoặc chọn Tools > Sketch Entity

Ví dụ: Trên hình 2.7, C1 là đường tròn cần lấy đối xứng, C2 là đường tròn 
Cl qua đường C enterline.

Hình 2.7

>line.

terline.

dụng cho

; công cụ 

i các đối

lirror.

xứng với
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2.1.12. Công cụ Fillet (tạo góc lượn)

1. Kích Fillet D1 trên thanh công cụ hoặc chọn Tools > 
Sketch Tools > Fillet. Hộp thoại Sketch Fillet hiện 
lên như hình 2.8.

Radius:

Close

I  1Ấ*Ằ

Apply I

2. Trong hộp Radius nhập vào giá trị cho bán kính 
góc lượn. w  Keep constiãne nets *2.

3. Nếu góc lượn đã có kích thước hoặc mối quan hệ và Hình 2
người sử dụng mưốn giữ nguyên những thông tin đó
thì tích vào hộp Keep constrained corners. Nếu ta khòng tích và' ộp Keep 
constrained corners thì s w  sẽ hỏi có muốn xoá những ràng buộc đ; ) cùa đối
tượng không. Nếu trá lời Yes thì các ràng buộc về Dimension và Relat s cùa đối
tượng sẽ bị huỷ bỏ. Nếu No thì lệnh Sketch Fillet sẽ không được thực h

I
4. Kích Undo ——ỉ nếu muôn huỷ bỏ lệnh Fillet cuối cùng.

5. Kích Close đê đóng hộp thoại.

Ví dụ: Hình 2.9a thực hiện lệnh Fillet và chọn Keep constra ined  corners li đó cúc
ràng buộc về kích thước giữa đỉnh bị Fillet với các đối tượng khác vẫn đ duy trì.
Hình 2.9b thực hiện lệnh Fillet và không chọn Keep constrained corners n các ràng
buộc của đỉnh bị Fillet bị huỷ bỏ (ờ ví dụ này ràng buộc về kích thước bị huỷ b<

2.1.13. Công cụ Chamfer (vát góc)

Trong s w  có 2 kiếu vát góc khác nhau:

Kiểu l : Góc - khoáng cách (Angle-distance)

1. Dung chuọt chọn 2 đôi tượng (giữ phím Ctrl và tích vào 2 đôi tượng cần chọn) cần 
dùng cho lệnh Chamfer.

60

( b )
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2. Kích Sketch Chamfer trên thanh công cụ hoặc vào Tools > Skel Tools >

Chamfer. Hộp thoại Sketch Chamfer xuất hiện (hình 2.10).

Jí' -A i S

Charnfei Parameters

(*  Angle-distance  

c Distance-distance-

I Equal d istan ce  

p ^̂ rnm 
r\ j4 5 .00 d e g

-ựa chọn, góc- k h o ản g  cách. 
'L ự a  c h ọ n  k h o ản g  cách.- 
khoảng  cá c h

n h áp  Jdnoang 
các h

n h ập  góc

Hình 2.10

3. Nhập các thông số cho hộp thoại. Lựa chọn Angle-distance.
ỳ t ~  |**A

Nhận khoảng cách , và góc L-i  cho hộp thoại.

4. Kích O K  ^  để kết thúc lệnh Chamfer và đóng hộp thoại.

5. Kích ^  aể huỷ bỏ lệnh Chamfer.

Ki ểỉi 2: Khoảng cách - khoảng cách

Với trường hợp Distance-distanee ta cũng tiến hành tương tự như với trường 
distance. Nhưìâg khác ò bước 3 là ta chọn Distance-distance trên hộp th<
kboả.ig cách bị vát góc cho mỗi cạnh. Nếu khoảng cách vát góc trên 2 cạnh bí 
chon Kqu?l distar.^ẽ.

20

Hình 2.12 Hình 2.11

J Angle- 
và nhập 
nhau thì
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2.1.14. Công cự T rim  (cát)

Công cụ Trim được dùng để xén một đoạn của đường thẳng đường tròn 
Ellipse, Centerline và nó cũng có thể được dùng để xoá các đối tượng trên.

1. Kích Trim Li* trên thanh công cụ hoặc chọn Tools > Sketch Tools >

2. Di chuyển chuột đến đoạn cần xén (đoạn bị xén chuyển thành màu ( 
tượng chuyển sang màu đỏ thì cả đối tượng đó sẽ bị xoá.

Chú ý: Trim cũng có thể được dùng đ ể  kéo dài một đối tượng. Kích vào c 
đối tượỉig (EndPoint), giữ chuột trái và di chuột đến khi gặp đối tượng khác.

2.1.15. Công cụ Offset (tạo một đôi tượng mới có các biên dạng song song 
các biên dạng tương ứng của đôi tượng cũ một khoảng cách cho tri

( * ) ( * ) (
Parameters

í  23.00mm

1. Trong mặt phẳng vẽ phác, chọn đối tượng cần offset.

2. Kích Offset ^  trên thanh công cụ hoặc chọn Tools
> Sketch Tools > Offset Entities. Hộp thoại Offset 
Entities xuất hiện (hình 2.13).

3. Nhập giá trị cần offset vào hoặc có thể di chuyển 
chuột đê xác định giá trị offset.

Chú ý:

s  Chọn Reverse đ ể  đổi chiều Offset

•S Chọn Select chain đ ể  chọn toàn bộ đối tượiìg (ví dụ
ta chọn một cạnh của hình chữ nhát nhiứig cả hình sẽ  bị Offset).

s  Chọn Bi-directional nếu Offset theo 2 chiều.

2.1.16. Công cụ Extend (kéo dài đôi tượng)

Sử dụng Extend để kéo dài một đối tương cho tới khi gặp một đối tượng kh

Kích Extend [U trên thanh công cụ hoặc chọn Tools > Sketch Tools > E

r  Revers 

w  Select 

Bi-direc

Hình

l g  Spline, 

m

), nếu đối

ỉ cuối của

cách đều

)

( ị )

id

Công cụ này được dùng để sao chép đối tượng gốc thành nhiều đối tượng và sắp xếp các 
đối tượng đó theo hàng, cột.

SSS
1. Kích Linear Step and Repeat trên thanh công cu hoặc chon T ools > 

Sketch Tools > Linear Step and Repeat. Hòp thoai L inear Sketch Step and 
Repeat xuất hiện (hình 2.14).
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2. Chọn các đối tượng cần sử dụng (các đối tượng được chọn xuất hiện tror ộp IteiỊis

to repeat).

3. Nhập các thông số cho Direction 1 (theo phương ngang) và nhập các I Ig số cho

Direction 2 (theo phương dọc).

•  N u m b er là số đối tượng được copy theo phương đó.

• Spacing khoảng cách giữa các đối tượng được copy theo phương đó.

• Angle là góc bị lệch của phương so với trục hoành.

•  Kích 0 j để đổi lại hướng của Direction 1 hoặc Direction 2.

•  Sử dụng -HÌ để trở lại trạng thái trước.

•  Sử dụng nút Preview  để xem kết quả.

4. Kích O K  để kết thúc lệnh và đóng hộp thoại.

Chú ý: Đ ể  chọn góc vù khoảng cách ta có thể sử dụng chuột tích vào đi é) đầu mũi
tên -£ZZE^> > vcl di chuyển chuột đến vị trí mong muôn.

Linear Sketch s t e p  and Repeal

- Direction 1 ■ -  ........... — ....... .

Number Spacing Angle
OK I

Cancel ị|3  -j-||lũũmm -̂ịỊodeg -i-j |^ ị |  

r~ Fixed Help

Direction 2 ..........".......................................

Numbei Spacing Angle
I Preview I

<o|| l  1100rnm -^ ịsù d e g  

T  Fixed

Ụ Constrain arrg'e between axes 
Items to repeat: Instances:

a

Instances deleted:

Ị?-1)(3.1)

m r i n  Ỉ . . IH

Sau khi lệnh được thực hiện thì ta có thể xoá một đối tương bất kì được tạo ra bởi L inear 

Step and  Repeat

Các đối tượng được copy hiện ra trong mục Instances theo toa độ*hàng và cột vì vây 
nếu ta muốn huỷ bò đối tượng nào đó thì chọn đối tượng và nhấn Delete.
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Ví dụ: Sử dụng Linear Step and Repeat để tạo sao chép đối tượng gốc th 1 một tập 
hợp các đối tượng mới (hình 2.15).

1. Chọn đối tượng sử dụng cho Linear Step and Repeat.

2. Sử dụng công cụ Linear Step and Repeat.

3. Trong Direction 1 nhập Number là 2, khoảng Spacing là 400 và Angl< 0. Tương
tự trong Direction 2 nhập Number là 2, khoảng Spacing là 300, và Anj là 60.

4. Preview để xem kết quả và tích O K  để kết thúc lệnh.

Hình 2.15

2.1.18. Công cụ Circular Step and Repeat

Lệnh này được dùng để sao chép đối tương gốc thành nhiều đối tượng, qu) D sao chép 
các đối tượng là đường tròn.

2. Kích Circular Sketch Step and Repeat 

Sketch Tools > Circular Sketch Step and Repeat.

Hòp thoại Circular Step and Repeat xuất hiện (hình 2.16)

3. Nhập các thông số cần thiết:

trên thanh công cu hoặc chon Tools >
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Radius và Angle (trong mục Arc) là khoảng cách từ tâm của đối tượng < 
tâm của đường tròn quỹ đạo, và góc tạo bởi đường nối hai tâm trên so với

X và Y (trong mục Center) là tọa độ của tâm đường tròn quỹ đạo.

Number là số đối tượng được sao chép (kể cả đối tượng gốc).

Total Angle là tổng cung tròn tính từ đối tượng thứ nhất đến đối tượng c

Spacing là khoảng cách giữa các đối tượng.

Equal là chuyển chế độ giữa Total Angle và Spacing VI hai lựa chọn này 1

•  Nút -221 có tác dụng đảo chiều Total Angle.

4. Kích OK để kết thúc lệnh.

CrcubrSkjelch step and Repeal

30mm

p7 Fixed

- Center - 
X

Cancel I 

Help I

Preview ]

-75.89mm 65.93mm

-S tep -------------------------------

Number Total angle w  Equal
360d eg  - Ị -

r  Constrain spacing

Hems to repeat:

Linel
Line2
Line3
Line4

Instances:

1
3

(4)

Instances deleted

copy đến 
: hoành.

cùng.

trừ nhau.

Hình 2.16

1. Vẽ đối tượng gốc.

2. Chon đối tượng gốc.
3. Kích hoạt công cu Circular Step and Repeat.

4. Trong Radius nhập 100, Angle nhập 0, Number nhập 6 và Total angle nhập 360
5. Preview đê xem kết quả và tích OK để kết thúc lệnh.
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o  o

2.2. CÁC CÔNG CỤ TẠO M ối QUAN HỆ GIỮA CÁC Đ ối TƯỢNG (T SKETCH 

RELATIONS TOOLBAR)

Thanh công cụ này có các chức năng định nghĩa các tính chất của đối t g như xác
định kích thước, vị trí và tạo các mối quan hệ hình học như vuông góc, sor ong, trùng
nhau... và cả công cụ xóa chúng.

Mỗi đối tương đều có các tính chất khác nhau, s w  hỗ trợ khả nãng này rấi ình. Trạng 
thái của mỗi đối tượng được thể hiện bằng màu sắc của chúng trên m àn hình C oạ:

• Được định nghĩa đầy đủ - màu đen: Đối tượng được định nghĩa đầy đi o gổm các
tính chất về vị trí, kích thước và nhiều tính chất khác của đối tượng h< toàn đươc
xác định. Ví du một đường tròn có tâm xác định và bán kính xác định 1 ló đã đươc 
đinh nghĩa đầy đủ.

nhau hoặc
các mối quan hệ tạo ra là phi lý không thể thưc hiện được. Như vậy là phai loại bo 
bớt các ràng buộc hoặc kích thước. Để có thông tin để loại bỏ xung đôt, hãy dùnc 
tới các lệnh Display/Delete Relations.

• Chưa đươc định nghĩa đầy đù - màu xanh: Kích thước, vị trí của đối tương chưa 
được xác định đầy đu, do đó người sử dung có thế thay đổi hoặc thêm bớt mót sò 
lính chất của đối tương.
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• Điều kiện phi ]ý - màu hồng: V ị  trí của đối tượng không được xác < 1 với ràng
buộc ta đang sử dụng.

• Không thực - nhuốm vàng: Đối tượng không mâu thuẫn nhưng có k |uả khong
thực tế, như có giá trị bằng 0 (kích thước, bán kính) hoặc các đường cắt n ig Spline.

2.2.1. Cóng cụ Dimension (tạo kích thước)

Công cụ Dimension trong sw , ngoài việc ghi kích thước cho các đối tượng trong bản
vẽ như trong AutoCad, còn có chức năng mới vô cùng quan trọng tạo nên sức r h của sw
so với các phần mềm đã có.

100

LO

o<N

Hình 2.18

Với hệ thống kích thước có điều khiển, các đối tượng có trong bản vẽ đượ p nhật và

thay đổi kích thước theo kích thước điều khiển nó. Với chức năng này thì khi ) một bản

vẽ, người thiết kế khống phải quan tâm nhiều đến kích thước của chi tiết. Vì Si :hi bản vẽ

được hoàn thành thì người thiết kế có thê thay đổi các kích thước của bản vẽ vẫn đảm 

bảo được vị trí tương quan giữa các phần của chi tiết. Ta có thể thay đổi chiều I của hình

chữ nhật lớn với kích thước bất kì nhưng các kích thước còn lại khcr.g thay i và vị trí

tương quan của chi tiết vẫn được đảm bảo.

Từ đó có thể thấy đặc điểm này rất có lợi cho người thiết kế, nhất là trong n< :inh tế thị

trường hiện nay sự thay đổi mẫu mã sản phẩm diễn ra rất nhanh chóng. Nếu 5 ụng phần

r thay đổi 

án.« M l U W I 1 LL I

Để kích hoạt D imension, ta kích Dimension L-J trên thanh công cụ hoặc chọn Tools 

Dimension. Khi đó ta có thể ghi kích thước cho các đối tượng sau đây:

• Ghi kích thước cho một đường thẳng hoặc một cạnh (Edge), kích chuột vào đối 
tượng và di chuôt đến vị trí đặt kích thước.
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• Góc giữa hai đường thẳng, ta kích chuột vào hai đối tượng. Chú ý vị trí chuột có 
ảnh hưởng đến giá trị góc giữa hai đường thẳng (hình 2.19).

Hình 2.19

Khoảng cách giữa một điểm và một đường thẳng, ta kích chuột vào rr 
đường thẳng hoặc cạnh.

Khoảng cách giữa hai điểm, ta chọn 2 điểm để ghi kích thước (hình 2.21

20

V

V

Hình 2.20

và môt
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• Bán kính của một cung, ta chọn cung cần ghi kích thước.

• Độ dài của một cung.
'S Kích chuột lên cung tròn cần ghi kích thước.
'S Chọn điểm bắt đầu của cung, P1 (hình 2.21). 
s  Chọn điểm cuối của cung, P2.

•  Đường kính của một đường tròn.

Hình 2.21

1.2.2. Công cụ Add Relation (tạo quan hệ giữa các họa tiết)

Kích Add R elation s  trên thanh công cụ hoặc 
:họn Tools > R elations > Add. Add Relation có chức 
lăng xác định mối quan hệ giữa các đối tượng như 
Ịuan hệ vuông góc, song song, tiếp xúc,... Khi chọn 
^dd Relation thì hộp thoại Add G eom etric Relation  
LU ất hiện (hình 2 .22 ) .

•  Dùng chuột chon các đối tượng cần thiết lập các 
mối quan hê

Add Geometric Rela

r  Selected entities

r-Relations

r
r

c  Horizontal 

c  Collinear \ 
c Perpendicular c 
c  Tangent 
r  Midnnint

r
r

Apply

Close

* 1 *o

Zà\

dial

M
rentric
section

•  Relations: Chọn mối quan hệ giữa các đối tượng 
có trong Selected entities.

• Sau khi chọn mối quan hệ xong, kích Apply thì 
mối quan hộ giữa các đối tượng được thiết lập.

» oyniirrcun; » rw
c Pierce c Merge points

Hình 2.22
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Bảng liệt kê các mối quan hệ giữa các hoạ tiết

Relations
(kiểu quan hệ)

Kiểu đối tượng 
được lựa chọn Kết quả

Horizontal or Vertical
(ngang hoặc đứng)

- Một hoặc nhiều đường 
thẳng

- Hai hoặc nhiều điểm

- Các đường thẳng sẽ CÙI 

ngang hoặc phương đứng
- Các điểm sẽ được giónị 

ngang hoặc phương đứng

ó phương 

;o phương

Colinear
(cùng đường thẳng)

Hai hoặc nhiều đường thẳng Các đoạn thẳng cùng nằm tr lột đường

Coradỉal
(cùng bán kính)

Hai hoặc nhiều cung tròn Các cung tròn có cùng târ 
kính quay.

lay và bán

Perpendicular
(vuông góc)

Hai đường thẳng Hai đường thẳng vuông gc 'li nhau.

Parallel
(song song)

Hai hoặc nhiều đường thẳng Các đường thẳng song son ri r.hau

Tangent
(tiếp xúc)

Một cung tròn, Ellipse 
hoặc Spline và một đường 
thẳng hoặc cung tròn

Các đối tượng được lựa 
với nhau

1 tiếp xúc

Concentric
(đồng tâm)

Hai hoặc nhiều cung tròn 
hoặc là một điểm và một 
cung tròn

Các đối tượng sẽ có cùng t

Midpoint
(điểm giữa)

Một điểm và một đường Điểm đó sẽ nằm ở chính giũ iạn thẳng

Intersection
(giao nhau)

Hai đường thẳng và một 
điểm

Điểm đó sẽ nằm trên điể 
đường thẳng

;iao của 2

Coincident
(trùng nhau)

Một điểm và một đường, 
cung tròn hoặc Ellipse

Điểm sẽ nằm trên đườr 
hoặc Ellipse

cung tròn

Equal
(bằng nhau)

Hai hoặc nhiều đường thẳng 
Hai hoặc nhiều cung tròn

Độ dài các đường thẳng bc 
Độ dài các cung tròn bằng

nhau
IU

Symmetric
(đối xứng)

trục đối xứng (Centerline) 
và hai đối tượng (điểm, 
đường, cung, Spline) đối 
xứng qua trục

Hai đối tượng đối xứng qu ĩnterline

ợng bị cỏ
- J ----------------- - .rường hơp

ngoại lệ, ta vẫn có thể thay đổi chiều dài 
của đường thẳng

Merge Points Hai điểm EndPoint (điểm 
cuối của hai đoạn thẳng)

Hai đit m này sẽ trùng nhau

Ví dụ: Cho các hoạ tiết như hình 2.23. Hãy tạo mối quan hệ giưa các đối tượng trên hình 
vẽ này.

28



•  Quan hệ vuông góc giữa đường 11 và 12.
•  Quan hệ song song giữa đường 11 và 12.
• Quan hệ đồng tâm giữa đường tròn c l và c2.
•  Quan hệ tiếp xúc giữa đường 11 và đường tròn c 1
•  Ba điểm p l , p2 và p3 gióng theo phương ngang.
•  Ba điểm p l, p2 và p3 gióng theo phương đứng.

1 * p3*  p l  ^

*  p 2

Hình 2.23

Kích Add Relation y j  hoặc Tools > Relations > Add...

• Chọn II và 12 > chọn P e rpend icu lar  (vuông góc) > Apply.

•  Chọn 11 và 12 > chọn Parallel (song song) > Apply.

•  Chọn c l  và c2 > chọn Concentric (đồng tâm) > Apply.

• Chọn 11 và c l  > chọn Tangent (tiếp xúc) > Apply.

• Chọn p l, p2 và p3 > chọn Horizontal > Apply.

•  Chọn p l ,  p2 và p3 > chọn Vertical > Apply.

Chú ý: Trong hộp thoại A dd Geometric Relations kích Apply đ ể  thiết lập quan hê

'ớc khi sử
<•*’ * •* '  '■ " ‘6  , w “  I111JT U<J U Ư I  m ung uu Clươc chon

thì kích chuột lên đối tượng cần huỷ bỏ.

2.2.3. Cống cụ Display/Delete Relations (Xem/Xoá các mỏi quan hệ)

Kích Add Relations Ị§ịĩ] trên thanh công cụ hoặc chọn Tools > Relations > 
Display/Delete. Với Display/Delete Relations ta có thể xem hoặc xoá các mối quan hê đã 
được thiết lập trong bản vẽ.
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Hộp thoại Display/Delete Relations xuất hiện.

• Chọn đối tượng trên mặt phẳng vẽ phác (đối tượng được chọn hiện t 
relations by).

• Delete: Xoá mối liên hệ hiện thời của đối tượng (các đối tượng nằm trong

• Delele All: Xoá tất cả các mối quan hệ với đối tượng được lựa chọn.

2.2.4. Công cụ Scan Equal

Kích Scan Equal L—* trên thanh công cụ hoặc Tools > Relations > Scan 
năng của nó là hiện ra các đưèng, cung có chiều dài hoặc bán kính bằng nhau.

2.2.5. Automatic Relations (tự động xác lập quan hệ giữa các đối tượng)

Nếu chọn chế độ này thì các đối tượng được vẽ trong mặt phẳng vẽ phác s 
mối quan hệ trong một số trường hợp. Do đó người dùng không thể thay đổi 
đối tượng một cách tuỳ ý.

Để bật hoặc tắt Autom atic Relations, vào Tools > Sketch Tools :
Relations. Cần chú ý trong quá trình vẽ các đối tượng thì trạng thái của cor 
thay đổi tuỳ vào mối quan hệ của đối fượng, nếu chế độ Autom atic Relation  
các mối quan hệ đó sẽ tự động được thiết lập.

C o inc id ent Midpo int

2 3 2
Vo

g Display 

I Entities).

ual. Chức

r động tạo 
1 chất của

LUtomatic
) chuột sẽ 
rơc bât thì

Intersect ion T a n g e n t

' l -

P e rp e n d ic u la r

H orizontal
20 V ertical

V
Hình 2.24: Các quan hệ sẽ dược thiết lập nếu chế độ Automatic Relations dược chọn
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Chế độ này hỗ trợ cho việc vẽ đối tượng với việc xuấi hiện các đường gióng :ác điêm

đã có trên bản vẽ (như tâm đường tròn, điểm cuối của đoạn thẳng...).

Đê bật tắt chê độ Automatic Inferencing Lines chọn Menu Tools > Sk< I tools >

Autom atic Inferencing Lines.

2.3. VÍ DỤ VẼ BIÊN DẠNG CỦA CHI TIẾT CHO TRÊN HÌNH 2.25

2.3.1. Các bước mở mỏi trường vẽ phác

ỉ . Khởi động chương trình s w .

2. Trong môi trường s w ,  kích New tiên thanh công 

Hộp thoại New xuất hiện:

3. Trong Tab Tem plate , chọn biểu tượng 

bản vẽ P a rt ,  kích O K  màn hình quan sát 

bản vẽ xuất hiện.

4. Tạo lưới và chọn đơn vị đo cho bản vẽ.

Kích G rid  ^  trên thanh công cụ Sketch, 

hoặc chọn Tools > Options. Hộp thoại 

O ptions xuất hiện. Chọn Tab Docum ent 

P roperties , chọn G rid /S n ap  (phần 1.4.6) để 

tạo lưới và khả năng bắt điếm cho bản vẽ, 

chọn Units (phần 1.2.4) đế xác định đơn vị 

đo cho bản vẽ.

5. Kích Sketch ^  trên thanh công cụ 

Sketch hoặc chọn Inse rt  > Sketch. Môi
trirnfno V? nhár Yiiât hiên

2.J.Z. Ve pnac Dien aạng

1. Kích L ine ^  trên thanh công cu Sketch Tools, hoặc chọn Tools > Sketch  

E ntily  > Line.

• Di chuyển chuột vào màn hình vẽ phác. Trên màn hình con trỏ chuyển thành bút vẽ

• Nhấn chuột trái tại một vị trí bất kì trên màn hình vẽ phác.

2.2.6. Công cụ Automatic Inferencing Lines ( bật tắt tia gióng)

:ụ hoặc chọn File > Ne

0 0
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•  Dịch chuyển chuột sang phải theo phương ngang. sw  tự động hiển ràng buộc 
nằm ngang cho đoạn thẳng được vẽ (hình 2.26a).

V 2 0
8

(a) (b)

Hình 2.26

Nhấn chuột trái để xác định đường thẳng nằm ngang.

Di chuột lên trên để vẽ tiếp đường thẳng thứ hai. sw  tự động đưa rà 
góc (hình 2.26b), nhấn chuột trái để kết thúc việc vẽ đoạn thẳng này.

Di chuyển chuột ra khỏi vị trí vừa nhấn chuột, sau 
đó di chuyển chuột trở lại vị trí của đầu đoạn thẳng 
vừa tạo. Di chuyển chuột sang bên trái, cung tròn 
xuất hiện (hình 2.27). Nhấn chuột trái để kết thúc 
việc tạo cung tròn.

Di chuyển chuột đến điểm cuối của đoạn thẳng đầu 
tiên, nhấn chuột để tạo đường thẳng nối cung tròn 
và đoạn thẳng đầu tiên.

Nhấn ESC trên bàn phím để kết thúc lệnh, hoặc có 
thể kích công cụ Select trên thanh công cụ Sketch.
Kết quả sau khi hoàn thành lệnh Line (hình 2.28a). Hình 2

Ọ T i ^ r .  A r \  \ / ê *  m /S t  r t i í rv n c r  t r À n  nV iA  r-»V-» í  0  trAn r v  /4 Ầ n n . *A*-w-k x r Ẩ / l  A i  1 A

buộc vuông

ên ngoài.

1. Kích Circle w  trên thanh công cụ Sketch Tools, di chuyển chuột đến tàm của
cung tròn lón, con trỏ chuyến sang màu vàng.

2. Nhấn chuột trái xác định tâm đưòìig tròn. Di chuyển chuột để xác định bán kính
đường tròn, sau đó nhấn chuột để kết thúc việc tạo đường tròn (hình 2.28b;.

3. Nhấn phím ESC.
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( a )

Hình 2.28

2.3.3. Tạo ràng buộc cho các đôi tượng

1. Kích Add relation -k- trên thanh công cụ Sketch 
Relation.

2. Hộp thoại A dd  G eom etric R elations xuất hiện 
(hình 2.29).

3. Chọn đường thẳng dọc d4 (hình 2.30).

4. Chọn ràng buộc Vertical.

5. Kích Apply.

6. Chọn đường d3 và d4.

7. Chon ràng buộc Tangent.

8. Kích Apllv. sau đó kích Close để đóng hộp thoại.

Kết quả sau bước 8 ta được biên dạng như hình 2.30.

2.3.4. Ghi kích thước cho các đôi tượng

Relation.

Chọn đoan thẳng d l ,  sau đó di chuyển chuôt và 
nhấn chuột để xác đinh vị trí ghi kích thước. Hộp 
thoại Modify À uất hiện. Nhập giá trị độ dài đoạn 
thắng là 30mm

Add GeomQirĩc R etain

Selected entities

L
r  Relations

r V 
r

Horizontal 
Collinear 

c Perpendicular C" F 
c  Tangent 

c  Midpoint 
c  Coincident 
c Symmetric 

Pierce

r c  
c  I, 
r  E 
r  F 
r  N

Hình 2.2

-  d2

d l

i f x j

tppiy
lose

:l
rrtiTc 

■Ctio n

points
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Modify3. Nhấn phím Enter hoặc kích O K  2^1.

4. Tiếp theo kích chuột vào đoạn d2, và nhập độ dài cho đoan
thẳng là 35mm. ^

5. Nhấn Enter. f

6. Kích chuột vào đường tròn nhỏ để tạo kích thước cho đường 
tròn nhỏ, với đường kính của đường tròn là 20mm.

2.4. VÍ DỤ TẠO BIÊN DẠNG CỦA THEN HOA CHO TRÊN HÌNH 2.32

1. Kích New ^  trên thanh công
cụ Standard, hoặc chọn
File > New. Hộp thoại
New SolidW orks Document 
xuất hiện. Chọn Tab T u to ria l  và 
kích vào biểu tượng của bản vẽ 
chi tiết.

2 .

3.

á

l£2l
I 2.31

• ír- >■*» -

ò
V

8

. ' . 4

■ỠL
>

\

4.

5.

đường kính là 60mm.

b) Nhấn phím Enter.

c) Kích chuột vào đường tròn lớn và nhập giá trị cho 
đường kính là 80mm.

d) Nhấn phím Enter. Hình 2.33

Kích Circle ®  trên thanh công 
cụ Sketch Tools, hoặc chọn 
Tools > Sketch Entity > Circle.

Kích chuột tại một điểm bất kì 
trên màn hình đồ hoạ để xác định 
tâm của đường tròn (ví dụ điểm
PO trùng với gốc toạ độ). Hình 2.32

Di chuyển chuột để xác định bán kính của đường tròn, sau đó nhấ 
thúc việc tạo đường tròn nhỏ cl (hình 2.33).

Sử dụng lại công cụ Circle để tạo đường tròn lớn 
c2 (hình 2.33).

Kích Dimension ^  trên thanh công cụ Sketch
rAlaHnn

luột để kết
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7. Kích Line — trên thanh công cụ Sketch Tools, hoặc chọn Tools > Sk
> Line. Tạo đường thẳng 11 theo phương dọc (hình 2.34a).

8. Kích Centerline * trên thanh công cụ Sketch Tools, hoặc chọn Too 
Entity > Centerline.

Di chuyển chuột đến tâm của đường tròn (con trỏ chuyển sang màu 
chuột để xác định điểm thứ nhất của đường Centerline.

Di chuyên chuột hướng lên phía trên, sau đó nhấn chuột để kết thúc việ 
Centerline (đường ctl trên hình 2.34a).

Nhấn phím ESC hoặc chọn Select ^  trên thanh công cụ Sketch.

9. Giữ phím Ctrl, và chọn các đường 11 và ctl (hình 2.34a). Kích Mirr 
thanh công cụ Sketch Tools, hoặc chọn Tools > Sketch Tools > Mirror

10. Một đường thẳng mới được tạo đối xứng với đường thẳng 11 qua đường 
ctl (gọi là đường 12).

/>
11. Kích Dimension trên thanh công cụ Sketch Relations.

Dùng chuột kích vào đoạn thẳng 11 và đoạn thẳng 12 (hình 2.34a), di chu 
chuột để xác định vị trí cần ghi kích thước.

Hộp thoại M odify xuất hiện.

Trong hộp thoại ta nhập giá trị cho kích thước là 14mm.

Kích O K  J .

( o ) (b)
Hình 2.34

Ỉ1 Entity

Sketch

g). Kích 

o đường

^  trên 

nterline

và nhấn



12. Kích Trim ^  trên thanh công cụ Sketch Tools, hoặc chọn Tools > SI 
T rim . Sau đó lần lượt nhấn chuột trên đường tròn c l tại điểm pl và đư< 
điểm p2.

Chọn Select ^ trên thanh công cụ Sketch để kết thúc lệnh Trim. 

Biên dạng sau khi thực hiện bước 10 (hình 2.34b).

13. Sử dụng lệnh Circular Sketch Step and Repeat đế tạo răng của then.

• Chọn các đoạn thẳng tạo biên dạng răng then.

• Kích Circular Sketch Step and Repeat • •  trên thanh công cụ Sket'
chọn Tools > Sketch Tools > Circular Sketch Step and Repeat.

• Hộp thoại Circular Sketch Step and Repeat xuất hiện.

•  Nhập toạ độ X và y của  tâm đường tròn quỹ đạo  vào các ô X và

C enter (ở ví dụ này vì tâm đường tròn trùng gốc toạ độ nên ta nhậ] 
toạ độ X và y).

- Center- 
X
Omm Omm

r  Step---------- -----------------------------------
Number Total angle

Ịẽ jj |360deg j-Ị £ ị j
r* Constrain spacing

Items to repeat:
n r ^ r

Instances:

Circular Sketch Step and Repeat '"■* • ịịểẫỂÈ/ẫ ĩ :i

A rr
OKArc

Radius Angle
CancelI l 43.86mnn - iJ |326.5deg - i j  

I 1 _d
I-  Fixed Help

Preview

Instances deleted:
lr? i Ti r

(5) d !

Hình 2.35

36

;h Tools >
tròn c2 tại

r o d s  hoặc

thuộc mục 
á trị 0 cho
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• Trong Number nhập giá trị 6.

• Trong Total Angle nhập giá trị của góc là 360° và chọn hộp kiểm Equi ể khoảng
cách góc giữa các ráng bằng nhau.

• Kích OK để kết thúc lệnh.

Kết quả ta được biên dang (hình 2.36).

14. Sứ dụng lệnh T rim để cất các đoạn thẳng ở chân then.

Chú ý: Sau khi chi tiết được hoàn thành ta có thể thay dổi các kích thước Ci hen lioa.
Ví dụ tu có thê thay đôì đường kính đỉnh của then, đường kính chân cùa then Vi iéu rộng
của rủng then như sau:

Kích đúp chuột vào các kích thước lần thay đôi, hộp thoại Modify xuất hiện

14

✓ Ị x |  8 | * ? |

mới cho bản vẽ. Qua dó ta thấy VỚI hệ 
thông kícli thước có điêu khiển này thì 
việc thay đổi cúc thông sô của bản vẽ  
rất nhanh chóng và thuận lợi.

N/ìứj) giá trị mới cho kích tliước cần
o'O

Hình 2.36
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Chương 3

GIỚI THIỆU CHỨC NĂNG CÁC CÔNG c ụ  TIỆ ÍCH 
TRONG THIẾT KẾ 3D

3.1. NHŨNG KHÁI NIỆM c ơ  BẢN

Thế mạnh lớn nhất và rõ rệt nhất của sw  so với các phần mềm CAD đang 
hiện nay trên thị trường là khả nãng tạo ra các khối 3D một các nhanh chóng 
Ngoài ra nó còn có khả năng tạo ra được các vật thể, các chi tiết với hình dạr 
mà các phần mềm khác có thể không làm được. Với các công cụ vẽ 3D khôn 
nó lại có khả năng xử lý được nhiều trường hợp với cùng một công cụ. Do đó 
kẽ về chức năng của từng lệnh là rất quan trọng. Đê tạo thuận lợi cho ngườ 
cận với các lệnh trước hết cần hiểu một số khái niệm và nguyên tắc thiết kê 
3D trong sw .

• Mặt (Face) là đối 

tượng thuộc vật thể 
và được giới hạn bởi 
các cạnh (Edge), 
xem hình 3.1.

• Cạnh (Edge) là giao 

tuyến của các mặt 

(Face).

•  Đinh (Vertex) là giao 

điếm của các canh.

Origin Ver*e>

Plane

Edge

• I I

Face

Hình 3.1

Mặt phẳng (Plane): là một mặt phẳng bất kì nằm trong không gian bá

sở đê tạo các mặt phằng vẽ phác, hoăc làm mặt cắt, mặt phẳng đối xứn

Những đối tượng 2D nằm trên mãt phẳng vẽ phác là cơ sở đê tao nên

ỵc sử dụng 
chính xác. 
ít phức tạp 
liều nhưng 
:c hiếu cặn 
r dụng tiếp 
đối tượng

Nó là cơ

đối tươna

• Trong bán vẽ chi tiết (P art)  công việc đầu tiên là tạo khối cơ sớ (Base). Tiếp theo 

các hình khối được bổ sung vào phần vật thể đã được vẽ gọi là Boss, nêu vật thé đã

dược vẽ bị bo bớt đi gọi là Cut, xem hình 3.2. Các lệnh được sử dung đé tao các 

khối Base và Boss thường là Extrude Base/Boss, Revolved Base/Boss. Các lệnh 

đươc sử dung đế tạo các khỏi cắt là Revolved Cut và Extrude cut.
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■ %

Sketch Sketch extruded 10mm

r Out

Hình 3.2

• Trên bản vẽ chi tiết, ta không thể vẽ 2 chi tiết trên cùng bản vẽ đượ<
sử dụng nếu ta tạo 2 khối tách rời nhau thì s w  coi đó là 2 chi tie
trình sẽ thông báo lỗi.

• F ea tu re  (đặc điểm): Đây là một khái niệm mới trong thiết kế mô hình s

Như trên đã trình bày về mối quan hệ qua lại giữa các 
bán vẽ, giữa các chi tiết trong bản vẽ lắp (Assembly), có 
thể thấy một bản vẽ có tính chất hoàn toàn giống như 
mỏt cá thể sống. Cá thế đó bao gồm nhiều bộ phận tương 
ứng với mỗi chi tiết trong bản vẽ lắp. Cùng một bộ phận 
ở các cá thê khác nhau thì khác nhau, trước tiên bởi các
đặc điểm cúa bộ phận đó (hình dáng bên ngoài của bộ
phận). Nếu cùng một bộ phận trên một hoặc hai cá thể có

Part3 
Ị-- lx~l Annotations 

EB- Ễ2 Lighting 
\  Front 
\  Top 
\  Right 

t* Origin 

ẹ ĩ ọ  Base-Extrude 
; ỊVj (-) Sketch 1 

IV, (-) Sketch2

>o đó khi 
I chương

Cũng tương tự như vậy mỗi chi tiết ]à một tập họp của 
nhiều đặc điếm giống nhau hoặc khác nhau. Ví dụ chi 
tiết có đặc điếm vát mép, trụ tròn, vỏ móng, rỗng... Các 
công cụ tạo nên các đặc điểm của mô hình đều nằm trên 
thanh công cụ Feature. Mỗi khi các công cụ trên thanh

H'lgj Lut-txtrudel 
t b  (-) Sketch3 

\  Plane5 

j ~ ' \  Plane6 
•..tb  (-) 5ketch4

Hình 33
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Feature tác động lên mỏ hình đéu tạo nên một đặc điểm mới cho mó hình, 

trẽn Feature M anager Design Tree nằm ở cửa sổ bên trái của màn hình đồ h 

FeatureM anager Design Tree, viết tắt là cây FMD (hình 3.3) có các đặc 
điểm Base-Extrude, Cut-Extruđel.

3.2. CHỨC NĂNG MỘT s ố  CÔNG c ụ

3.2.1. Cống cụ Shaded (tô bóng)
V.

Kích Shaded ^  trên thanh cóng cụ View hoặc chọn View > Display 5 
đó các đối tượng 3D được tô bóng như một vật thể khối (hình 3.4a).

3.2.2. Công cụ Hidden Line Removed

Kích H idden Line Rem oved ®  trên thanh công cụ View hoặc chọn V
> Hidden Line Removed. Khi đó các đối tượng 3D có dạng khung dày, như 
chỉ trông thấy các cạnh nhìn thấy được (hình 3.4b).

( u ) ( b )

3.2.3. Coiig cụ Hidden In (ĩray

,£71

Hình 3.4

cơng cụ View hoậc chọn View > Uisplav > 

Hidden In Gray. Khi đó các đôi tượng 3D 

có dạng khung dây, các cạnh khuất là những

* đường nét mờ màu xám (hình 3.5).

Hình 3.5

áng có tên 

Ví du trên

n sau: đặc

taded. Khi

> Display
Igười dùng
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3.2.4. Công cụ W rireframe

Kích W rire fram e  trên thanh công cụ View hoặc 
chọn View > Display > W rireframe. Khi đó các đối 
tượng 3D có dạng khung dây, các cạnh khuất cũng nhìn 
thấy được (hình 3.6).

3.2.5. View Orientation (hướng quan sát)

Còng cụ này có chức năng thay đổi hướng quan sát mô 
hình theo những hình chiếu đặc biệt của nó, như hình chiếu đứng, cạnh... và cũ 
lại hướng quan sát hiện tại của mô hình bằng cách đặt tên cho nó.

•  Kích View Orientation trên thanh cóng cụ View hoặc nhấn phím ( 
hộp thoại Orientation xuất hiện (hình 3.7).

Normal To 
"Front 
"Back 
•Left

Top 
‘Bottom 
Isom etric 
'T rimetric 
‘Dimetric

Hình 3.7

Left

Front

Top
Ba

IJ,  ..1 . 1 ( '

• Trên hộp thoại gồm những hướng quan sát chính sau:

■/ F ro n t:  Hướng quan sát vuông góc với hình chiếu đứng.

•/ Back: Hướng quan sát vuông góc với mặt ?:;L’ của đối tượng 

•/ Left: Huớrm quan sát vuông góc với bề mặt bên trái của dối tượng. 

y  Right: Hướnc quan sát vuông góc với bề mạt bên phải của đối tương.

:ó thế lưu

1 (Space),
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s  Top: Hướng quan sát vuông góc với bề mặt trên của đối tượng.

y  Bottom: Hướng quan sát hướng vuông góc với bề mặt dưới của đối tư

s  Isom etric: Quan sát mô hình theo hình chiếu trục đo đều.

s  T r im etr ic  và Dimetric: Quan sát mô hình theo hình chiếu trục đo lệc

s  Nomal To: Hướng quan sát vuông góc với bề mặt được chọn.

Dùng chuột chọn bề mặt cần quan sát, kích hoạt View O rien ta tion , ch 
khi đó hướng quan sát vuông góc với bề mặt được chọn.

• Lưu lại hướng quan sát hiện hành:

Trong quá trình vẽ, nhiều khi ta phải sử dụng 
hướng quan sát đó nhiều lần, do đó để thuận lợi 
và nhanh chóng trong quá trình vẽ ta nên lưu lại 
hướng quan sát đó, khi cần có thể gọi lại hướng 
quan sát đó một cách nhanh chóng.

named View

View name:

dasi

Hình 3.9

Kích New View trên hộp thoại ___________
Orientation, hộp thoại N am ed View xuất hiện 
(hình 3.9), trong View name nhập tên cho hướng 
quan sát hiện hành.

3.3. SỬDỤNG CÔNG c ụ  SKETCH TRONG VẼ 3D

Trong vẽ 3D thì việc tạo và sử dụng các mặt phẳng vẽ phác (Sketch) khí 
xuyên được sử dụng. Do đó ở đây chúng tôi hướng dẫn chi tiết hơn về cách 
các mặt phẳng vẽ phác đã có.

• Nếu muốn bật chế độ vẽ phác thì kích Sketch trên thanh công c 
chọn Insert > Sketch. Ngược lại ta đang ở trong chế độ vẽ phác, nế 
độ vẽ phác thì chọn lại công cụ Sketch.

• Khi bật chế độ Sketch, trong cửa sổ quản lý bản vẽ thông báo: ch 
(Face), mặt phẳng (Plane) hoặc một cạnh để tạo một mặt phẳng Sk 
chọn một mặt phẳng Sketch đã có để hiệu chỉnh nó.

'S Nếu chọn một cạnh (Edge) thì mặt phẳng vẽ phác được tạo vuông gó<

uc.

Nomal To,

S i*  2 \  xj

ỮK I 

Cancel 

Help

[hau thường 
và sử dung

Iketch hoặc 
iuỏ'n tắt chế

một bề mặt 
1 mới, hoặc

ri cạnh và đi

v lạo mặt phăng vẽ phác từ mặt phẳng Plane, chọn Tab F ea tu re M a n a g e r  Design 
Tree trong cửa sổ quản lý bản vẽ và kích chuột lên mặt phẳng Plane trên cây FMD, 
nêu mặt phảng Plane đã xuất hiện trên màn hình đồ hoạ thì ta kích chuôt vào mặt 
phẳng đó.

'S Nêu muốn chính sửa lại các đối tượng trên mặt phẳng vẽ phác đã có thì kích chuôt 
lên mặt phẳng vẽ phác trên cây FM D của mỏ hình.
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3.4. MỘT SỐ PHÍM TẮT HAY ĐƯỢC SỬ DỤNG TRONG QUÁ TRÌNH Y DỤNG 

MÔ HÌNH

• Quay đối tượng: 

s  Sử dụng mũi tên lên hoặc xuống.

s  Giữ phím Shift và nhấn các phím mũi tên để quay đối tượng theo pj Ig dọc và
ngang những góc 90°

s  Tịnh tiến đối tượng theo 2 phương dọc, ngang: giữ C trl và nhấn phím n tên.

Đê hiện hộp thoại Orientation nhấn phím cách (Space).

Phóng to mô hình: dùng tổ hợp phím Shift + z.
Thu nhỏ mỏ hình z .

Đưa toàn bộ các đối tượng lên màn hình đồ hoạ, nhấn phím F.

Cập nhật các thông số đã bị thay đổi cho mô hình (Rebuild), dùng iợp phím
Ctrl + B.

Làm tươi lại trạng thái của màn hình đổ họa (Redraw the screen) dùng hợp phím 
Ctrl + R.

3.5. CÔNG CỤ PLANE (TẠO MẶT PHANG)

Trong quá trình thiết kế mỏ hình 3D, việc sử dụng và tạo các mặt phẳng Pl : rất quan
trọng. Mặt phẳng P lane là cơ sở đê tạo nên các mặt phẳng phác hoạ, làm m >hẳng đối
xứng, mặt cắt (View Section).

Tăt chế độ vẽ phác, kích Plane ' trên thanh công cụ Reference Geo try, hoặc
chọn Insert > Reference Geometry > Plane. Báng lưa chọn các cách tạo măt ng Plane
xuất hiện (hình 3.10).

Specify Consfruclbn Plane: Stop 1 of 2 . 9 r W'i
m*1 ivk 1.  1 In 1\ ^  1

Offset I At Angle I 3 Points I llPlane@Pt I Line&Point| J . Curve I On Surface

Help I Cancel I Back I I  Next I Finish I

Hình 3.10
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Trong hộp hội thoại có các lựa chọn sau: 

3.5.1. Offset

Công cụ này có chức năng tạo một 
mặt phẳng mới song song với mặt 
píiẳng (hoặc bề mặt) đã có và cách nó 
một khoảng cách d (hình 3.12).

• Chọn Offset trong bảng lựa 
chọn.

Offsei Plane: S1ep2 of 2

r  Distance-

UỈ1ÍH á

r  Reverse direction

Entity sd

F a ce  <1

Help I Cancel j Back ị Next

Hình 3.11

• Kích Next hộp thoại Offset 
P lane xuất hiện. Nhập các 
thông số cho hộp thoại.

s  Trong Entity  Selected nhập 
một bề mặt của vật thể hoặc một
mặt phẳng Plane đã có (bằng cách kích chuột vào đối tương chọn).

•S Distance: nhập khoảng cách giữa mặt phẳng Plane được tạo so với mặt

s  Chọn Reverse direction để đảo hướng Offset.

s  Chọn Finish để kết thúc.

Ví dụ: Hình 3.12 mặt phẳng P lan e l  
được tạo từ bề mặt A và cách bề mật A 
một khoảng cách d.

3.5.2. Angle

Công cụ này có chức năng tạo một mặt 
phẳng Plane từ một mặt phẳng hoặc bề 
mật và tạo với chúng một góc cho trước.

« Chọn Angle trong bảng lựa chọn.

• Nhấn Next hộp thoại P lane at 
Angle xuất hiện. Trong hộp thoại

Finish I

:e A
to ,•>0» - í r .  tU;

trục) làm trục quay và một bề 
mặt (hoậc mặt Plane). Trong hộp 
E n tity  Selected xuất hiện các đối tượng được chọn. 

s  Angỉe: Nháp góc quay giữa mặt được tạo và mặt gốc. 

s  Chọn Reverse direction đế dao chiều quay. 

s  Chon Finish đế kết thúc.
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3.5.3. 3 Points

Tạo một mặt phẳng Plane xuất phát từ 3 điếm, các điểm ở đây có thể 
(Vertex), các điểm được tạo bằng lệnh Point hoặc trung điểm của các cạnh (Mic

3.5.4. Parallel Plane at Point

Tạo một mặt phẳng Plane đi qua một điểm và song song với mặt phàng chọr 
chọn trước có thể là bể mặt (Face) hoặc mặt phẳng Plane, điểm mà mặt phẳng 
qua có thể là đỉnh (Vertex) hoặc trưng điểm (MidPoint) cac cạnh.

3.5.5. Line & Point

Tạo một mặt phẳng Plane đi qua môt điểm và một 
đường thẩng.

3.5.6. Perpendicular to Curve at Point Plane

Tạo một mặt phẳng Plane đi qua một điểm và vuông 
góc với một cạnh.

3.5.7. Normal to Curve

Tạo mội mặt phẳng Plane cắt đường cong tại điểm cuối 
và vuông góc với đường cong tại điểm đó.

3.5.8. On Surface

%  Part3
• -TÌ Anr.otatior-Í 

ạ  Ligh:ng 

Front

b \  Top

l ~ - ' \  Right 

U j L  Origin

8c;e-Extr-de 

[Uj (-) Sketch 1

I..Lkj (-) Sket '12
j-_ Plane4

3  f a ]  Cu'-ExtTLdel 

■—t a  (■; 5ketch3 
j-“ \  PlaneE 

Planet.

■ Ị\ạ {-) Sketch4

Hỉnh 3.11
Tạo một mặt phắng Plane tiếp xúc với bề mặt cong và

đi qua điểm dược chọn thuộc bề mặt cong đó.

C hú ý: Ân hiện mặt phăng Plane trên mùn hình quan sát.

Sau khi mặt phẳng Plane được tạo thì chúng xuất hiện trên FMD với các têr 

Plane2..., như hình 3.13 gồm các mặt phăng Plane4, Plane5 và pianeó. Mu

hiện các mặt phẳng Plane ta kích chuột phải lên mặt phảng Plane cần chọn,

cành xu cá hiên. Trong Menu ngữ cảnh ta chọn Show để hiện mặt phảng đó nếu

,ác đỉnh 

nt).

rớc. Mặt 
1C tạo đi

Planel,
ẩn hoặc 

;nu ngữ 

đang ẩn

3.6. THANH CONG c ụ  SELECTION FILTER .

Thanh công C I .  này có chức năng lọc (chon) một số đối tượng nào đó trong nhiều đối 

tượng khác nhau có trên màn hình đo hoạ, khi con trỏ chuột di gần đến vị trí của đối tương 
thì đối tuựng cần đươc loe thay đổi trạng thái. Trên thanh công cu này tó  nhiẻu công cụ vói 
chức năng lọc các đối tượng khác nhau như chọn đường thảng, canh (Edge), bề mặt (Face)
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mặt phẳng (Plane), điểm giữa (MidPoint)... Muốn kích hoạt công cụ nào d 
chuột vào nút lệnh tương ứng nếu nó chưa được kích hoạt (nút lệnh nổi), ngưc 
nếu công cụ đang được kích hoạt.

Sau đây là một số chế độ lọc thường được sử dụng để tạo các mô hình 3D.

Chế độ lọc đỉnh

IÊ Chế độ lọc cạnh.

£ Chế độ lọc mặt (Face).

Ở Chế độ lọc Surface.

\ Chế độ lọc trục (Axis).

Chế độ lọc mặt phẳng (Plane).

Chế độ lọc điểm.

I I Chế độ lọc đoạn (Segment).

* Chế độ lọc trung điểm (MidPoint)

Xoá toàn bộ chế độ lọc đang được kích hoạt.

Chọn toàn bộ các chê độ lọc.

Chú ỷ: Để bật hoặc tắt thanh ( ớ/í ự cụ Selection Filter bạn có thể nhấn phím F5. 

y  Nhấn phím V để  bật, tắt chế độ lọc đỉnh, 

y  Nliấn phím E dể hụt, tát chế độ lọc cạnh (Edge), 

y  Nhấn phím X dể bật, tắt chê'độ lọc mặt (Face).

Phần lớn các côììiỊ cụ vẽ đêu có một biểu tượriíỊ (nút lệnli) trên thanh công C: 
nhữniỊ hiểu tượng luôn hiện ra, nhưnq cũng có biểu tượniị không xuất hiện. Ta có tl 
yêu cầu sử dụnq: hiểu tượnẹ nào dừtìíị nhiêu thì hiện còn các biểu tượnẹ khúc khi Cí

hì ta kích 
li ta tắt nó

íặt khác có 
ia\ đỏi theo 
1 mới lẩy ra
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Chương 4

CÔNG CỤ EXTRUDE, MIRROR, PATTERN, FILLE1 

CHAMFER, HOLE, SHELL

4.1. EXTRUDE BASE/BOSS (TẠO KHOI c ơ  SỞ/ KHỐI)

Công cụ E x trude  Base/Boss thường xuyên được sử dụng 
để tạo khối Base và Boss, nó có chức năng kéo một đối 
tượng vẽ phác 2D thành vật thê khối.

Các bước thực hiện công cụ E x tru d e  Base/Boss.

1. Kích hoạt mặt phẳng vẽ phác (Sketch), trên mặt phẳng 
vẽ phác phải có các đối tượng 2D (sử dụng cho E x trude

i  Base-Extru

Direction 1

Base/Boss), kích Extrude Base/Boss H2J hoặc chọn 
Insert > Boss/Base > Extrude. Hộp thoại Base-Extrude
xuất hiện nếu tạo Base, hộp thoại Boss-Extrude xuất hiện 
nếu ta tạo Boss (hình 4.1).

2. Trong Tab Direction 1 ta nhập các thông số cho hộp thoại.

• Chọn giới hạn kéo dài của công cụ Extrude (End 

Condition), các điều kiện đó bao gồm Blind, Up To 
Vertex, Up To Surface, Offset from  Surface, Mid 
P lane (được liệt kê chi tiết trong bảng 4.1).

Blind 

* D 1 Ịl 0 ŨOrnm 

p ? 5  |3 0  ỮOdeg

r  Draft ciutiA

r  Direction 2

ĩ ~ Thin Feature

Hình 4

Kích Reverse Direction LIU để đổi hướng kéo dài của công cụ theo chi 
(ta có thê quan sát được trên màn hình đồ hoạ).

• Nhập khoảng cách Depth

• Nếu cần thêm góc nghiêng cho mô hình, kích hoạt 

Draft O n/O ff 1^3, nhập giá trị góc nghiêng vào ô nhập.

3. Nếu cần kéo biên dạng 2D theo 2 hướng thì ta chọn 
Direction 2 và nhập các thông số cho Direction 2 tương tự 
như Direction 1.

4. Nếu tạo vật thể có thành mỏng, ta chọn Thin Feature, 
nhập các thông số cho hộp thoại. Trong hộp thoại có các 
lưa chọn chính sau đây (hình 4.2).

Thin Feature

|20.0ũm m

Ị 7  Cap ends

NỊ'j3 1.00mm

~ 3

d

d

Ìgược lại

' á  í 

■ d

Hình 4.2
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Chọn kiểu thành (Type) gồm có 3 kiểu One-Direction, Mid-Pla 
Direction, Nếu chon O ne-Direction thì chiều dày thành phát triển the 
chọn M id-Plane thì chiều dày thành phát triển theo 2 hướng bằng nhai

Direction thì chiều dày thành phát triển theo 2 hướng với các ch

Direction 1 Thickness và chiều dày 12 Direction 7 Thickness khí 
hình 4.3 để thấy sư khác nhc U của 3 cách lựa chọn.

Đối tượng 2D gốc

Hình 4.3

Kích Reversíi Direction l— để đảo hướng phát triển chiều dày thành

*TÌNhập giá trị cho Direction 1 Thickness

Nếu bạn cnon kiếu Two-Direction thì nhập giá trị cho Direction 2 Thic 

Chọn C ap  ends để tạo một hốc trong lòng vật thể có biên dạng theo I 
(Pronằe)

Nhâp Cap 1 hickn-S? 

( '*J

và Two-
ột hướng, 
hon Two-

dày

hau. Xem

ÌSS

tương gốc

5. Kích O K  — kêt thức công cu.

spline thì chúng ta có thê dùng CÔÌI'J ‘ ụ Extrude đê tạo các đối tượng dạruỊ tủm. 

Sau đây là các bước tạo tấm sử dựng công cụ Extrude.

1. Trên mật phẳng vẽ phác phải có biên dạng của tấm can tạo.

ờỉìg thảng,

2. Kích Extrude Base/Bơss
thoai xuất hiên.

uoặc vào Menu Insert > Boss/Base > Extrude. Hop
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3. Trong hộp thoại tiến hành chọn các thống số cho đối tượng như đã ih bày ớ 

phần trên.

Hinh 4.4

iảng 4.1

Type Example Description

1 2 3

Blind
(khối dầy)

■■■' ” / * " ỉ 

' U / / /' /7: ■ /  ̂

Phát triển với chiều dày ( 
(Depth)

:a nhập

Through All
(xuyên suốt)

Xuyên qua tất cả các bề n 
Nếu không có mặt thì không

tồn tại. 
nghĩa

Up To Next 
(mặt ticp theo) \ i - /. *---------. • - 'V-ã ’ -•.• ' í̂ ~ x... ---- -

' -s i

Phát triển tư mặt vẽ phác tới mặt phẳng 
tiếp theo

------------------- ------------------------
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1 2 3
Up To Surface 
(tới mặt)

»t
*r~? V  / 1/ / / • / A' V ^/ /  •' / / /

ir V f f 'y / /
'• V’ /

Phát triển tới bề mặt được i ra

Offset From 
Surface 
(cách mặt)

/

. - / ' 7 , ■
V v/ -*v ' /  i

Phát triển tới một kho; 
định từ bè mặt được chọn

cách xác 
rợc chi ra)

Mid Plane 
(đồng phương)

rp:/
■ //  ^  ... • * * * /  Ỉ * ' / 1 ■■

■■■ v / / < /• /'v*/- “■

Phát triển theo hai chii 
Nhập tổng chiểu dày 
không phải là chiều dày c

như nhau, 
spth), chứ 
một chiểu

Up To Vertex 
(tới đính) ‘U / ik f iS ." Vi

' /  . • v / •r~ • 
• N'. / / 

*•’ /

Phát triển tới bề mặt có đ 
nằm trong mặt đó (đỉnh r 
vùne phai triển)

đưọc chon 
nằm trong

4.2. CÔNG CỤ CUT (EXTRUDE CUT)

E xtrude  C ut gần giống công cụ E x trude, điểm khác 
nhau cơ bản giữa 2 công cụ này là E x trude  làm tãng thê 

tích khối cứa vật thế, E x trude  C u t giảm thê tích khối của 
vật thể. Hình dạng thế tích khối b giảm trong công cụ 
E x trude  C u t tương đương với hình c’ang thê tích khối tâng 
lên bằng cách sử dụng cóng cụ E xtrude.

Các bước thực hiện công cụ E x trude  Cut.

C u t trên thanh cônq cụ, hoặc chọn In se r t  > 

Boss > E xtrude. Hộp thoại C u t-E x tru d e  xuất hiện 
trong cửa sổ quản lý bán vẽ.

Nhập các thông số cho công cụ E x tru d e  C u t tương 
tự như công cụ E x tru d e  Base/Boss (mục 4.1.1).

EUTiA'.-wajr

V
Direction 1 Jtk.

1 Blind zi
d i

cut

U£JI y •

í~  Direction 2 ▼
........................i

r  Thin Feature
’ I

Hình 4.5
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Ảnh hưởng của lựa chọn Flip side to cu t (hình 4.6).

Cut Extrude

4.3. CÔNG CL FILLET

Công cụ Fillet có chức năng 

vo tròn các cạnh hoặc các đính 

của dối tượng.

Đê kích hoạt công cụ này ta

kích Fillet trên thanh cõng 

cu hoặc chọn insert > Feature 

> Fillet/ Round, hộp thoại xuất 

hiện, trong hộp thoại này chọn 

k i é u  Fillet.

• Constant: Bái; kính

Fillet khong đố; trong

Chọn

Hình 4.6

t  dạng 
E> ie Cut

&$p hán 
ùií í 11 let

Hình 4.7

Dung chuót cnon cạnn noạc De mạt DI Miiet (UU ca cac Dien cua mạt đẽu bỊ Fillet). 

Variable radius: Bán kính Fillet thay đổi trong suốt chiều dài cạnh.

Nhập K n  kính Fillet cho điếm đầu và điếm cuối cua cạnh (hình 4.7). Thông số này
chí có lác dụng đỏi với các cạnh.

Flip side to Cut
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p-  Tangent 
propagation

__  ___________ J
Hình 4.8

• Face Fillet: Sau khi chon Face Fillet, hộp thoại Item to Fillet xuất 
Trong hộp thoại này cần xác định bán kính Fillet, và hai mặt pháng 
ứng với Face <1> và Face <2>.

Ánh hường của lựa chọn Tangent propagation (hình 4.9).

1 (hình 4.8). 
Fillet tương

Chọn cạnh 
Fillet

Cạnh bị ánh hướng bới 
Tangent propagation

Trước khi Fillet

Không chọn Tangent propagation Chọn rangent propagation

Hình 4.9
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Chú ý: Ngoài những cách Fillet cơ bân trên, công cụ Fillet còn có thê vo tròn t đmh (Tab
Setback Parameter), vù các thông sô khúc ảnh hưởng đến công cụ Fillet (Tab Fill Options).

4.4. CÔNG CỤ CHAMFER

Công cụ này có chức năng gần giống công cụ C h am fer  trong 2D, nhưr 
hình 3D thì các cạnh (Edge) hoặc các đỉnh (Vertex) bị vát mép.

r trong mô

• Kích C h am fer  trên thanh cống cụ hoặc chọn Insert 
> F ea tu res  > C ham fer ,  hộp thoại C h am fer  xuất hiện 
như hình 4.10.

•  Nhập các thông số cho hộp thoại:

s  Angle distance hoặc Distance distance: Tương tự công 
cụ C h am fe r  trong 2D (mục 2.1.13), tiếp theo chọn 
cạnh hoặc bề mặt cần Chamfer (tương tự công cụ Fillet, 
mục 4.1.3).

s  Vertex: Đỉnh bị vát mép, nhập khoảng cách Chamfer từ 
đỉnh đến các cạnh tương ứng.

^  Equal distance: khoảng cách Chamfer từ đỉnh được 
chọn đến các cạnh bằng nhau.

• Kích O K  để kết thúc công cụ C ham fer.

ĩ Ẹ g
É - ' — •

Chamfer Parar

45.00di

(• Ang ance
r  Dist. distance
c  Vert

v~ Flip ion

|10.QOm

_

Hu ,10

Angle-distance Distance-Distance Vertex-Chamf

4.5. VÁT MẶT (DRAFT)

Vát mặt tạo mật nón, chóp thường được sử dụng trong các chi tiết đúc để dễ tháo khuôn. 
Ta có thể tạo mặt vát cho các chi tiết hoặc vát trong quá trình tạo khối đứng. Cũng có thể 
vát với việc sử đụns mặt Neutral hoặc mặt chia (neutral plane or parting line)



4.5.1. Dùng mặt Neutral (hình 4.12)
Cá ặt bị vát

Hình 4

1. Kích D raft lMI trèn thanh công cụ, hoặc 
chọn Insert > Features > Draft.

2. Trong hộp Type of d ra f t ,  chọn kiểu vát 
N eutral Plane, kích lên hộp Neutral 
plane và chou mặi Neutra! trong màn 
hình đồ hoạ.

3. Nhập giá trị góc vát D raft angle. Nèu ta 
muốn vát nghiêng theo chiểu nguợc lại 
ta kích Reverse direction.

4. Kích vào hộp Faces to draft, và chon các mặt đê vát trong không gian đ )ạ.

5. Chọn kiểu mặt phát triển Face p ropagation , nó biểu diễn khả năng I triển qua 
các mặt lân cận. None: thế hiện chỉ vát mặt đã chọn (hình 4.13).

6. Sau khi hoàn ihành ta kích OK.

• Along Tangent: Mớ rộng măt vát cho tất cả các bể mạt tiếp xúc với mặt được
chọn (hình 4.14).

• All Faces: Vát tất cả các bề mặt có giao tuyến chung với mặt Neutral (hìr .15).

• In n e r  Faces: Vát tất cả các bé mật có giao tuyến chung với mặt Neutrí à các giao
tuyến chung đó nằm phía trong biên của mặt Neutral (hình 4.16).

• O u te r  Faces: Vát tất cả các mặt có giao tuyến chung với mặt Neutra à các giao 
tuyến chung đó nằm trên biên của mặi Neutral (hình 4.17).

Hình 4.13 Hình 4.14
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Hình 4.17

4.5.2. Đường chia (Parting Line;

Dùng lựa cliọn đường chia để ta vát xung quanh đường chia này. Các đườn 
không nằm trong mộỉ mặt phẳng.

Đê thực hiện việc vát bằng đường chia, trước hết ta phải chia mặt phẳng 
đường chia Spliỉ Line.

Ví dụ cách tạo Split Line trên bề  mặt phung:

1. Chọn mặt Face! để mở mặt phẳng vẽ phác 
(hình 4.18).

2. Vẽ đường thẳng linel để tạo đường Split 
line trên mặt phẳng Facel.

3. Kích Split Line trên thanh công cụ C urve  
hoặc chon In se r t  > C urve  > Split line.

4. Hộp thoại Splits Lines xuất hiện.

5. Trong Tvpe of Split chọn Projection,
kích Nexí.

6 Trong Face To Split chọn các bề mặt bị 
chia (Split) bởi đường line 1.

7. Kích Finish

Để thực hiện việc vát bằng đường chia, trước hết ta phải chia mặt phẳng
J.-X,— Cnlit \ inp ÍA5 rtirrír trình hàv ri trpn't hnăr rn  thắ rlíino rár ranh

Hình 4.18

4.5.3. Tạo vát bằng đường chia (hình 4.19)

1. Vẽ chi tiết cần vát.

2. Chèn một đường chia như đã trình bày trong Split Line.

3 Kích Draft m  trên thanh Feature, hoặc kích Insert > Features> Draft

lia có thể 

vát bằng

7acel

/
V

vát bằng 
mô hình.
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4. Trong Type o f d ra f t  chọn đường chia Parting Line.

r*5. Nhập giá trị góc vát D raft angle L“ấ .

6. Kích vào hộp Direction of Pull, và chọn cạnh hoặc mặt trong không g

chỉ ra hướng vát. Chú ý hướng mũi tên và kích Reverse d irection E 
thay đổi.

7. Kích vào hộp P arting  lines 0 ,  và chọn đường chia trong vùng đi 
hướng mũi tên để xác định hướng vát khác nhau đối với các phần tử củi 
hãy kích tên của cạnh trong hộp P art in g  lines, và kích O th e r  Face.

8. Hãy chọn kiểu vát Face propagation:

• Nono: Chỉ vát mặt đã chọn.

• Along Tangent: Phát triển vát tới tất cả các mặt có tiếp xúc với mặt đã

9. K íchO K .

V V

đồ họa để 

nếu muốn

ọa. Chú ý 
rờng phàn,
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'T *

1. Hãy tạo mổ hình để vát (hình 4.20).

2. Tạo một mặt phẳng Plane.

3. Tạo đường chia cần thiết. Chú ý các điều kiện:

• Có ít nhất một đường Split line thuộc mặt phẳng 
vát (Plane 1).

•  Tất cả các đường Split line còn lại nằm ở hướng 
đẩy của mặt phẳng vát (hình 4.20 ).

•  Không có đường Split line nào vuông góc với
mặt phẳng vát. Cách tạo đường chia đã được Hình 4 20
trình bày ở trên.

4. Kích D raft OH trên thanh công cụ, hoặc chọn Inse rt  > F ea tu res  > Dral

5. Trong hộp Type of d ra f t ,  chọn kiểu Step Draft.

6. Chọn T ap ered  steps hoặc P erpend icu lar  steps.

r A'7. Nhập giá trị góc vát D raft angle L-■*.

8. Kích vào hộp hướng vát Direction of Pull, và chọn mặt phẳng để ch 
Chú ý mũi tên hướng và kích Reverse d irection nếu muốn thay đổi.

9. Kích hộp P a r t in g  lines, và chọn các cạnh trong không
gian đồ hoạ. Chú ý mũi tên chỉ hướng. Để xác định hướng Ị
khác đối với canh nào, kích tên cạnh trong hộp P arting  /

lines, và kích O th e r  Face. r . /

10. Hãy chọn kiểu Face p ropagation:

• None: Nếu chi muốn vát mặt đã chỉ ra.

• Along T angen t:  Nếu muốn phát triển Vi'.í ra cả các mặt 
tiếp tuyến với mặt đã chon (các mặt có cùng góc vê tròn).

11. Kích O K  để kết thúc.

4.5.4. Tạo mặt vát với đường phân bậc

5lanel

íớng vát.

H 4.21

4.6. CÔNG CỤ MIRROR

p n a n g  Q O l X U I lg  I U  l l i c  la  u ^  lẵ iạ i  I 1V/CU* IU m ạ i  1 ìcu i^ y .

íng (mặt

1. Đế kích hoạt công cụ này kích M ir ro r  F ea tu re  ^  trên thanh công cụ, hoặc chọn 
Insert > P a t te rn /M ir ro r  > M irro r  Feature.

2 Kích chuột vào hôp M irror Plan, sau đó chọn bể mặt đối xứng.

3. Kích chuột vào hộp F ea tu re  to Mirror, tiếp theo kích chuột vào một hoặc nhiều đăc 
điểm của mô hình hoặc trèn cây FMD đế lấy đối xứng.
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4. Nếu muốn lây đôi xứng các đăc điếm đirưt tao bới còn ị! cu Lineal 
Circular Pattern, chon hôp kiếm (ìeom etry Partten.

5. Kích OK. kêí thúc công cụ M irror.

C hú ý: Nêu ỉu muôn lây dôi xứ/iạ hít I U củi dặt (hên: ( lia mô hình thi 
Pattern!M irror > M irror All.

4.7. KHOÉT LỖ ĐƠN GIAN m O L E )

Kiểu lỗ đơn giản (Simple Hole) 1MI là loai lỗ chỉ xác định bằng kích thước V

Nói chung, đế tao các lổ rỗi nhất ta nén tao l a các lỗ ở giai đoạn cuối củỉ 
kế, điều đó giúp ta tránh trường hưp sau khi đã tạo lỗ rồi lại vô tình làm tha1 

của lỗ bằng các công cu sau đó H(Tn nữa. nếu tạo một hốc đơn giản, hãy s 
Hole. Không nên dùng loai lổ phức lap Hole Wizard. Sim ple Hole tạo thuậ 
thực hiện tạo hình tói hơn là Hole W izard

Tạo khoét lỗ đơn gian

1. Hãy chọn mặt phắng dẻ tao lỗ

2. Kích Simple Hole ÍẼ) trên thanh công cạ Fea tu re , hoặc kích Inse r 
Hole > Simple.

3. Hãy chọn kiểu Type, và nhập chiều dày hoặc khoảng cách (Depth 
cần thiết. Đối với các kiểu chọn hãy xem bảng 4.1.

4. Xác định đường kính của lỗ D iam eter.

5. Nếu cần thiết kích D raft O n /O ff  li^LỈ để chọn góc nghiêng cho 
nghiêng cho lỗ D raf t  Angle, và chọn hộp kiểm D raft o u tw a rd  nếu c;

6. Kích Reverse Direction, nếu muốn đổi chiều tạo lỗ.

7. K íchO K .

8. Đế di chuyển vị trí của lỗ khoét:

a) Kích chuột phải vào lỗ khoét trên mô hình hoặc trên cây quản lý cá
m f \  h ình  \/Q rh n n  ÍTrlĩt Q ừ p tr li

Ittern hoặc

ọn In sert  >

tiều sâu lỗ.

á trình thiết 
ii hình dạng 
ụng Simple 
fi trong việc

F ea tu res  >

Offset), nếu

. Nhập góc 
hiết.

ặc điểm của 

. đường kính
của lỗ khoét.

c) Thoát khỏi chê độ vẽ phác và kích R ebuild  để xây dựng lại mô hình.

Đế thay đổi đường kính lỗ, chiều dày, hoặc kiểu lỗ, ta kích chuột phải vào lỗ khoét trên 
màn hình đồ hoạ hoặc trên cây FMD và chọn Edit Definition. Hãy thực hiện những thay 
đổi cần thiết, sau đó kích OK.
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4.8. TẠO VỎ (SHELL)

Tạo vỏ bằng cách khoét rỗng chi tiết, đê mơ mái đã chọn, và tạo 
thành mỏng trong các mặt còn lại.

<

4.8.1. Chiều dày các mặt bằng nhau

1. Kích Shell B  trên thanh cồng cụ Feature, hoác kích Insert > Feature*

2. Trên mô hình, kích các mặt mà ta muốn 'khoei đo. Các mặt này dược 
hộp Faces to remove.

3. Xác định chiều dày thành Thickness.

4. Kích Shell outward, nếu muốn thêm chiếu dà\ ii bẽn ngoài.

5. K íchO K .

4.8.2. Tạo các chiều dày khác nhau cho mồi mật

1. Chọn Shell HI trên thanh công cụ, hoặc kích Inserl -  Features > Shell

2. Kích vào mặt mà ta muổn loại đi.

3. Nhập giá trị mặc định chiều dày trong hộp Thickness

4. Kích vào hộp M ulti thickness faces.

5. Kích vào mặt mà ta muốn cho chiều dày khác. Các mặt được Ilẹt kê troi

thickness faces.

6. Kích mặt trong hộp Multi thickness faces, và nhập giá trị chiều dày Th

7. Kích Shell outward, nếu muốn tạo chiều dày cốc ở phía bên ngoài.

8. K ích O K .

4.9. TẠO CHI TIẾT CÓ HÌNH DẠNG NHƯHÌNH 4.22

■  ỔÍHESã K v1:*1 - *' '•* 1
ỉ  1

Ịl^ i
Hình 4.22

s ,S .&

Shell.

kê trong

lộp Multi

tiess.
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4.9.1. Mở một tài liệu mới

1. Để tạo một bản vẽ chi tiết mới, kích New Document 01 trên
Standard, hoặc chọn File > New.

2. Hộp thoại New SolidW orks D ocum ent xuất hiện.

3. Kích Tab T u to ria l và chọn biểu tượng của bản vẽ chi tiết.

4. K íchO K .

Cửa sổ của bản vẽ chi tiết xuất hiện.

4.9.2. Trên mặt phẳng vẽ phác tạo các đỏi tượng 2D

Đặc điểm đầu tiên của chi tiết là một hình hộp được tạo từ. biên dạng 1
trên mật phẳng vẽ phác.

1. Để mở mặt phẳng vẽ phác, kích Sketch 

Insert > Sketch.

Một mặt phẳng vẽ phác được tạo 
trùng với mặt Plane.

2. Kích Rectangle ỈQ 1 trên thanh công 
cụ Sketch Tools, hoặc chọn Tools > 
Sketch Entity > Rectangle.

3. Di chuyên con trỏ đến gốc của mật 
phẳng vẽ phác. Nếu con trỏ trùng với 
gốc thì thay đổi thành biểu tượng

m trên thanh công cụ Sk<

Hình 4.23
a  ^  . Nhấn chuột trái và rê chuột để 

tạo hình chữ nhật.

C hú ý: Sự hiển thị kích thước của hình chữ nhật theo vị trí con trỏ. 
tioùn thành việc tạo hình chữ nhật trên mặt phang vẽ  phác.

nh công cụ

nh chữ nhật 

I, hoặc c.iọn

= 2l^&y= 1*35

lân chuột đê

ect.

Hai cạnh của hình chữ nhật có điểm cuối trùng với gốc toạ độ có màu đen. Bời vì đỉnh 

của hình chữ nhật bắt đầu tại gốc nên s w  tự động tạo mối quan hệ giữa gốc toạ đó và đinh 

hình chữ nhật (đỉnh đó bị cố định nên không thể di chuyển được).

Hai cạnh còn lại (và 3 đỉnh) có màu xanh. Màu sắc này chí cho chúng ta biết chúng là 

những đối tượng tự do (có thế di chuyên được).
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4.9.3. Tạo kích thước

Trong phần này cần xác định kích thước cho hình chữ nhật bằng cách tạo 
Phần mềm sw  không đòi hỏi phải ghi kích thước trước khi sử dụng chúng để 
điếm của mô hình. Tuy nhiên trong ví dụ này, ta cần xác định đầy đủ các kíc 
mỏ hình.

1. Kích Tools > Options. Trên Tab System Options, kích General, sau 
kiếm Input dimension value. Kích OK.

2. Kích Dimension trên thanh công cụ Sketch Relations, hoặc kí 

Dim ensions > Parallel.

Con trỏ chuột thay đổi

3. Kích chuột vào cạnh trên của hình chữ nhật, sau đó kích chuột để chon V 

thước (hình 4.24a). Đường thẳng doc bên phải đổi từ màu xanh sang màu

4. Kích chuột lên cạnh dọc phía bên phải, sau đó kích chuột đê xác định vị 
thước (hình 4.24b).

■o- 110.61

:h thước.
) các đặc 
iước cho

xoá hộp 

Tools >

ghi kích
1 .

ghi kích

(<■/) (b)

Hình 4.24

ã (ì d T h a v  (tni ơiíí tri  n i a  kích thước

u e  m ay  UOl g ia  IIỊ cua  Mt_II m uuc, l lg uu i l a  su Liụny LU liy  cu  I /IIIIL IIMOIIS

1. Kích đúp vào một kích thước nào đó. Hộp thoại Modify 
xuất hiện (hình 4.25).

2. Nhập giá trị 120mm, sau đó kích 0 . Cạnh hình chữ nhật 
cập nhật giá trị mới. Độ lớn của cạnh là 120mm.

12Q.QQmm| -Ị-J

X 9 +9m

Hình 4.25
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3. Kích Zoom  to Fit trên thanh công cụ View, hoặc nhấn phím f hoặc chon View >
Modify > Zoom to F i t , để hiển thị hình chữ nhật trên toàn bộ màn hình đó hoạ.

4. Kích đúp vào kích thước khác và nhập giá trị mới là 120mm.

5. Kích lại Zoom  to Fit.

4.9.5. Sử dụng cóng cụ Extrude với biên dạng là hình chữ nhật

Feature đầu tiên này của đối tượng gọi là base feature. Ta có thế tạo feature này bằng
cách sử dụng công cụ E x trude  để kéo biên dạng hình chữ nhật.

1. Kích Extruded Boss/Base ỉ ^  l trên thanh còng cụ Features, hoặc chọn Insert > Base. 

Hộp thoại xuất hiện, và thay đổi hướng quan sát là isometric.

2. Trong Direction 1, thực'hiện các bước sau:

• Chọn Blind cho End Condition.

• Nhập giá trị 30mm cho Depth .

Một feature mơi, Base-Extrude, xuất hiện trên cây FMD (hình 4.26c).

4 Nếu ta cần Zoom đối tưong, nhấn phím z  đế thu nhỏ, hoặc phím Shift+Z để phóng 
to mỏ hình.

5. Kích dấu cộng E  bên cạnh B ase-Extrude  trên câv FMD (hình 4.26c). Mặt phăne vẽ 

phác S ke tch l,  mà ta đã sư dụng đế E x tru d e  nằm trên cày FMD này.

(b) (<■ )
Hình 4.26

3. Kích OK J  để kết thúc công cụ Extrude.
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4.9.6. Lưu bản vẽ

1. Kích Save trên thanh công cụ Standard, hoặc kích File > Save.

Hộp thoại Save As xuất hiện.
2. Đặt tên bản vẽ là Tutor 1 và kích Save.

4.9.7. T ạo  đặc  điểm Boss cho mô hình

Đê thêm một đặc điểm cho mô hình (có thể là boss hoặc là cut), ta mở n
phác trên một bề mặt của mổ hình hoặc là một mặt Plane, sau đó sử dụng công
đối với biên dạng trên mặt phẳng vẽ phác đó.

1. Kích H idden Lines Rem oved L-Ĵ l trên thanh cống cụ View, hoặc ] 
Display > H idden Lines Removed.

2. Kích Select IS trên thanh công cụ Sketch, nếu nó chưa được chọn.

3. Di chuyển chuột qua bề mặt phía trước của mô hình. Các cạnh của bề 
thành những đường chấm gạch để thể hiện bề mặt đó sẽ được chọn nếu t 
tại vị trí đó (hình 4.27a).

V]
Con trỏ chuột thay đối thành cho biết người sử dụng đang chọn mệ

4. Kích chuột vào bề mặt phía trước của mỏ hình đê chọn nó.

5. Cạnh của bề mặt trở thành những nét liền và bề mặt được chọn bị thay đ<

6. Kích Sketch \ỂẰ trên thanh công cụ Sketch, hoăc nhấn chuột phải tại 
trên màn hình đồ hoạ và chọn Inse rt  Sketch.

Một mặt phẳng vẽ phác được mở.

7. Kích C ircle  i m  trên thanh công cụ Sketch Tools, hoặc chọn Too 
E ntity  > Circle.

8. Kích chuột để xác định tâm gần với tâm của bề mặt mô hình, di chuyển 
định một điểm bất kì để hoàn thành việc vẽ đường tròn (hình 4.27b).

□
í  \

(ti)
Hình 4.27

( h )

phẳng vẽ 
E x trude

I View >

thay đổi 
lấn chuột

ì mặt.

làu sắc. 

trí bất kì

> Sketch

ột và xác
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Để thiết lập vị trí và kích cỡ cho đường tròn, cần tạo thêm các kích thước ch

1. Kích Dimension trên thanh công cụ Sketch Relations, hoặc nhấr 
một vị trí bất kì trên màn hình đổ hoạ, và chọn Dimension từ menu ng

2. Chọn cạnh phía trên của bề mặt và tâm đường tròn (hình 4.28a), sau 
ghi kích thước.

3. Kích Select, kích đúp kích thước vừa tạo, sau đó nhập giá trị 60mm 
Modify

4. Lặp lại quá trình trên đê ghi kích thước cho cạnh bên của bề mặt 
Nhập giá trị 60mm.

4.9.8. Ghi kích thước và sử dụng cóng cụ Extrude để tạo Boss

( o )  ( b )
Hỉnh 4.28

5. Vân sử dụng công cụ Dimension — 1, kích đường tròn đế tạo kích thư

6. Kích chuột đế xác định vị trí ghi kích thước. Nhập giá trị cho kích t 
(hình 4.29a).

v  ?ọ

. ' " - Ỵ
/  '■ -ì

'*■ 7 O * ■* v.\ \ \ \
-• ~ ' I \  i J

V  J
00

ì

(aì u  u 1 70 <h)Hình 4.29

uột phải tại 
inh.

chọn vị trí 

0 hộp thoại 

ỉường tròn.

íờng tròn.

'C  là 70mm



7. Đường tròn chuyển sang màu đen.

8. Kích E x truded  Boss/Base i m  trên thanh công cụ Features, hoặc c 

Boss > Extrude.

9. Hộp thoại Boss-Extrude xuất hiện.

10. Trong Direction 1, nhập giá trị 25mm cho Depth, và kích O K  để tạo đí 
B oss-E x trude l xuất hiện trên cây FMD.

4.9.9. T ạo  đặc điếm C u t cho chi tiết

Bước tiếp theo ta tạo một đặc điểm Cut ở trung tâm của đặc điểm Boss vừa t

1. Kích bề mặt có biên là đường tròn của Boss vừa tạo và chọn nó.

2. Kích Norm al To 
S tan d a rd  Views.

trên thanh công cụ

3. Kích Sketch HZ] trên thanh công cụ Sketch để 
mở một mặt phảng vẽ phác mới.

4. Trên mặt phẳng vẽ phác tạo đường tròn có tâm 
gần với tâm của đặc điểm Boss vừa tạo (hình 4.30).

Kích Dimension, và nhập kích thước cho đường 
kính là 50mm.

Tạo mối liên lìệ trùng túm

Bây giờ ta tạo mối liên hệ trùng tâm giữa 2 đường 
tròn (một là biên của bề mặt vẽ phác).

1. Kích Add Relation trên thanh công cụ 
Sketch Relations, hoặc kích Tools > Relations

> Add.

Hộp thoại Add Geometric Relations xuất hiện.

2. Chọn đường tròn vừa tạo trên Sketch và đường

Inse rt  >

iểm Boss.

%

Chú ỷ: Các đôi tuự/iíỊ dược chọn xuat lnẹn troììíị 
hộp Selected entities.

3. Trong hộp thoại chọn Concentric , kích Aplly, 

và kích Close.

Đường tròn trong và đường tròn ngoài có cùng tâm Hình 4.31
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Kết thúc việc tạo đặc điểm Cut

1. Kích Extruded Cut trên thanh công cụ 

Features, hoặc chọn Insert > Cut > Extrude.

Hộp thoại Cut-Extrude xuất hiện.

2. Trong Direction 1, chọn Through All cho End
Condition, và kích OK.

3. Kích Isometric 
Standard Views.

trên thanh công cụ

4. Kích Save —  trên thanh công cụ Standard để 
lưu lại bản vẽ.

4.9.10. Vẽ các góc xung quanh cúa chi tiết

1. Kích Hidden In Gray

2. Kích góc vê đầu tiên đê chọn (hình 4.33b).

Chú ý: Sự thay đổi trạng thái của cúc bê mặt, cạnh vù cúc đỉnh khi tu di chuột qua cúc
dôi tượng đó. Cũng vậy, sự thay đổi biểu tượng của chuột cũng cho tu thấy dôi tượng nào
có thể được chọn (hình 4.3 3 a).

* 1
E d g e

F a c e

Vertex

(a)
Hình 4.33

(b)

3. Kích Rotate View o trên thanh công cụ View, hoặc chọn View > Modify >
Rotate, và rê đế xoay mò hình đến vị trí như hình 4.34.
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4. Kích Select Lăi, giữ phím Ctrl và chọn 4 cạnh ở bốn góc của mô hình.

5. Kích Fillet ^  trên thanh công cụ Features, hoặc chọn Insert > F ea tu res  > 
Fillet/Round.

Hộp thoại Fillet F ea tu re  xuất hiện.

Trong Item s to Fillet chứa tên của 4 cạnh được chọn.

6. Nhập giá trị lOmm cho Radius.

7. Kích O K  Ớ .

Bốn góc của mô hình được vê tròn (hình 4.34). Đặc điểm Fillet! xuất hiện trên cây FMD.

S e le c t  th e s e

Hình 4.34

Vé thêm một s ố  cạnh của chi tiết

Bây giờ ta cần vê tròn các cạnh xung quanh của đối tượng. Có thể chọn mặt phẳng, cạnh 
trước khi hoặc sau khi mở hộp thoại Fillet Feature .

Kích H idden  Lines Removed IỂ5|.

2. Kích Fillet ©
3. Kích chuột vào bề mặt phía trước của đặc điếm Base để chọn mật.

Cả các cạnh phía ngoài và phía trong thay đổi trạng thái (các cạnh bao quanh của 
đặc điểm Boss) khi ta chọn bề mặt đó (hình 4.35a).

Hộp thoại Fillet F ea tu re  xuất hiện.

4. Trong danh sách Edge fillet items hiện tên của bề mặt được chọn.

5. Trong Item s to Fillet, thay đổi giá trị của R adius , và kích OK.
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(b)

Hình 4.35

6. Kích lại Fillet

7. Kích vào bề mặt phía trước của đặc điểm Boss (hình 4.36).

8. Thay đổi giá trị của bán kính Fillet là 2mm, và kích OK.

9 Kích Rotate View 1 9  và xoay mô hình để thể hiện mô hình dưới một góc như 
khác (hình 4.36).

10. Kích Save để lưu bản vẽ.

L ^ ề ÁV, ■ Ị

Hình 4.36

4.9.11. Tạo cốc (Shell) cho chi tiết

1. Kích Back [m  trên thanh công cụ Standard Views. Mặt sau của chi tiết sẽ hướnị 
về phía người sử dụng (hình 4.37a).

2. Kích Shell trên thanh công cụ Features, hoặc chọn Insert > Features > Shell.

Hộp thoại Sh ellỉ xuất hiện.
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3. Kích chuột vào bề mặt sau để chọn.

Bể mặt được chọn xuất hiện trong ô Faces to Remove của Tab Parameters.

4. Trong Parameters chọn chiểu dày thành là 2mm, và kích OK.

5. Để xem kết quả, kích Rotate View Wm và xoay chi tiết (hình 4.37b).

*D

(a) (b)

Hình 4.37

4.9.12. Thế hiện mặt cắt 3D

Ta có thể thể hiện mặt cắt 3D của mô hình vào bất cứ lúc nào. Có thể sử dụng bề mặt 
hoặc là mặt Plane để xác định mặt phẳng cắt. Trong ví dụ này ta sử dụng mặt Plane Right 
làm mặt phảng cắt.

ẵm,1. Kích Isom etric L-i-J, sau đó kích Shaded

2. Chọn mặt phẳng Right trên cây FMD. 

Mặt phẳng Right thay đổi màu sắc.

3. Kích Section View  
Section View.

ô trên thanh công cụ View, hoặc chọn View > Display >

Hộp thoại Section View xuất hiện.

4. Chọn hộp kiểm Preview.

Mũi tên chỉ hướng quan sát và phần còn lại sau khi cắt xuất hiện.

Chú ý: Khi chọn Preview, thì mặt phung cắt và phần còn lại sau khi cắt s ẽ  cập nhật khi 
tu thay đổi giá trị trong hộp thoại.

5. Kích vào các mũi tên trong hộp Section Position để thay đổi giá trị của hộp Section 
Position là 60mm.
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6. Chọn hộp kiếm Flip the  Side to View để đảo hướng quan sát mật cắt.

7. Kích OK.

8. Để tắt chế độ Section View, kích lại Section View

Hình 4.38

4.10. VÍ DỤ THIẾT KẾ CHI TIÊT HÌNH 4.39

Hình 4.39



4.10.1. Tạo khối cơ sở (Base)

1. Kích New ^  trên thanh còng cụ Standart, chọn Tab Tutorial, kích
tượng bản vẽ chi tiết để mở một bản vẽ mới.

2. Sử dụng công cụ Sketch để tạo mặt phẳng vẽ phác trùng với mặt phẳnị
với mặt phẳng màn hình).

3. Vẽ cung tròn Centerpoint arc.

3 vào biểu 

ont (trùng

• Kích Centerpoint arc trén thanh công cụ Sketch Tool hoặc c 1 Tools > 
Sketch Entities > Centerpoint Arc.

(a) (h )

Hình 4.40

•  Rê chuột từ gốc toạ độ xuống phía dưới. Đường tròn 
nét đứt xuất hiện.

• Rê chuột một cung 180° theo chi.ểu ngược kim đồng 
hồ xung quanh gốc toạ độ.

Chú ý: Con trỏ chuột thay dôi thành ểẫ khi cung tròn 
đủ J80°.

4. Sứ dụng công cụ Line nối điểm đầu và điểm cuối của

5. Kích Add Relation E 3 ,  glữ phím Ctrl, chọn điểm 
gốc, đường thắng, tạo mối quan hệ Midpoint.

V_> 111 Ư U I  1 IV

6. Kích E x tru d e  Boss/Base 
F ea tu re  > E xtrude.

© , hoặc chon Insert >
Hình 4.41
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7. Trong D irec tion l ta nhập các thông sô sau:

• Chọn Blind cho End Condition.

• Nhập giá trị 5mm cho Depth .

8. Kích O K  , kết thúc công cụ E xtrude.

4.10.2. Tạo gân cho vật thê (Grip)

Tạo biên dạng của gán

1. Thay đối hướng quan sát R ight ^  .

2. Kích mặt phẳng R ight trên cây FMD, kích công cụ Sketch.

Mặt phẳng vẽ phác được tạo.

3. Trên mặt phẳng vẽ phác dùng công cụ Line tạo biên dạng cho gân (hìi

Chú ý: Tránh trường hợp tạo mối quan hệ vuông góc giữa cúc đoạn thẳng

4. Thêm quan hệ C ollinear cho hai đối tượng (hình 4.42a)

5. Sử dụng công cụ Dim ention ghi các kích thước cho biên dạng của gân

Collinear

Hình 4.42

Sứ dung công cụ Extrude đẻ kéo bién dạng vừa tạo

Kích E x trude  Boss/Base © , hoặc chọn Inse rt  > Boss > Extrude.

2. Nhập các thông số cho Direction 1:

,42a).

1 gân.

nh 4.42b) 

ỉ

00

’- ỉ

I

______ ĩ

'h
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a) Chọn Blind cho End Condition.

4.10.3. Tạo Draft (vát) cho gân

2. Kích Draft ^  trên thanh công 
cụ Features hoặc chọn Insert >

3. Kích OK  
Extrude.

b) Nhập giá trị 10mm cho Depth.

1. Thay đổi hướng quan sát là

cách để hiện menu lựa chọn.
Dimetric bằng cách nhấn phím

kết thúc công cụ

Bề mặt cần 
Draft

Hình 4
Features > Draft.

a) Chọn N eutra l P lane cho Type of draft.

b) Nhập 10° cho D raft  angle.

c) Chọn mặt phẳng R ight cho N eutral Plane.

d) Kích Faces to d raft,  và chọn ba bề mặt (hình 4.43)

3. Kích O K  đê tạo Drafts và đóng hộp thoại.

4.10.4. Tạo một bề mặt cong bằng công cụ Fillet

Sử dụng 2 bề mặt có giao tuyến chung là một cạnh cho công cụ Fillet. Bề 1 có biên là
giao tuyến chung và đường Hold Line sẽ được thay thế bằng một mặt cong. oảng cách
giữa giao tuyến chung và đường Hold Line xác định bán kính cho công cụ Fill

đp\
1. Kích Fillet trên thanh công cụ F ea tu res  hoặc chọn In se r t  ; 'eature > 

Fillet/Round.

2. Trong Fillet Type chọn Face Fillet.

? Trnno ĩtpm  tn Fillet nhân các thône số sau:

/•

b) Kích Face set 2, và chọn bề mặt Face set 2 (hình 4.44b).

4. Trong Fillet Option kích Hold Line và chọn cạnh Hold Line (hình 4.44a)

5. Kích OK t )

6. Lưu bản vẽ với tên Kaob.sldprt.
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Face set 2 Hold  |jnf.

(a) (hi
Hình 4.44

4.10.5. Fillet các cạnh  có bán  kính  Fillet không đối

1. Kích Fillet trên thanh công cụ F ea tu res  hoặc chọn Insert 
F illet/Round.

a) Chọn cạnh 5mm (hình 4.45a).

b) Trong Fillet Type chọn Contar-t Radius.

c) Trong Item  to R adius  nhập 5mm cho R adius  .

d) Kích O K

2. Lặp lại buớc 1 với các cạnh 2rnm va 0.5mm, giá trị của bán kính góc 1 
với tén của cạnh đó.

F ea tu re  >

I tương ứng

SmiTi

5m m

Hình 4.45
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1. Kích Fillet ^  trên thanh công cụ F ea tu res  hoặc chọn In se r t  > F ea tu re  > 

Fillet/Round.

2. Trong Fillet Type chọn Fillet Variable.

3. Chọn 4 cạnh (hình 4.46a).

4. Trong Variable radius param eters  chọn bán kính Fillet cho 5 đỉnh (hình 4.46b).

a) Kích VI ®  trong Vertex List.

b) Thay đổi giá trị trong hộp R adius bằng các giá trị tương ứng trong tên của đính RI 
(hình 4.46b).

c) Giá trị của bán kính Fillet đỉnh V 1 được cập nhật trên màn hình quan sát.

d) Tiếp tục chọn các đỉnh V2, V3,... và thay đổi giá trị R adius của chúng tương ứng với 
các giá trị trong tên của các đỉnh tương ứng.

5. Kích O K  để đóng hộp thoại Fillet.

6. Lưu lại bản vẽ.

4.10.6. FiUet các cạnh có bán kính Fillet thay đổi

( a ) (b)

Hình 4.46

4.10.7. Lấy đối xứng vật thế

Mặt phẳng được chọn lấy đối xứng là mặt phẳng Right. 

1 . Thay đổi hướng nhìn là Left l ỗ ) .

(c)
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2. Kích In se rt  > Pattern/M irror > Mirror All

3. Chọn mặt phẳng lấy đối xứng (hình 4.47).

4. K íc h O K

4.10.8. Fillet bavia tạo bởi công cụ M irror

Khi sử dụng công cụ M irror, xuất hiện đường 
bavia trên bề mặt của gân, do đó ta sử dụng công cụ 
Fillet để làm trơn bề mặt của gân.

1. Thay đổi hướng nhìn là Dimetric.

2. Kích Fillet ®  trên thanh công cụ F ea tu res  
hoặc chọn In se rt  > F ea tu re  > Fillet/Round.

a) Chọn cạnh bị Fillet (hình 4.48a).

b) Trong Fillet Type chọn C o n stan t Radius.

c) Trong Item  to Fillet nhập giá trị 5mm cho R adius

d) Chọn T angen t p ropagation .

3. Kích O K  S .

Chọn mặt 
đối xứng

Hình 4.47

( a ) (b)

Hình 4.48
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1. Thay đổi hướng nhìn Back ỈU) .

2. Mở mặt phẳng vẽ phác (hình 4.49).

3. Kích Offset Entities ẼP hoặc chọn Tools > Sketch Tools > Offset Entities, chọn 

E d g e l .

4. Trong P a ram e te rs  nhập giá trị 1mm cho Offset, và chọn Reverse để cạnh được 
Offset hướng vào phía trong.

5. Kích O K H i .

6. Thay đổi hướng nhìn là Isom etric  HD.

7. Kích Extrude Cut hoặc chọn Insert > Cut > Extrude.

8. Trong D irec tio n l nhập các thông số sau:

a) Trong E nd  C ondition  chọn Offset from  Surface.

b) Kích Face/P lane và chọn bề mặt (hình 4.49b).

c) Nhập lm m  cho Offset distance.

9. Kích O K  * 0

10. Để quan sát vật thể, chọn R ota te  View, và quay vật thể.

11. Lưu bản vẽ.

4.10.9. Tạo thành mỏng cho vật thể

Mặt phẳng 
vẽ phác

(c>)

Hình 4.49

Offset from Surface

(b)
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E d g e  I
(b)

Hình 4.50

4.10.10. Sử dụng Equal Spacing trong công cụ Circular Pattern

Để tạo thêm các Boss trong lòng chi tiết, sử dụng công cụ C irc u la r  P a tte rn .  Với lựa 
chọn E qual Spacing ta có thể xác định được số Boss phân bố trong bề mặt và tổng góc 
chúng chiếm, và khoảng cách giữa các Boss.

1. Thay đổi hướng nhìn là Back ỉm , và chọn mặt (hình 4.50b) làm mặt phẳng vẽ phác.

2. Dùng công cụ C enterline  kẻ đường Centerline (hình 4 .5 la), kích M irror [ĨD hoặc 
chọn Tools > Sketch Tools > M irro r .

3. Trên mặt phẳng vẽ phác, kẻ đường thẳng d l (hình 4 .5 la).

4. Kích M irro r  GD để tắt chế độ Mirror, và kẻ một đường thẳng theo phương doc nối 2 
điểm cuối của hai đoạn thẳng trên mặt phẳng vẽ phác (hình 4.5 lb)

cl
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5. Chọn cạnh c l và kích Convert Entities 
hoặc chọn Tools > Convert > Entities.

6. Kích T r im  L-J hoặc chọn Tools > Sketch
Tools > Trim , và chọn cung c l .

7. Nhập kích thước cho các đối tượng (hình 4.51 c)

8. Sứ dụng cồng cụ Boss E xtrude đế Extrude 
các đối tượng vừa tạo trên mặt phẳng vẽ phác.

9. Trong Direction 1 nhập các thông số sau:

a) Trong E nd  Condition  chọn Up to Surface

b) Kích Face/P lane và bề mặt phẳng trong 
lòng của Knob làm mặt phẳng Up to Surface.

r . ,
10. Kích O K  .

11. Kích Rotate  View , đế quan sát đặc điếm chi tiết vừa được tạo.

12. Kích View > T em p o ra ry  Axis.

13. Trên cây FMD chọn Boss-Extrude3 vừa được tạo, và chọn C ircu la r  P a tte rn  l iỉ i  
Insert > Pattern/M irror > Circular Pattern.

Trong P a tte rn  P a ra m e te rs  nhập các thông số sau:

a) Kích P a tte rn  Axis, chọn trục (Axis) đi qua gốc toạ độ trên màn hình đồ hoạ

b) Nhập giá trị 360° cho Spacing.

c) Nhập giá trị 7 cho N um ber of Instances.

d) Chọn hộp kiểm N u m b er of Instances.

14. Kích O K  , và lưu lại bản vẽ.

Hình 4.52
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Chương 5

SỬ DỤNG CÔNG CỤ REVOLVE, SWEEP, LOFT

5.1. CÔNG CỤ REVOLVE BOSS/BASE

Công cụ Revolve Boss/Base có chức năng tạo một khối Base hoặc Boss tròn xoay quanh 
đường Centerline. Giá trị mặc định của góc xoay là 360°.

Điều kiện thực hiện công cụ Revolve Boss/Base:

• Mặt phẳng vẽ phác chứa biên dạng gốc và đường Centerline phải được kích hoạt và 
trên đó có chứa một biên dạng gốc và một đường Centerline duy nhất.

• Biên dạng gốc không được cắt qua đường Centerline.

• Các đối tượng tạo nên biên dạng gốc khòng được cắt qua nhau.

• Nếu biên dạng gốc là hở thì s w  sẽ thông báo và hỏi người sử dụng có muốn s w  tự 
động đóng kín Profile không? Nếu trả lời Yes thì biên dạng tự động khép kín bằng 
cách nối 2 điểm mút (EndPoint) của biên dạng. Nếu không thì hình dang biên dạng 
gốc không đổi.

Các bước thực hiện công cụ Revolve Boss/Base:

1. Kích Revolved Boss/Base ^  trên thanh công cu hoặc chọn In se rt  > Boss > 
Revolve. Hộp thoại B ase-R evolve  xuất hiện 
(h ìn h  5 .1 ) .

2. Xác định kiểu Type Revolve là One Direction,
M id-P lane hoặc T w o -D irectio n .

• One-Direction thì góc quay phân bố về môt phía.

• M id-Plane thì góc quay sẽ phân bố về 2 phía cân 
bằng nhau.

• Two-Direction thì phải nhập giá trị góc quay cho 
m ỗi phía.

3. K ích Reverse
n>
%-* đế đảo ch iều  quay của b iên  dang  

theo ch iều  ngược lại.

4. Xác định góc quay Angle 1 1

R ev o lv e  Parameters

r \ 1 Ũne-Direction d
EA 1360. OOdeg

- J

[ 7  Thin Feature -

j Ũne-Direction l i

A
VfTl 11. OOrnm ± j
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5. Chọn Thin  thì vật thể tạo ra có dạng vỏ mỏng, nếu không vật thế có dạng khối đặc.

•  Nhập Type cho Thin  F ea tu re  (tương tự công cụ E x trude  mục 4.1).

*TÌ• Nhập chiều dày thành

6. K ích O K .

Chú ý: Tương tự công cụ Extrude trong công cụ Revolve, s w  cũng có công cụ Revolve 
Cut. Khi sử dụng công cụ Revolve C ut thì cúc thông sô cần nhập cho công cụ cũng giống 
công cụ Revolve Boss/Base.

Việc sử dụng cống cụ Revolve có thể tạo được các vật thể tròn xoay có hình dạng phức
tạp mà các công cụ khác không thực hiện được.

5.2. CÔNG CỤ SWEEP

Công cụ Sweep tạo ra các khối cơ sở, khối dựng đứng, khoét bằng phương pháp di
chuyển biên dạng trên mặt vẽ phác dọc theo một đường dẫn.

Chú ỷ: Khi sử dụng công CH Sweep phủi tuân thủ các nguyên tắc sau:

• Biên dạng phải khép kín đối với hình khối,
đối với mặt thì có thể là bién dạng kín
hoặc hở.

\

• Các đường dẫn có thế kín hoặc hở.

• Đường dẫn là các đường cong nằm trong 
mặt vẽ phác, hoặc là cạnh của mô hình.

• Điểm bắt đầu của đường dẫn phải đi qua 
hoặc nằm trong biên dạng.

•  Đ ư ờn g dẫn k h ôn g  được cắt chính nó.

• Đường dẫn phai đảm báo sao cho khi mô 
hình được tạo thì bể m ặt của nó không được g ia o  nhau.

Đ ể  tạo ra sweep ta hãy thực hiện theo các bước sau

1. Vẽ một biên dạng khép kín, không giao nhau, trên một mặt phẳng.

2. Tạo một đường dẫn đi qua biên dạng trong mặt phấng chứa biên dạng cũnơ có thế 
đường dẫn là cạnh cua mô hình.

3 Kích một trong các cách sau đây:

• S w e e p ®  trên thanh công cụ Features, hoặc chon Insert > Base > Sweep hoặc 
Insert > Boss > Sweep.

Biên dạng
Hình 5.2
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• Inse rt  > C u t > Sweep

• Insert > Surface > Sweep

Đối với khối đường dẫn đơn (chỉ có một đường dẫn cho biên dạng), ta chi cần sử dụng 
bảng Sweep trong hộp hội thoại.

4. Kích vào hộp Profile , sau đó chọn một biên dạng trên màn hình đổ hoạ.

5. Kích vào hộp đường dẫn Pa th  ^  , sau đó chọn một đường cong hoặc một cạnh 
(thoả mãn các điều kiện đã nêu) mà ta muốn sử dụng làm đường dẫn trẽn màn hình 
đồ hoạ.

6. Trong hộp Orientation/Twist control:

•  Follow pa th : Nếu ta muốn biên dạng tạo với đường dẫn một góc không đổi tại mọi 
vị trí, ví dụ trên hình 5.3a trường hợp này là 90°.

•  Keep norm al constant: Nếu ta muốn các biên dạng đươc tạo ra bởi biên dạng ban 
đầu luôn luôn song song với nhau tại mọi nơi (hình 5.3b).

T ~
ràng buộc 
song song 

ị
Follow Path Keep Normal Constant

( a )  ( b )
Hình 5.3

• Follow path  and  1st guide C urve: Tạo các biên dạng theo một đường dẫn và một 
đường cong phụ trợ.

• Follow path  and  2st an d  2nd guide C urve: Tạo biên dạng theo một đường dẫn và 
hai đường cong phụ trợ.

7. Chọn các hộp kiếm trong Tab O ption

• M ain tain  íagency: Nếu biên dang là một tập hợp của nhiều đoạn thẳnc liên tiếp 
tiếp xúc nhau, thì lựa chọn này sẽ biến đổi chúng thành các đường Spline làm cho 
biên dạng trơn đều hơn.

• Advanced Smoothing: nếu biên dạng có chứa các cung tròn hoặc Ellipse thì biên 
dạng đó sẽ được nối thành một biên dạng cong trơn tại mọi điểm.

8. K ích O K  ' * í .



5.3. V í DỤ XÂY DỤNG TAY CAM NÊN (HÌNH 5.4)

5.3.1. Trén mặt phảng Sketch tạo biên dạng cho công cụ Revolve

Tạo một đặc điểm Base bằng cách quay biên 
dạng quanh một đường Centerline trong mặt 
phẳng vẽ phác.

1. Tạo bán vẽ Part bằng cách kích New [ õ ỉ  
trên thanh công cụ S tanda rd .

2. Chọn mát phẳng Front trẽn cây FMD,

[}kích Sketch 
phác Sketch 1.

\

để tạo mặt phẳng vẽ

3. Kích Line x trên thanh công cu Sketch 
Tools, kẻ đường thẳng theo phương dọc 
từ gốc toa độ, và hai đường thắng theo 
phương ngang (hình 5.5a).

4. Kích Dimension ^  hoặc kích phải 
chuột để chọn Dimension từ menu tắt, và 
ghi kích thước cho các đối tượng (hình 5.5a).

Hình 5.4

Kích 3 Pt Arc L—ỉ hoặc chọn Tools > Sketch Entities > 3 Pt Arc, và chọn điểm PO
(hình 5.5b)
Di chuyển chuột hướng xuống phía dưới cho đến khi độ dài cung tròn L xấp xỉ 
20mm thì nhấn chuột (hình 5.5b).

Di chuyên chuột đến điểm sáng có màu vàng xuất hiện trên cung tròn để hiệu chỉnh 
góc của cung !à 180° (A = 180°), và bán kính R = 10 (hình 5.5c). Chú ý tâm của 
cung tròn vừa được tạo phải nằm thẳng hàng với điểm P0 theo phương dọc.

20

oCN

20
-ầP0

20 .. -f-r——p3-

V I - X ó

p 1 %. A= I 30” g = 10 à '

( í i )

90
(b) ( c)

Hình 5.5
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6. Kích Line hoặc nhấn chuột phải và chọn Line kẻ đường thẳng theo phương 
dọc từ điểm P1 đến P2 (hình 5.6a).

Chú ý : Chưa ghi kích thước.

7. Kích 3 Pt Arc hoặc nhấn chuột phải và chọn 3 Pt Arc, vẽ cung tròn với góc của 
cung là 180° và bán kính R = 20 (hình 5.6a).

8. Kích T r im  hoặc chọn Tool > Sketch Tools > T r im , xoá đoạn thẳng nằm trong 
cung tròn vừa tạo (hình 5.6b).

P1

2 0 *
.- VAr

'T o

P2

(h )

//ì/ì* 5. ố

9. Nhấn chuột phải và chọn Dimension từ menu Iigĩr 
cảnh, ghi kích thước cho đoạn thẳng P1P3 (hình 5.7)

10. Kích Add Relation ỉ hoặc Tools > Relation > 
Add, hộp thoại Add Relations xuất hiện.

• Chọn 2 đoạn thảng dọc nằm phía trên và dưới cung 
tròn R20.

• Chợn Equal trong hộp Add G eom etry  Relations.

• Kích Applv và kích Close.

11. Kích T angen t Arc hoặc chọn Tools > Sketch 
Entity > Tangent Arc. Chọn điếm P4 (hình 5.7) và di 
chuyên chuột cho đến khi góc của cung là 90°, bán kính 
cung là òOmm, nhấn chuột trái để kết thúc (hình 5.5a).

P4 

Hình 5.7
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12. Tiếp tục sử dụng công cụ Tangent Arc để tạo cung tròn tiếp tuyến (hình 5.8b).

7 P4

.. .A : V)" 9.-10

9 0

.A- I2Í.B7* f*  125 p t>

9 0

(c i) (h )

Hình 5.8

5.3.2. Tạo khối tròn  xoay bằng công cụ Revolve

1. Kích C enterline  ’ trên thanh công cụ Sketch Tools vẽ đường thẳng Centerline 
trùng với đoạn thẳng có kích thước 220mm (hình 5.4a).

2. Kích Revolved Boss/Base ^  trên thanh công cu Features, hoặc chọn Inse rt  >
Base > Revolve. Xuất hiện hộp thoại Base Revolve trên cửa sổ quản lý.

r A3. Chọn One-D irection cho Revolved Type, và 360° cho góc Angle ^ .

4. K í c h O K ^ .

5. Lưu bản vẽ với tên Cstick.Sldprt.

5.3.3. Tạo đường dẫn  trên  m ặt phảng  vẽ phác cho công cụ Sweep

Trước khi sử dụng công cụ Sweep ta phải tạo đường dẫn cho biên dạng quét. Đường dẫn 
này có (hể mở hoặc đóng, nhưng phái đảm bảo sao cho trong quá trình biên dạng quét dọc 
theo đường dẫn thì các biên dạng không được giao nhau.

1. Kích vào mặt phảng F ro n t  trên cây FMD, và kích Sketch ^  để mở một mặt phẳng
vẽ phác mới.

2. Kích F ro n t  

ơ

trên thanh công cụ S ta n d a r t  View, và kích H idden lines Removed

trên thanh còng cụ View.

3. Chọn View > T em p o ra ry  Axes, xuất hiện trục được tạo trong bước trước đã sư dụng 
cho công cụ Revolved.

4. Nhấn chuột phái và chọn Line từ menu ngứ cảnh. Kẻ đường thẳng (hình 5.9a).
iỹ

Chú ỷ: San khi chọn công cụ Line, nêu con trỏ thay đổi thành thì điểm đươc 
chon chắc chắn nằm trên trục.
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5. Ghi kích thước cho đoạn thẳng vừa tạo là 60mm (hình 5.9a).

6. Chọn Tangent Arc từ menu ngữ cảnh đê vẽ cung tròn (hình 5.9b), kích Dimension  

^  ghi kích thước bán kính cung tròn 150, và kích thước 65 (hình 5.9b).

60

1----r

(a)

Hình 5.9

7. Chọn Arc Tangent từ menu ngữ cảnh, và vẽ cung tròn (hình 5.10a). Chọn 
Dimension và ghi kích thước cho bán kính cung tròn là 20.

hoặc Tools > Relations > Add, hộp thoại Add Geometric8. Kích Add Relation
Relations xuất hiện.

• Chọn hai điểm mút (EndPoint) của cung tiếp tuyến vừa tạo.

• Chọn Horizontal trong hộp thoại.

• Kích Apply đê tạo mối quan hệ, kích Close đóng hộp thoại.

( a )

Hình 5.10
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9. Kích Dimension, ghi kích thước cho đường dẫn Sweep vừa tạo cách đáy 10mm 

(hình 5 .10b).

10. Đóng Sketch.

5.3.4. Tạo biên dạng cho công cụ Sweep

1. Chọn mặt phẳng Right trên cây FMD, sau đó kích Sketch

m

35

để mở một mặt phắng vẽ phác mới.

2. Kích Normal To trên thanh công cụ Standart Views. Hình 5 11

t
i

o

3. Kích Ellipse L ^ J  hoặc chọn Tools > Sketch Entity  >

Ellipse, tạo Ellipse và ghi kích thước cho Ellipse (hình 5.11).

4. Kích Add Relation S 3  hoặc chọn Tools > Sketch Tools > Relations.

5. Trong hộp thoại A dd G eom etry  Relation chọn 2 điểm: tâm của Ellipse, giao điểm 

của trục lớn và đường Ellipse, và chọn Horizontal. Mối quan hệ này đảm bảo cho 

Ellipse nằm ngang trong mặt phẩng vẽ phác.

i c H D6. Kích Isometric

7. Chọn tâm của Ellipse và điểm mút của đường dẫn Sweep trên mặt phẳng vẽ phác 

đang được kích hoạt, tạo mối quan hệ Coincident, kích Apply, kích Close.

' ỷ ,  t

nỷ>'
s

á ?

Hình 5.12

X. Chọn View > T e m p o ra ry  Axes đế ẩn trục Axes.

r a  „
9. Kích Sketch đê đóng mặt phăng vẽ phác.
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Sử dụng đường dẫn cùng với biên dạng trên mặt phẳng vẽ phác để tạo phần tay cẩm.

5.3.5. Sử dụng công cụ Sweep

1.

2.

3. Kích hộp Path và chọn đường dẫn Sweep 
trên màn hình đồ hoạ.

4. Trong Options chọn Follow Path cho 
Orientation/twist control.

5. Kích OK * 0  đê tạo Sweep.

6. Tay cầm của chi tiết được tạo.

7. Lưu lại bản vẽ.

5.3.|6. Sử dụng công cụ E x trude  C ut đế tạo lỗ đẻ nén

1. Kích bề mặt đỉnh của Revolved Base, tiếp theo kích Sketch để tạo mặt phảng 
vẽ phác trên bề mặt này.

2. Kích N orm al To ^

3 Kích Circle I ễ O  hoặc chọn Tools > Sketch Entity > Circle. Chọn tâm của đường tròn
trìing với gốc của mật phẳng Sketch, và ghi kích thước cho đường tròn (hình 5.14).

4. Kích E x trude  C u t hoặc chọn Inse rt  > C u t > E x trude . Trong D irec tion l nhâp 
các thỏne số sau:

• Tiong End Direction chon Blind.

• Nhập giá trị 25mm cho độ sâu Depth .

• Kích D raft on/off'Ũ^Ĩ và nhập giá trị 15° cho góc Angle.

Kích Sweep L S ,  hoặc chọn Insert > Boss > Sweep, hộp thoại Base Sweep xuất hiện.

Trong Profile and  Path  chọn biên dạng 

cho Sweep là Ellipse thuộc mặt phẳng vẽ 

phác Sketch3 (trên cây FMD). Nếu Ellipse 

không được chọn ta có thê dùng chuột và 

chọn nó trên màn hình đồ hoạ.

Hình 5.13
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5. Kích O K ^ .

6. Để quar sát góc cắt trong công cụ Extrude Cut vừa thực hiện, kích (hình 5.15), 
và xoay góc quan sát chi tiết bằng các phím mũi tên.

V 
( í

W ) I I

•ft§ ỵ

\ \

V

/ J ______

s'

Hình 5.14

5.3.7. Fillet tất cả các cạnh của chi tiết

1. Kích Front ®  và kích Hidden Line Removes

Hình 5.15

2. Kích Fillet ÍẼJ Insert > Features > Fillet/Round. Hộp thoại Fillet xuất hiện tron° 
cửa sổ quản lý bản vẽ.

3. Trong Fillet Type đê mặc định C onstan t 
radius.

4. Trong Item  to Fillet, nhập 10mm cho

R adius  .

5. Chọn 4 cạnh Fiilet (hình 5.16).
r . .

6. Kích O K  \ J .

7. Ọuan sát đối tượng được tạo sau công cụ 
Fillet (hình 5.17a).

8. Kích Shade  ^  .

9. Lun lại bản vẽ.

Hình 5.16
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(a) (b)

Hình 5.17

5.4. CÔNG CỤ LOFT

- Công cụ Loft cho phép tạo các mô hình có dạng phức tạp bằng cách nối các biên dạng 
trẽn các mặt phang.

- Công cụ Loft không hạn chế số biên dạng vẽ phác. Nhưng chú ý các biên dạng phái 
được sắp xếp sao cho khi tạo vật thể thì bề mặt của vật thể không được giao nhau.

- Khi sứ dung cóng cụ Loft thì các biên dạng không được cùng nằm trên cùng một 

mặl phảng.

- Công cụ Loíì là một công cụ phức tạp, do đó nó có nhiều cách sử dụng khác nhau.

dẫn hướng

( a ) ( b )  

Hình 5.18

Close Loft 

(()
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Đây là cách sử dụng đơn gián nhất của công cụ Loft

1. Sau khi vẽ các biên dạng của vật thể trên các mặt phẳng Sketch khác nhau, tắt chế độ 
Sketch, Kích Loft trên thanh công cụ hoặc chọn Insert > Boss > Loft, hộp thoại 
Loft xuất hiện trong cửa sổ quản lý.

2. Nhắp chuột vào hộp Profile, tiếp theo chọn các biên dạng sử dụng cho công cụ Loft 
(hình 5 .18a).

Chú ý: Cúc biên dạng này có thể là các bê mặt (face). Tập lìỢỊ) các điểm dược cliọn 
trên các biên dụng tạo thành quỹ đạo quét cho các biên dạng của vật thể.

3. Quỹđạo quét của các biên dạng xuất hiện trên bản vẽ. Sứ dụng Up và Down để điều 
chinh thứ tự sắp xếp các biên dạng, đồng thời quỹ đạo quét của các biên dạng cũng 
thay đổi theo.

4. Chọn các thông số trong O ption nếu cần thiết

• Chọn các thông sô Maintain Tangency và Advanced Sm oothing có tác dụng làm
trơn đều bề mặt của vật thể được tạo.

• Chọn Close Loft đế nối biên dạng đầu và cuối thành một vòng khép kín (hình 5.18c).

5. Chọn các thông số trong Tab S ta r t /E n d  Tangency.

Các thông số trong hộp thoại S ta r t /E n d  Tangency điều khiến tiếp tuyến của bề mặt vật 
thể tại biên dạng đầu hoặc biên dạng cuối.

Trong hộp thoại cần xác định hướng tiếp tuyến của bề mặt tại biên dạng đầu (S tart 

Tangency) và biên dạng cuối (End Tangency).

• None: Tiếp tuyến trùng với tiếp tuyến của quvđạo đường dẫn mặc định tại biên dạng.

• N orm al to Profile : Tiếp tuyến trùng với phương pháp tuyến của bề mặt chứa 
biên dạng.

• Direction V ector: Tiếp tuyến trùng với véctơ chí phương được chọn: véctơ chí 
phương có thê là một trục, cạnh, hoặc pháp tuyến của mặt phẳng Plane. Để xác định 
véctơ chỉ phương, kích Direction Vector, sau đó chọn một cạnh hoặc trục... trên 
màn hình đồ hoạ.

5.4.1. Sim ple Loft

Profile 1
• All Faces: Lựa chọn này chỉ áp dụng đối với 

biên dạng là một bề mặt.

Ví dụ dưới đây trình bày vể ảnh hưởng của các lựa 

chọn trong công cụ Loft đối với các biên dạng 'S

Profile 1 và Profile2 (hình 5.19).
Hình 5.19
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Start Tangency 

All faces 

End Tangency 

None

Start Tangency 

All faces 

End Tangency 

Normal to profile

Start Tangency 

None

End Tangency 

None

Start Tangency 

None

End Tangency 

Normal to profile

Start Tangency 

Normal to profile

End Tangency 

None

Start Tangency 

Normal to profile 

End Tangency 

Normal to profile

Start Tangency 

Direction vector

End Tangency 

None

Start Tangency 

Direction vector 

End Tangency 

Normal to profile

5.4.2. Cóng cụ Loft với Splii Line

Dùng cõng cụ Split Line để chiếu các biên dạng (Profile) trên mặt phẳng vẽ phác lẽn các 
bề mặt cong như mặt cầu, măt trụ..., phuơns chiếu vuông góc với mặt phẳng chứa biên dạns. 
Để hiểu cóng cụ Split Line tạo các biên dạng trên bé măt cong, M y tạo chi tiết hình 5.20.

1. Mờ bản vẽ Part.

2. Kích Sketch trên thanh công cụ 
Sketch, mặt phẳng S ke tch l được tạo.

3. Trên mặt phẳng Sketch 1 xây dưng 
đường tròn có đường kính 40.

4. Sư dụng công cu E x trude  để tạo khối 
tru với các thõng số sau:

• Chon End Condition là Blind

• Nhập 50 cho hóp Depth.

Kích OK.
Hmh 5.20
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5. Tạo mật phẳng P lan e l  cách mặt Top 60mm.

•  Kích Plane trên thanh công cụ Reference Geometry hoặc chọn Insert > Referecen 
Geometry > Plane.

• Hộp thoại xuất hiện, chọn Offset, Next.

• Kích chuột chọn mặt phẳng Top trên cây FMD.

• Nhập giá trị 30 cho Distance.

Kích Finish, mặt phẳng P la n e l  được tạo.

6. Chọn mặt phẳng P lan e l  để mở mặt phẳng vẽ 

phác Sketch2, chọn Norm al to trên thanh công 

cụ S ta n d a r t  View (hoặc nhấn phím Space).

7. Trên mặt phẳng vẽ phác Sketch2 xây dựng 

đường tròn (hình 5.21).

8. Kích Split Line trên thanh công cụ hoặc chọn 

Insert > C urve  > Split Line, hộp thoại Split 

Lines xuất hiện.

9. Kích Next, chọn bề mặt trụ cho Faces to Split. Hình 5.21

10. Kích Finish.

11. Chọn mặt phẳng P la n e l  trên cây quản lý và kích 

Sketch để mở mặt phẳng vẽ phác Sketch4, chọn 

hướng nhìn là N orm al to.

12. Trên mặt phảng vẽ phác Sketch4 xây dựng đối 
tượng hình tròn (hình 5.22), kích cống cụ Sketch 
để huỷ bỏ chế độ Sketch.

13. Dùng công cụ Rotate View để quan sát đối tượng.

14. Kích Loft ®  trên thanh công cụ hoặc chọn 
In se r t  > Boss > Loft, và chọn các biên dạng như 
hình 5.23a.

15. Kích O K , kết thúc công cụ Loft.

Kết quả ta được chi tiết như hình 5.23b.

Hình 5.22

93



Hình 5.23

5.5. VÍ ĐỤ SỬDỤNG CÔNG c ụ  LOFT TẠO VẬT THỂ HÌNH 5.24

5.5.1. Tạo  các m ặt phẳng  Plane

Để tạo Lofí thì trước tiên phải tạo 

các biên dạng trên các mặt phẳng vẽ 

phác khác nhau, các mặt phẳng vẽ phác 

có thê được tạo từ các mật P lane hoặc 

các bề mặt (Face). Ta có thế sử dung 

những bề mặt, P lane đã tồn tại hoặc tạo 

mặt phẳng Plane mới. Trong ví dụ này 

cần sử dụng một mặt ohang Plane đã 

tốn tại, và tạo nhiều Plane mới.

Khi tạo một bản vẽ mứi thì trên bản 

vẽ có 3 mặt phẳng P lane rnặc định là Hình 5.24

Front, Top, và Right. Ba mặt phàng 

Plane này nằm trên cây FMD, nếu

người sử dung muốn mặt phẳng P lane  nao xuất hiện trên màn hình đổ hoạ thì kích

chuột phải vào P lane  trên cây FMD, xuất hiện menu ngữ cảnh, chọn Show  để hiện

Plane và chon H ide  đê ấn P lane . Trong trường hợp này ta cần xuất hiện mặt phảnc

Front trên màn hình đò hoạ.
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Kích View O rienta tion , chọn Trim etric .

Dùng chuột chọn mặt phắng Front trên màn hình đồ hoạ (Plane được chọn chuyên

sang màu xanh). Kích Plane lỂi) trên thanh công cụ Reference Geom etry , hoặc 
chọn Insert > Reference G eom etry  > Plane.

Hộp thoại xuất hiện.

Chọn Offset, và kích Next.

Nhập giá trị 25mm cho D istancem ent và kích Next.

Một mặt phẳng Plane mới được tạo có tên Plane 1 xuất hiện trên cây FMD, Plane 
này ở trước mặt phẳng F ro n t  trên màn hình đồ hoạ.

Chú ý: Những mặt phung Plane dùng đ ể  tạo Loft không nhất thiết phải song song.

Chọn Plane 1 trên màn hình đồ hoạ, kích Plane L^J, tạo một mặt phẳng Plane khác 
cách mặt phẳng Plane 1 là 25mm ( Plane2).

Có một cách khác để tạo Plane với lựa chọn Offset bằng cách copy mặt phẳng Plane 
đã có. Chọn Plane2 trên màn hình đồ hoạ, giữ C trl, rê chuột hướng lên phía trước 
Plane2. Trên màn hình đồ hoạ xuất hiện kích thước giữa mặt phẳng Plane2 và Plane 
mới được tạo, kích đúp chuột và nhập giá trị 40mm vào hộp thoại để thay đổi khoảng 
cách giữa hai mặt Plane.

Mặt phẳng Plane3 xuất hiện trên màn hình quan sát (hình 5.25b).



1. Chọn mặt phẳng Front trên màn hình đồ hoạ hoặc trên cây FMD, và kích Sketch 

M í  Thay đổi hướng nhìn F ron t ^ J .

2. Trên mặt phẳng vẽ phác tạo hình vuông có cạnh 60mm và ghi kích thước cho đối 
tượng (hình 5.26a).

3. Kích Sketch lL^J để thoát khỏi chế độ vẽ phác.

4. Tạo mặt phảng vẽ phác trên mật Plane 1, vẽ đường tròn có tâm là gốc toạ độ của mặt 
phẳng vẽ phác.

6 0

5.5.2. Tạo biên dạng trẽn mặt vẽ phác

3 0

(a ) ( c )(b)

Hình 5.26

5. Ghi kích thước cho đường kính đường tròn là 50mm.

6. Kích Sketch 121, thoát khỏi chế độ vẽ phác.

7. Chọn mặt phảng Plane2 đế mờ mặt phảng vẽ phác, vẽ đường tròn có tâm là gốc toạ
độ di chuột sao cho bán kính đường tròn bằng khoảng cách từ tâm đến đính hình
vuông. Khi đó s w  sẽ tự động tạo quan hệ giữa tâm đường tròn và hình vuông là
C oncident (đồng tâm).

8. Kích Sketch LL=ỈU thoát khói chế độ vẽ phác.

5.5.3. Copy các biên dang  giữa các m ãt phảng  vẽ phác  khác  nhau

1. Kích Isom etric  m

2. Kích mặt phẳng vẽ phác Sketch3 (chứa đường tròn lớn) trên cây F.MD hoặc trên 

màn hình đồ hoạ (mãt Plane2 trẽn hình 5.27a).

3. Kích Copy trên thanh công cu S tan d a rd  hoặc chọn Edit > Copy.
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Chú ý : Nếu khi thực hiện công cụ Loft ta gặp trườn# h ự Ị )  các mặt phảng vẽ  phác không 
thích hợp. Ta cần phải thay đổi vị trí của mật phẳng vẽ phác nằm trên mật Plane khúc. Ta 
kích chuột phải vào mặt phẳng vẽ phúc cần thay đổi, chon Fdit Sketch Plane từ menu ngữ 
cảnh, sau đó chọn mật Plane mới trên cây FMD.

• Kích mặt phẳng Plane3 trên cây FMD hoặc trên màn hình đổ hoạ.

• Kích Paste  0 9  trên thanh công cụ S tandart ,  hoặc chọn Edit > Paste.

Đường tròn lớn xuất hiện trên mặt phẳng Plane3 (hình 5 .2 /b).

4. Lưu bản vẽ với tên loft.sldprt.

5.5.3. T ạo  Loft

Sử dụng công cụ Loft để liên kết các biên dạng đã được tạo ở trên.

1. Kích Loft trên thanh công cụ F ea tu res  hoặc chọn In se rt  > Base > Loft.

2. Trên màn hình đồ hoạ chọn các biên dạng, kích chuột gần vào vị trí của các biên 
dạng, chọn lần lượt các biên dạng theo thứ tự liên kết chúng.

Quan sát trên màn hình đồ hoạ (hình 5.28a) ta sẽ thấy các biên dạng được liên kết
với nhau, đường liên kết đi qua các điểm đã chọn trên các biên dạng.

3. Cách giải quyết khi gặp lỗi:

Nếu quá trình liên kết các đối tượng biên dạng gặp phải lỗi, ta sử dụng nút Up hoăc

Down trong hộp thoại Loft để thay đổi thứ tự liên kết các biên dạng.
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Nếu gặp lỗi do chọn các điểm trên các biên dạng không thích hợp, kích chuột phải 
lên màn hình đồ hoạ, chọn Clear, và tiến hành chọn lại các biên dạng.

4. Kích O K  để kết thúc công cụ Loft.

Đường các biên dạng

(a) (h)

Hình 5.28

5.5.4. T ạo  đặc điểm Boss cho vật thể

1. Nếu mặt phẳng Front chưa xuất hiện trên màn hình đồ hoạ, kích chuột vào mặt 

phẳng Font trên cây FMD. Giữ phím C trl,  kích chuột và di chuyển mặt phẳng Front 

để tạo một mặt phẳng mới song song với mặt phẳng Front và ở phía sau gốc toạ độ.

2. Kích chuột phải lên mặt phẳng vừa tạo, mặt phẳng Plane4, và chọn E d it Definition. 

Trong hộp thoại Offset P lane 'ìhập giá trị 200mm cho Distance, chắc chắn Reverse 

Direction được chọn và kích Finish.

3. Mở mặt phẳng vẽ phác trên mặt Plane4 vừa tạo, sau đó tạo và ghi kích thước cho 

biên dạng được tạo trên mặt phẳng vẽ phác (hình 5.29a).

4. Thoát khỏi mặt phẳng vẽ phác.

5. Thay đổi hướng nhìn là Isom etric  ẫ l ,  và kích Loft hoặc chọn In se r t  > Boss 

> Loft.

6. Chon hai biên dạng để tạo Boss Loft, với các điểm được chọn là góc phía dưới bên 

phải của biên dạng (hình 5.29b).
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(a) (b)

Hình 5.29

Chọn 2 biên dạng

7. Kích O K  và lưu lại bản vẽ.

Kết quả ta được vật thể như hình 5.30.

Hình 5.30
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Chương 6

CỒNG CU LINEAR PATTERNS, CIRCULAR PATTERN

6.1. CÔNG CỤ LINEAR PATTERNS

Công cụ này có chức năng sao chép một đặc điểm của mô hình thành nhiểu đặc điểm 
khác nhau và được sắp xếp theo cột và theo hàng.

1. Sử dụng công cụ Extrude Base/Boss và Extrude Cut để tạo 2 đặc điểm Base và 
Cut (hình 6.1).

B
2. Chọn bề mặt Front Face, và kích Normal To

3. Trong cây FMD, chọn đặc điểm Cut E xtrudel.

4. Kích Linear Pattern 
> Linear Pattern.

Illi l l trên thanh công cụ, hoặc chọn Insert > Pattern/M irror

5. Trong D irectìonl nhập các thông số sau:

a) Kích Pattern Direction và chọn cạnh nằm ngang. Chú ý hộp thoại này phải được 
kích hoạt trước khi chọn cạnh.

b) Mũi tên xuất hiện trên cạnh được chọn để

chỉ chiều copy . Kích Reverse
X I

Direction ..■Ill  để đảo chiều copy.

c) Nhập 8mm cho hộp Spacing ^ D1 .

d) Nhập giá trị 5 cho hộp N u m b er of

Instances • .

6. Trong Direction2 nhập các thông số sau:

a) Kích P a tte rn  Direction và chon cạnh doc.

Trên màn hình đồ hoạ xuất hiện ' ^

b) Để đảo chiểu copy các đặc điểm, kích Reverse Direction

c) Nhập 8mm cho hộp Spacing * D1 .

d) Nhập 3 cho hộp N u m b er  of Instances A
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7. Để loại bỏ những đặc điểm không cần sao chép, kích Instances to Skip 
kích vào đặc điểm cần loại bỏ trên màn hình đồ hoạ.

Chú ý: Biểu tượng của con trỏ trên mùn hình đồ hoạ (hình ỏ.2a).

8. Kích OK để kết thúc công cụ Linear Pattern.

, sau đó

• V •ị

k v
V ,,

" O i

( a ) (b)

Hình 6.2

Ảnh hưởng của việc chọn thỏng số Pattern seed only (hình 6.3).

6.2. CÔNG CỤ CIRCULAR PATTERN

Công cụ này có chức năng sao chép một đặc điểm của mô hình thành nhiều đặc điếm 
khác nhau và được sắp xếp theo một đường tròn.
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1. Sử dụng công cụ Extrude Base/Boss, Fillet và Extrude Cut để tạo các đặc điểm 
Base, Cut và Fillet (hình 6 .4).

2. Tạo một trục hoặc dùng một cạnh thẳng để làm tâm 
của quỹ đạo (đường tròn) sao chép cho các đặc 
điểm được sao chép.

Chú ý: Đối với đối tượng hình tròn, ta dùng trục tạm thời 
(Temporary axes) là tâm của các khối trụ. Nếu các trục không 
hiện ra tu kích View, Axes hoặc View > Temporary Axes.

3. Giữ phím Ctrl và chọn đặc điểm Cut-Extrudel và 
Fillet 1 trên cây FMD.

4. Kích C ircu la r  Pa tte rn <>
Hình 6.4

, hoặc chọn In se r t  >
Pattern/M irror > Circular Pattern.

5. Trong P a ram e te rs  thực hiện các bước sau:

a) Kích hộp P a tte rn  Axis và chọn trục làm tâm trục quay trên màn hình đồ hoạ.

b) Chọn hộp kiểm Equal spacing .

.Ỷ.
c) Nhập giá trị 5 cho .

o

6. Để loại bỏ những đặc điểm không cần sao chép, kích Ins tances  to Skip v  , sau đó 
kích vào đặc điểm cần loại bỏ trên màn hình đồ hoạ.

Chú ý:biểu tượng của con trỏ trên màn hình đồ hoụ (hình 6.5u), kết quả ta được chi 

tiết (hình 6.5b).

7. Trong Options, chọn hộp kiểm Geometry pattern.

8. Kích OK để kết thúc công cụ Circular Pattern

Chọn đặc điểm cần xoá

Hình 6.5
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6.3.1. Tạo đậc điểm tròn xoay cho chi tiết

Trong ví dụ này ta tạo một vỏ hộp của Micro. Bởi vì vỏ có dạng hình tròn nên ta có thể 
sử dụng công cụ Revolved để tạo đậc điểm tròn xoay:

1. Kích New E J ,  chọn tab Tutorial, kích đúp vào biểu 
tượng của bản vẽ chi tiết.

2. Kích mặt phẳng Plane trên cây FMD để mở mặt phẳng 
vẽ phác.

3. Trên mặt phẳng vẽ phác, tạo biên dạng cho công cụ 
Revolved và ghi kích thước như trên hình 6.7a.

4. Kích Fillet f i B  trên thanh công cụ Sketch Tools.

a) Nhập bán kính R adius, 30mm.

b) Chọn 2 cạnh để Fillet (hình 6.7b).

c) Kích Close.

Hình 6.6

6.3. VÍ DỤ TẠO CHI TIẾT h ìn h  6.6

(u )

Hình 6.7
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5. Kích C enterline  wỄằ đê tạo một đường Centerline theo phương dọc đi qua gốc toạ 
độ (hình 6.8a).

6. Đường Centerline được dùng làm trục quay cho biên dạng Revolved.

7. Kích Revolved Boss/Base trên thanh công cụ Features, hoặc chọn Insert > 
Base > Revolve.

8. Chọn One-Direction cho Revolve Type và nhập giá trị 360° cho Direction 1.

9. Kích O K  để tạo Revolved base (hình 6.8b).

10. Kích Hidden Lines Removed.

11. Lưu bản vẽ với tên Mhousing.sldprt.

3 0

o<-o

15

(b)
Hình 6.8

6.3.2. Tạo mép cho chi tiết bằng công cụ Extrude

Chon mặt trên của Base Feature, và mở mặt phẳng vẽ phác hoạ.

1. Kích Top ỂẼ để thay đổi hướng nhìn (hình 6.9).

2. Kích Offset Entities 2 0  trên thanh công cụ Sketch

Tools.

3. Trong Param eter nhập các thông số sau:

• Nhập giá trị 2mm cho Offset Distance.

• Chọn hộp kiểm Reverse đảo chiều Offset biên dạng
vào phía trong. Hình 6.9
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4. Kích OK để thoát khỏi hộp thoại Offset Entities.

Tạo ra được một đường tròn mới phía trong đường tròn 
bằng phương pháp Offset (hình 6.10)

5. Kích Extruded Boss/Base 
Boss > Extrude.

, hoặc chọn Insert >

6. Trong Direction 1 nhập các thông số sau:

• Chọn Blind cho End Condition.

• Nhập giá trị 5mm cho Depth.

7. Chọn hộp kiểm T hin  F ea tu re  và thực hiện theo những 
bước sau:

• Kích Reverse Direction để chiều dày thành phát triển 
hướng vào phía trong.

• Chọn One-D irection cho hộp Type.

• Nhập chiều dày thành W all Thickness, 3mm.

8. Kích O K  để tạo thành mỏng.

9. Lưu bản vẽ.

Hình dạng của chi tiết hình 6.11

6.3.3. Tạo cốc bàng cách loại bỏ mặt trên và dưới

1. Kích Hidden In Gray ỉ

Hình 6.11

2. Kích Shell SÉẼJ , hoặc chọn In se r t  > Fea tures  > Shell.

3. Trong Tab P a ra m e te r  nhập các thông số sau:

a) Nhập giá trị 3mm cho chiều dày thành Thickness.

(N
b) Chọn Faces to rem ove ^  , Chọn bê mặt trên (Top) và dưới (Bottom) (hình 6.12a).

4. K ích O K .

5. Để quan sát Sheeỉ tốt hơn, kích Shaded và xoay đối tượng (hình 6.12b).
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(a ) (b)

Hình 6.12

6.3.4. Sử dụng công cụ Cut để tạo lỗ trên bề mặt M icro

H1. Kích Hidden Lines Removed

2. Chọn mặt phẳng Font để mở mặt phẳng vẽ phác, và kích Norm al To l z l .

3. Kích Centerline H i ,  và kẻ đường thẳng dọc đi qua gốc toạ độ (hình 6.13a).

4. Kích Line 13, và kẻ hai đường thẳng ngang, bằng nhau, điểm xuất phát từ đường 
Centerline (hình 6.13a).

5. Kích 3 Pt Arc trên thanh công cụ, hoặc nhấn chuột phải và chọn 3 Point Arc, và 
thực hiện vẽ cung tròn (hình 6.13b).

r.....■■■■' ■■ 1

*
3

\ /

\\\
/

/
*
L  Ị

( a ) (b)
Hình 6.13
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6. Dùng công cụ M irror để lấy đối xứng các đối tượng vừa tạo trên mặt phẳng vẽ phác.

•  Giữ phím Ctrl, chọn đường Centerline, và hai đường thẳng ngang và cung tròn.

• Kích M irror L£±J trên thanh công cụ Sketch Tools, hoặc kích Tools > Sketch 
Tools > Mirror.

7. Ghi kích thước cho các đối tượng (hình 6 .14a).

8. Kích Isometric

9. Kích Extruded Cut © , hoặc chọn In se r t  > Cut > E xtrude. 

Xuất hiện hộp thoại C u t-E x trude .

1. Trong Direction 1, chọn T h ro u g h t  All cho hộp E nd  Condition.

2. Kích O K ĨịQ , kết thúc công cụ Cut.

3

TT"I 10

( a ) (b)

Hình 6.14

6.3.5. Sử dụng công cụ Linear Pattern

Sao chép đặc điểm Feature Cut vừa tạo ở trên. Ta sử dụng kích thước theo phương dọc 
đê’ xác định hướng tạo các đối tượng sao chép trong công cụ Linear Pattern.

1. Kích đúp chuột vào đặc điểm C u t-E x tru d e l  trên cây FMD. Các kích thước của đặc 
điểm xuất hiện trên màn hình đồ hoạ.

2. Kích Linear Pattern liliJ trên thanh công cụ Features, hoặc chọn Insert > 
Pattern/M irror > Linear Pattern
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3. Trong Direction 1 thực hiện các bước sau:

• Trong màn hình đồ hoạ kích vào kích thước 60mm (hình 6.15a).

• Nếu cần thiết kích Reverse Direction ũ  để đổi chiều mũi tên (chiều sao chép các 

đối tượng).

• Nhập giá trị 10mm cho Spacing Giá trị này là khoảng cách giữa 2 đối tượng 

kề nhau.

• Nhập số đối tượng được sao chép cho hộp N u m b er o f instances kể cả đối tượng gốc 

là 4.

Chú ý: Trong hộp Features to Pattern phải xuất hiện đặc điểm Cut-Extrudel.

4. Trong Pattern Options, chọn hộp kiểm Geometry pattern.

5. Kích O K  để kết thúc lệnh L inear Pa tte rn .

6. Lưu bản vẽ

Có được chi tiết như hình 6 .15b.

% = J ẫ
. \K>,Ị.-ỈO '  >
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/

(a ) (b)

Hình 6.15

6.3.6. Công cụ Circular Pattern

Sử dụng công cụ Circular Pattern để sao chép các đặc điểm được tạo ra trong cõng cụ 
Linear Pattern, có trục đối xứng là trục Axis đã được sử dụng trong công cụ Revolution

108



1. Kích View > T em p o ra ry  Axes.

2. Kích C ircu la r  P a tte rn  I^H  trên thanh công cụ Features, hoặc chọn In se rt  > 

Pattern/M irror > Circular Pattern.

Hộp thoại C irc u la r  P a tte rn  xuất hiện, trong Tab P a tte rn  P a ram e te rs  thực hiện các 
bước sau đây.

• Trong màn hình đồ hoạ ta chọn trục Axes (là trục quay trong công cụ Revolved).
Axis <1> xuất hiện trong hộp P a tte rn  Axis box. Nếu cần thiết kích Reverse

PTÌ -Direction 1 đê đảo chiều sao chép các đối tượng.

• Nhập giá trị 120° cho Spacing.

• Nhập giá trị 3 cho N u m b er of Instances.

3. Trong Features to Pattern phải xuất hiện LPatternl.

4. Trong Tab Pattern Options chọn hộp kiểm Geometry pattern.

5. Kích O K  để tạo đặc điểm C ircu la r  P a tte rn . Đặc điểm C ircu la r  P a tte rn  được tạo 
quanh trục quay của công cụ Revolve.

6. Kích View > T em p o ra ry  Axes để ẩn trục quay (Axis) trên màn hình đồ hoạ, và kích 

Shade lẾẼỈ.

Hình 6.16
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Chương 7 

TẠO TÂM SHEET METAL

Chương này cung cấp một số khái niệm tổng thể về việc thiết kế kim loại tấm trong s w ,  
cũng như trình tự các bước thực hiện và các công việc thiết kế.

Trong môi trường thiết kế kim loại tấm ta có thể tạo chi tiết bằng các công cụ đã biết 
(các công cụ trên thanh Feature) hoặc bằng các công cụ tạo kim loại tấm (các cóng cụ trên 
thanh Sheet Metal).

Nhiều công cụ thiết kế kim loại tấm được phát triển dựa trên các công cụ trên thanh 
Features nhằm giúp việc thiết kế các kim loại tấm được thuận lợi.

7.1. CHÚC NĂNG MỘT s ố  CÔNG c ụ  TRONG THANH CÔNG c ụ  SHEET METAL

7.1.1. Cóng cụ Base Flange

Base Flange là công cụ tạo đặc điểm đầu tiên cho chi tiết dạng tấm. Khi tạo đặc điểm 
Base Flange ta chú ý một số điểm sau đây:

• Đặc điểm Base Flange được tạo từ mặt phẳng vẽ phác. Biên dạng cơ sở của công cụ 
Base Flange có thể là kín hoặc hở.

• Chỉ có thể có một đặc điểm Base Flange cho chi tiết dạng tấm.

•  Chiều dày và bán kính cong của đặc điểm Base F lange sẽ trở thành giá trị mặc định 
khi tạo các đặc điểm tiếp theo cho chi tiết.

Các bước tạo đặc điểm Base Flange cho chi tiết:

1. Trên mặt phẳng vẽ phác có biên dạng cơ sở để tạo đặc điểm Base F lan g e  cho 
chi tiết.

2. Kích Base-Flange/Tab ^  trên thanh công cụ Sheet M etal, hoặc kích Inse rt  > 
F ea tu res  > Sheet M etal > Base Flange.

Hộp thoại Base Flange xuất hiện trong cửa sổ quản lý bản vẽ.

Chú ý: Việc cập nhật cúc thông sô'cho công cụ Base Flange tuỳ thuộc vào bién dạng cơ 
sở được tạo trên mặt phang vẽ  phác. Ví dụ các tab Direction 1 and Direction 2 không xuất 
hiện nếu biên dạng khép kín.

3. Trong D irec tion  1 và D irec tion  2, nhập các thông số cho E n d  C o n d it io n  và 

D epth  ^  .
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4. Trong Sheet Metal P a ram eters  thực hiện các bước sau:

• Nhập chiều dày Thickness '?T1 cho tấm.

• Chọn hộp kiểm Reverse direction để phát triển chiều dày của tấm theo chiều ngược lại.

•  Nhập bán kính cong Bend R adius  * ’ .

Chú ý: Giá trị bán kính cong này đồng thời cũng là giá trị bún kính cong mặc đinh cho 
quá trình tạo các đặc điểm cong tiếp theo cho chi tiết.

5. K ích O K

Sử dụng công cụ Base Flange để thêm một tấm kim 
loại mới vào tấm đã có (hình 7.1). Chiều dày của tấm 
kim loại được thêm bằng chiều dày của tấm kim loại ban 
đầu. Khi sử dụng chức năng này của công cụ Base 
Flange ta cần chú ý một số điểm sau:

• Biên dạng của tấm được thêm vào là một biên
dạng kín.

• Mặt phẳng vẽ phác tạo biên dạng của tấm phải 
nằm trên mặt phẳng Plane hoặc bề mặt (Face) 
của tấm đã có.

• Khi sử dụng chức năng này của công cụ Base
Flange ta không thể thay đổi các thông số của tấm bổ sung như chiều dày tấm, và
một số thông số khác.

Các bước thực hiện chức năng Tab Feature:

1. Tạo mặt phẳng vẽ phác trên bể mặt Plane hoặc bề mặt (Facfi'i thoả mãn các điều 
kiện nêu ở trên.

2. Kích B ase-F lange/Tab ^  trên thanh công cụ Sheet M etal, hoặc chọn Insert > 

F ea tu res  > Sheet M etal > Tab.

7.1.2. Công cụ M ite r  Flange

M iter  Flange có chức năng vê mép cho một hoặc nhiều cạnh của tấm. Để thực hiện 
công cụ Miter F lange thì các điều kiện sau phải được thoả mãn:

• Trên mặt phẳng vẽ phác chỉ chứa một biên dạng duy nhất. Biên dạng có thể là tập 
hợp của nhiều đường thẳng.

• Mặt phẳng vẽ phác phải vuông góc với cạnh đầu tiên được chọn khi thực hiện cóng 
cu M ite r  Flange.



•  Chiều dày của mép được vê bằng chiều (*\y của tấm mà nó liên kết tại cạnh được chọn.

•  Ta có thể vê nhiều mép cùng một lúc với điều kiện các mép cùng nằm trên một mặt 
phăng lần lượt tiếp xúc nhau hoặc không tiếp xúc nhau (hình 7.2).

Các cạnh lần lượt tiếp xúc

Hình 7.2

Các bước thực hiện công cụ M iter Flange:

1. Tạo mặt phẳng vẽ phác thoả mãn các điều kiện đã nêu.

2. Kích M ite r  F lange trên thanh công cụ Sheet M etal, hoặc chọn Insert >
Features > Sheet M etal > M iter Flange.

Hộp thoại M ite r  F lange  xuất hiện trong cửa sổ quản lý bản vẽ:

3. Trong M iter Param eters thực hiện các bước sau:

• Chọn cạnh cần vê, xuất hiện trong hộp Along Edges ^

Chú ý: Đ ể  chọn tất cả các cạnh lần lượt tiếp xúc nhau trong một bề  m ặt thì ta kích 

vào biểu tượng E Ềxuất hiện ở  trung điểm của cạnh được chọn.

• Nếu không muốn sử dụng bán kính cong mặc định thì tích vào hộp kiểm Use

default rad iu s  và nhập giá trị bán kính vê vào hộp Bend R ad ius  ^  .

•  Để xác định vị trí của mép cần vê ta có thể chọn một trong 3 cách: M ate r ia l  inside 

, M ate ria l  outside và Bend outside u y .  Xem hình 7.3 để thấy sự khác

nhau của 3 cách lựa chọn trên:

- Vùng để trắng: vật liệu tấm trước khi vê mép.

- Vùng tô nhạt: phần tấm mở rộng sau khi vê mép.

- Vùng tô đậm: phần tấm tác động của quá trình vê mép.
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/

Material inside

/"

Bend outside

Hình 7.3

• Khi vê mép tấm nếu ta muốn cắt bỏ phần vật liệu
tại mép cong thì chọn hộp kiểm T rim  Side Bend

và nhập giá trị vào G ap  Distance ^  để xác
định khoảng cách giữa 2 mép (hình 7.4).

• Đê cắt bỏ phần vật liệu giữa mép được vê và
không được vê thì chọn hộp kiểm T rim  side
bend, ngược lại thì ta không chọn (hình 7.5).

(? )4. K ích O K

Hình 7.4

Tấm cần vê mép Không chọn Trim side bend Chọn Trim side bend

Hình 7.5

7.1.3. Công cụ Skethed  Bend (Uốn cong tấm)

1. Mở mặt phẳng vẽ phác trên bề mật cần uốn cong. Trên mặt phẳng vẽ phác tạo một 
đường thẳng để xác định vị trí cần uốn cong trên bề mặt tấm (hình 7.6a).

2. Kích Sketched Bend 1^1 trên thanh công cụ Sheet Metal, hoặc kích Insert > 
F ea tu res  > Sheet Metal > Sketched Bend

Hộp thoai Sketched Bend xuất hiện trên cửa số quản lý bản vẽ.
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3. Trong hộp Fixed face, xác định bề mặt bị uốn cong.

4. Trong Bend Position xác định vị trí bị uốn cong: Bend centerline  s o ,  M ateria l

inside i s ,  M aterial outside Ẽ 1  hoặc Bend outside IfS .

5. Xác định góc uốn Bend Angle và kích Reverse Direction để đảo chiều uốn nếu 
cần thiết.

6. Nếu không muốn sử dụng bán kính uốn cong mặc định, bỏ lựa chọn Use default

rad ius , và nhập giá trị bán kính cong mới vào hộp Bend R ad ius  ^

7. Kích O K .

(a ) (b)

Hình 7.6

7.1.4. Khép góc cho chi tiết

Trước khi khép góc Sau khi khép góc

Hình 7.7
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1. Tạo tấm kim loại bằng công cụ Base-Flange, và vê mép với công cụ M iter-Flange. 

Xem minh hoạ (hình 7.8).

2. Kích Closed C o rn e r  '— * trên thanh công cụ 
Sheet M etal hoặc chọn In se rt  > Fea tures  >
Sheet Metal > Closed Corner.

Hộp thoại Closed C o rn e r  xuất hiện.

3. Chọn mặt phẳng cần khép góc, mặt phẳng 
được thay đổi màu sắc (hình 7.8) và xuất hiện 
trong Faces to Extend.

4. Kích O K  để khép góc cho tấm.

7.1.5. Công cụ Fold và UnFold

Sử dụng công cụ Unfold có thể duỗi một bề mặt 
hoặc nhiều bề mặt của tấm. Ngược lại công cụ Fold 
được dùng để gấp lại các bề mặt bị duỗi ra bởi công cụ UnFold.

Các bước thực hiện công cụ UnFold:

1. Kích Unfold iỂ l  trên thanh công cụ Sheet Metal, hoặc kích Inse rt  > F ea tu res  > 
Sheet M etal > Unfold.

Hộp thoại Unfold xuất hiện.

2. Trong hộp Fixed face ^  chọn một bề mặt (bề mặt này có vị trí cố định khi tấm 
được duỗi).

Hình 7.8

Trong Bends to unfold w  chọn một hay nhiểu bể mặt cong chuyển tiếp, hoặc kích 
All Bends đê chọn tất cả các bể mặt cong chuyển tiếp có trong tấm.

4. Kích OK.

Các bước thực hiện công cụ Fold:

1. Kích Fold trên thanh công cụ Sheet M etal, hoặc kích Insert > Features > 
Sheet M etal > Fold.

Hộp thoại Fold xuất hiện.

2. Trong Fixed face ^  chọn bề mặt không bị thay đổi khi thực hiện công cụ Fold.

3. Trong B ends to fold chọn các bé mặt cong chuyển tiếp cần gấp lại, hoãc kích 
Collect All Bends để gấp lại tất cả các mặt cong bị duỗi bởi công cụ UnFold.

4. Kích OK.
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Công cụ Rip được dùng để tạo vết rách dọc theo chiều dài cùa cạnh tấm.

7.1.6. Công cụ Rip

1. Kích R ip Ể s  trên thanh công cụ Sheet Metal hoặc chọn Inse rt  > F ea tu res  > Sheet 
M etal > Rip.

Hộp thoại R ip  xuất hiện.

2. Chọn cạnh phía trong của vật thể (hình 7.9a).

3. Sau khi chọn cạnh để xẻ, xuất hiện mũi tên chỉ hướng tạo vết rách trên cạnh. Hướng 
mặc định là theo hai hướng. Nếu ta muốn thay đổi hướng tạo vết rách, kích nút công 
cụ C hange  direction cho đến khi mũi tên tạo hướng thoả mãn yêu cầu.

4. Để thay đổi chiều rộng vết rách, tích hộp kiểm Use default gap để xoá chiều rộng 
vết rách mặc định, và cập nhật giá trị mới cho chiều rộng vết rách.

5. K ích O K .

(a) (b)

Hình 7.9

7.2. TẠO CHI TIẾT TAM h ì n h  7.10

1. Mớ một bản vẽ từ tab Tutorial và chọn 
mặt phẳng F ron t làm mặt phẳng vẽ phác.

2. Đặt vị trí góc dưới trùng với gốc tọa độ, 
ghi các kích thước như trên hình 7.1 la, 
thêm mối quan hệ E qua l giữa hai 
dường thẳng dọc.

3. Kích B ase-Flange/Tab ^  trên thanh 
cống cụ Sheet M etal, hoặc kích Inse rt
> Fea tures  > Sheet M etal > Base 
Flange. Hình 7.10
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Hộp thoại Base Flange xuất hiện.

4. Trong D irectionl chọn Blind cho End Condition, và nhập 75mm cho Depth ^ .

5. Trong Sheet Metal P a ram eters  thực hiện các bước sau:

• Nhập giá trị 3mm cho chiều dày tấm Thickness .

•  Nhập lm m  cho bán kính cong Bend Radius.

6. Kích O K

Ọ
CO

1 4 0

( a )  ( b )

Hình 7.11

Kiểm tra quá trình thiết kế  trên cây FMD.

Công cụ Base flange tạo ba đặc điểm mới trên cây FMD.

• S h ee t-M eta ll :  Chứa giá trị của bán kính cong mặc định. Để thay đổi giá trị cua bán 
kính cong mặc định, kích chuột phải vào feature Shee t-M eta ll  trên cây FMD, chọn 
E d it Definition, hộp thoại Sheet Metal xuất hiện. Thay đổi giá trị của bán kính 
cong mặc định trong hộp thoại Default bend.

• Base-Flange: Là đặc điểm đầu tiên trong bản vẽ tấm kim loại.

•  F la t-P a t te rn l :  Có tác dụng trải tất cả các bề mật của chi tiết tấm lên một mặt phẳng.

7.2.1. Vẽ mép cho chi tiết

1. Chọn cạnh Edge (hình 7.12a) và kích Sketch để mở một mặt phẳng vẽ phác mới 

(điểm chọn cạnh cần gần đỉnh Vertex, hình 7.12a). Mặt phẳng vẽ phác được tạo có 

phương pháp tuyến trùng với cạnh đã chọn, và đi qua đỉnh Vertex.

2. Trên mặt phẳng vẽ phác, kẻ đoạn theo phương ngang đi qua đỉnh Vertex và ghi kích 

thước (hình 7.12b).
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3. Kích M iter Flange ^  trên thanh công cụ Sheet M etal, hoặc chọn Insert > 

Features > Sheet Metal > M iter Flange.

Vertex

(a) (h)
Hình 7.12

4. Hộp thoại M iter Flange xuất hiện.

Chọn cạnh cần vê, sau khi cạnh được chọn biểu tượng Ễ i  xuất hiện trên màn hình đồ 
hoạ. Nếu ta kích vào biểu tượng trên thì 5 cạnh lần lượt tiếp xúc nhau được chọn và hiện 
trong hộp M iter Param eters. Các cạnh xuất hiện trong M iter Param eters cũng có thể 
quan sát được trên mô hình.

5 .  K r t . i l  O K .

6. Lưu lại bản vẽ với tên Cover.slđprt.

7.2.2. Sừ dụng cóng cụ M irror lấy đôi xứng các feature đã tạo

1. Kích H idden in G ray  — trên thanh công cụ Sheet M etal.

2. Kích Insert > P a t te rn /M ir ro r  > M irror All

3. Hộp thoại M ir ro r  All xuất hiện.

4. Chon bề mặt Back (bề mặt sau của mô hình) làm mặt đối xứng (hình 7.13).

5. Kích O K  và kích Shaded
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Hình 7.13 Hình 7.14

1. Mở mặt phẳng vẽ phác trên bề mặt Face (hình 7.14).

2. Trên mặt phẳng vẽ phác, dựng hình chữ nhật có một cạnh trùng với cạnh của tấm và 
các kích thước như trên hình 7.15.

3. Tạo mối quan hệ C o in c id en t  giữa trung điểm 
phẳng Front.

Trên màn hình đồ hoạ chọn trung điểm của cạnh 
dưới bằng cách nhấn chuột phải vào cạnh và chon 
Select M idPoint.

Kích A dd Relation, chọn mặt phẳng F ro n t  trên 

cây F e a tu re M a n a g e r  Design Tree, chọn quan hệ 

C oinc iden t. Sau khi chọn mối quan hệ thì tâm của 

hình chữ rihật trùng với trung điểm cạnh mép của 

tấm (hình 7..15a).

4. Kích B ase-F lange/T ab  Ẽ O  trên thanh công cụ. 

s w  sẽ tự động phát triển hình chữ nhật trên mặt 

phẳng vẽ phác hoạ ĩhành tấm mới và liên kết 

với tấm đã có thòng qua cạnh hình chữ nhật.

Chiẻu của phần tấm mở rộng bằng chiều dày 

của phần tấm mà nó liên kết.

Kết quả ta đươc chi tiết hình 7.15b.

7.2.3. Mở rộng tấm

của cạnh hình chữ nhật và mặt

Hình 7.15
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1. Chọn mặt phẳng đứng của tấm (như bề mặt đã chọn ở phần trên) để mờ mặt phẳng 
vẽ phác.

2. Kẻ đường thẳng nằm ngang song song với mép tấm (hình 7 . lóa). Sừ dụng Dimension 

để ghi khoảng cách giữa mép trên của tấm và đường thẳng vừa tạo (hình 7 . lóa).

Độ dài của đoạn thẳng xác định vị trí uốn cong bể mặt tấm khống anh hưởng đên 

chức năng của công cụ Bend.

■
3. Kích Sketched Bend trên thanh công cụ Sheet M etal hoặc kích In se r t  > 

F ea tu res  > Sheet Metal > Sketch Bend.

Hộp thoại Sketched Bend xuấĩ hiện.

4. Trong Bend P a ram eters ,  thực hiện các bước sau:

• Trong Fixed face, xác định mặt phẳng đứng của tấm (trùng với mặt phăng vẽ phác).

•  Chọn Bend outside cho lựa chọn Bend position.

•  Nhập giá trị 90° cho Bend Angle và chọn hộp kiểm defau lt rad ius.

5. Kích OK.

6 . Lưu bản vẽ.

Kết quả ta được chi tiết hình 7 .16b.

7.2.4. Sử dụng công cụ uốn tấm kim loại

(b )

Hình 7.16
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1. Kích Unfold H i] trên thanh công cụ Sheet Metal, hoặc chọn Insert > Features > 
Sheet M etal > Unfold.

Hộp thoại Unfold xuất hiện

2. Chọn bề mặt cho Fixed face và B ends to unfold (hình 7.17a).

Chú ý: Ta chỉ có thể chọn mặt cong Bend khi hộp chọn Bends to unfold dược kích hoạt.

7.2.5. Cắt tấm

{(*) (b)
Hình 7.17

3. K íchO K .

Khi đó bề mặt cong được chọn bị mở ra (hình 7.17b).

4. Tạo mặt vẽ phác trên bề mặt face (hình 7 .17a). Trên mặt phẳng vẽ phác, tạo hình chữ 
nhật và có các kích thước theo hình 7.18a.

5. Kích Extruded Cut trên thanh công cụ hoặc chọn Insert > Cut > Extrude. 
Chọn Through All cho End Condition, kích OK.

Diện tích của tấm bị cắt chính là hình chữ nhật trên mặt phẳng vẽ phác vừa tạo.

Hình 7.18
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7.2.6. Bước tiếp theo chúng ta vê lại phần mép bị uốn ra trong bước trước

Kích Fold isâ) trên thanh công cụ Sheet M etal hoặc 
M etal > Fold.

Hộp thoại Fold xuất hiện.

1. Trong Fixed face chọn mặt đáy của tấm.

2. Kích Collect All Bends đế chọn tất cả các mép bị 
duỗi ra trên mặt đáy.

Mép bị duỗi ra xuất hiện trong hộp Bends to fold.

3. Kích O K

Kết quả tất cả các mép bị duỏi ra trở lại trạng thái Hình 719
trước khi sử dụng công cụ Cut.

7.2.7. T rả i toàn  bộ chi tiế t tấm  lén m ột m ặí phảng

1. Chọn đặc điểm F la t-P a tte rn l trên cav 
F ea tu reM an ag er Design T ree và kích

Flattened trên thanh công cụ 
Sheet Metal. Sau khi kích hoạt công 
cụ thì toàn bộ chi tiết tấm được trải ra 
trên bề mặt đáy.

2. Để trở lại trạng thái trước, chọn 
lại feature F la t-P a tte rn l và kích

Flattened

3. Lưu lai bán vẽ. Hính J ã t

chọn Insert > Features > Sheet



Chương 8 

BẢN VẼ LẮP

8.1. CẤU TRÚC CỦA CÂY FMD TRONG BẢN VẼ LÁP

• Mức cao nhất là tên và biểu tượng của bản vẽ lắp.

• Mục L ighting  và A nnotations.

• Các mặt phẳng Plane và gốc của màn hình đồ hoạ trong bản vẽ lắp.

•  Các chi tiết có trong bản vẽ (có thể là một chi tiết đơn lẻ hoặc một cụm chi tiết).

• M ategroups bao gồm các mối ghép có trong bản vẽ.

• Các đặc điểm cut và hole (được tạo bởi công cụ C u t và Hole) và đặc điểm Pattern
được tạo trực tiếp trong bản vẽ lắp.

• Các đặc điểm của từng chi tiết nằm ở mức trong của chi tiết tương ứng.

• Ta có thể mở rộng hoặc thu lại các mức của cây để quan sát chi tiết hơn bằng cách
kích chuột vào mức cần mở rộng hoặc thu lại, tương tự như trong mục Folder của 
cửa sổ Explore. Để thu lại tất cả các mức của cây, nhấn chuột phải lên biểu tương ở 
đỉnh cây và chọn Collapse Items từ menu ngữ cánh. Một chi tiết có thể được sử dụng 
tại nhiều mối lắp ghép khác nhau trong bản vẽ. Tên của mỗi chi tiết đều có phần hậu
tố <n>. Giá trị n tuỳ thuộc vào số lượng chi tiết đó được sử dụng và thứ tự các chi
tiết được thêm vào bản vẽ lắp.

• Trên cây FM D tên của mỗi chi tiết cũng có thể có phần tiền tố, nó cung cấp thông
tin về trạng thái của chi tiết và những mối liên hệ với các chi tiốt khác. Phần tiền tố 
có thể là một trong các trường hợp sau:

(-) Chưa định nghĩa đầy đủ (ví dụ chi tiết vẫn còn bậc tự do).

(+) Thừa ràng buộc.

(f) Cố định (ta không thể di chuyến chi tiết trong bản vẽ).

(?) Có mâu thuẫn trong các ràng buộc của chi tiết.

8.2. THÊM CÁC ĐỐI TƯỢNG VÀO BẢN VẼ LẮP

Khi muốn chèn một chi tiết (có thể là một chi tiết riêng lẻ hoặc là một cụm chi tiết gồm 
nhiều chi tiết gọi là sub-assem bly) vào trong bản vẽ lắp, thì các tệp chứa chi tiết đó sẽ tư 
động liên kết với tệp của bản vẽ lắp. Chi tiết xuất hiện trong bản vẽ lắp, tuy nhiên các dữ

123



liệu của chi tiết nằm trong bản vẽ lắp vẫn nằm trong tệp gốc của chi tiết đó (bản vẽ chi tiết). 
Do đó nếu có bất kì sự thay đổi nào ở tệp gốc thì chi tiết nằm trong bản vẽ lắp sẽ tự động 
cập nhật và thay đổi theo.

•  Có nhiều cách đê thêm các chi tiết vào một bản vẽ lắp 

Sử dụng menu Insert:

1. Cửa sổ bản vẽ lắp đã được mở, chọn In se rt > C om ponen t > F rom  File. Hộp thoại 

In se rt C om ponen t xuất hiện.

2. Trong Look in chọn đường dẫn đến tệp chứa chi tiết mà ta muốn chèn vào bản vẽ 
lắp (có thể kích đúp vào tệp đê chọn nó đồng thời đóng hộp thoại).

• Để quan sát chi tiết trước khi chèn vào bản vẽ, chọn hộp kiểm Preview .

• Để xác định các thông số cho chi tiết chèn vào bản vẽ thì chọn hộp kiểm Configure.

3. Kích O pen.

4. Nếu chọn hộp kiểm C onfigure, ta chọn tên của cấu hình cho chi tiết từ danh sách và 
kích O K.

Con trỏ thay đổi thành %

5. Nhấn chuột trên màn hình đồ hoạ của bản vẽ lắp để xác định vị trí đặt chi tiết.

Chèn chi tiết từ cửa sổ  của bản vẽ:

Chèn chi tiết từ cửa sổ của bản vẽ chi tiết bằng cách kéo và thả chuột vào cửa sổ của bản 
vẽ lắp ta cần thưc hiện theo những bước sau:

1. Mở bản vẽ lắp (bản vẽ đích), và bản vẽ gốc chứa chi tiết cần chèn vào bản vẽ lắp.

2. Chọn W indow  > Tile H orizontally  (hoặc Tile V ertically).

3. Kéo biểu tượng của chi tiết từ cây FMD của cửa sổ gốc và thả vào cửa sổ bản vẽ lắp.

Nếu chi tiết thêm vào bản vẽ lắp là m ột chi tiết đon lẻ (không phải là m ột cụm chi 
tiết), ta cũng có thể kéo chi tiết từ màn hình đổ hoạ của cửa sổ gốc. Tuỳ thuộc vào vị trí 
đặt chi tiết mà ta có thể tự đông tạo những ràng buộc giữa các chi tiết khi thả chi tiết
vào bản vẽ lắp.

Nếu chi tiết có nhiều cấu hình, ta có thể chọn một cấu hình đế chèn vào bản vẽ.

• Để chèn một cấu hình đang được kích hoạt, kéo biểu tương chi tiết từ đỉnh của cây 
F M D  trong cửa sổ  g ố c ,  và thả vào cửa sổ  bản vẽ lắp.

• Nếu chon một cấu hình chưa được kích hoạt, thì cần kích Tab C o n fig u ra tio n  ẽ l I
trong cửa sổ gốc, sau đó kéo và thả tén của cấu hình chi tiết mà ta muốn vào cửa sổ
bản vẽ lắp.
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Chèn chi tiết từ của sổ  Windows Explorer:

Chèn chi tiết bằng cách kéo và thả từ cửa sổ W indow s E xp lo rer, ta thực hiện theo 
những bước sau:

1. Mở bản vẽ lắp.

2. Mở cửa sổ W indow s Explorer. Trong Look in, chọn đường dẫn đến thư mục chứa 
tệp chi tiết.

3. Kéo biểu tượng của tệp chi tiết từ cửa sổ W indow s E xplorer.

fenCon trỏ thay đổi thành ^  .

4. Thả chi tiết màn hình đồ hoạ của cửa sổ bản vẽ lắp.

Nếu chi tiết có nhiều cấu hình, hộp thoại Select a configuration  xuất hiện. Chọn cấu 
hình ta muốn chèn, và kích OK.

8.3. MỘT SỐ CÔNG cụ TRONG THANH CÔNG cụ ASSEMBLY

8.3.1. Tạo mối ghép trong bản vẽ láp

1. Kích M ate S ỉ  trên thanh công cụ Assembly, hoặc chọn In se rt > M ate.

Hộp thoại M ate  xuất hiện trong cửa sổ quản lý bản vẽ.

2. Chọn bề mặt lắp ghép của các đối tượng.

Chú ý: Sử dụng cúc công cụ di chuyển, xoay và phóng to bủn vẽ  đê thuận lợi cho việc
[X ]

chọn các bề mặt lắp ghép. Kích Pan  L2-J, Rotate View '— I vờ Zoom to Area  ^  trên 
thanh công cụ View. Người sử dụng cũng có thể sử dụng phím mũi tên đ ể  thay đổi vị trí 
quan sát của bản vẽ.

Trong hộp Selections ^  , xuất hiện các bề mặt được chọn.

3. Chọn kiểu lắp ghép cho các đối tượng.

Tuỳ thuộc vào các đối tượng được chọn để lắp ghép mà ta có thể sử dụng một trong các 
kiểu lắp ghép sau đây:

Angle (góc)

Coincident (trùng) 

Concentric (đồng tâm) 

Parallel (song song) 

Distance (khoảng cách)
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1̂ =0 Sym m etric  (đối xứng).

□ T an g en t (tiếp xúc).

4. Chọn điều kiện lắp ghép (Alignment Condition)

• A ligned: Hướng pháp tuyến bể mặt lắp ghép của các đối tượng cùng chiều nhau.

• Anti-Aligned (O n): Hướng pháp tuyến bề mặt lắp ghép cùa các đối tương có chiều 
ngược nhau.

• C losest: Tuỳ thuộc vào vị trí của các đối tượng mà s w  có các cách xử lý khác nhau 
sao cho khoảng cách di chuyển của các đối tượng đến vị trí lắp ghép là nhò nhất.

Hình 8.1 trình bày một số kiểu lắp ghép C oincident, D istance, và ảnh hường việc chọn 
flipping the direction trong kiểu ghép Distance.

1— 1 Perpendicular (vuông góc).

Hai bể mặt được chọn 
để lắp ghép

Aligned Anti-aligned

Coincident

Distance

Distance, Flip 
DimensionTo  
Other Side

Hình 8.1
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5. Kích Preview  để di chuyển các chi tiết vào đúng vị trí của các mối lắp ghép. Nếu 
mối ghép đó không đúng, kích Undo và thay đổi các thông số lắp ghép, và kích lại 

Preview  để xem kết quả.

6. Chọn hộp kiểm D efer m ate để có thể định nghĩa nhiều mối ghép cùng một lúc trong 
một lần gọi M ate. Nếu ta muốn đóng hộp thoại thì bỏ lựa chọn D efer m ate  hoặc 

kích Close.

7. Kích O K < 4 để tạo mối ghép giữa các chi tiết.

8.3.2. Di chuyển các chi tiết trong bản vẽ lắp

1. Kích M ove C om ponen t ^  trên thanh công cụ Assem bly hoặc chọn Tools > 
C om ponent > Move.

2. Hộp thoại M ove C om ponen t xuất hiện trong cửa sổ quản lý bản vẽ và con trỏ chuột 

chuyển thành ^  .

Trong danh sách M ove ta chọn một trong các thông số sau đê di chuyển chi tiết theo 
những cách khác nhau.

• F ree  D rag  - Chọn chi tiết và kéo chi tiết theo hướng bất kì.

•  Along A ssem bly XYZ - Chọn chi tiết và kéo chi tiết theo các phương trục X, Y, z  
của bản vẽ lắp. Hệ thống trục toạ độ xuất hiện trên màn hình đồ hoạ giúp cho người 
sử dụng định hướng di chuyển dễ dàng hơn.

• Along E n tity  - Chọn một đối tượng 2D trong khống gian bản vẽ, sau đó kéo chi tiết 
dọc theo đối tượng đã chọn. Nếu đối tượng là một cạnh, đường thẳng, hoặc là một 
trục thì chi tiết mà ta dịch chuyển sẽ có một bậc tự do. Nếu đối tượng được chọn là 
một mặt Plane hoặc một bề mặt thì chi tiết được di chuyển sẽ cỏ 2 bậc tự do.

• By D elta XYZ - Chọn chi tiết cần di chuyển và nhập các giá trị vào hộp D elta X, 
D elta Y, D elta z  trong hộp thoại M ove C om ponent, kích A pply. Chi tiết sẽ di 
chuyển theo các trục X, Y, z  những đoạn có độ lớn tương ứng với các giá trị đã 
được nhập trong hộp D elta X, D elta Y, D elta z .

•  To XYZ Position - Chọn chi tiết cần di chuyển, nhập các toạ độ X, Y, z  của điểm 

mà chi tiết cần di chuyển tới điểm đó, và kích Apply. Điểm gốc của chi tiết (gốc toạ 
độ màn hình đổ hoạ trong bản vẽ chi t i ế t ) dịch chuyển tới điểm có toạ độ X Y z  
mà ta đã xác định.

3. Kích O K  ^  hoặc kích lại công cụ M ove C om ponent để kết thúc công cụ di 
chuyển chi tiết.
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C hú ý: Ta không thể di chuyển một chi tiết nếu chi tiết đó đã bị ràng buộc c ố  định (Fix).

Khi chi tiết tham gia tạo mối lắp ghép với các chi tiết khác thì ta chỉ có thể di chuyển chi 
tiết với những bậc tự do nào không chịu ràng buộc. Ví dụ trong mối lắp ghép, chi tiết bị hạn chế 
2 bậc tự do theo phương X, y thì ta chỉ có thể di chuyển chi tiết theo phương còn lại z.

8.3.3. Xoay chi tiết

<3*
1. Kích R o ta te  C om ponen t trên thanh công cụ A ssem bly hoặc kích Tools >

Com ponent > Rotate.

Trong cửa sổ quản ]ý bản vẽ xuất hiện hộp thoại R o ta te  C om ponent, và con trỏ 

chuyển thành ^ .

r r
2. Trong danh sách R otate  chọn một trong các thông số sau đế xoay chi tiết theo 

những cách khác nhau.

• F ree D rag  - Chọn chi tiết và kéo chi tiết theo những hướng bất kì.

•  A bout E n tity  - Chọn các đối tượng là đường thẳng, cạnh, hoặc là một trục, và kéo 
chi tiết quay xung quanh các đối tượng trên.

• By D elta XYZ - Chọn chi tiết cần xoay và nhập các giá trị cho hộp D elta X, Delta 
Y, D elta z  của hộp thoại R otate  C om ponent, và kích A pply. Chi tiết sẽ quay 
quanh các trục X, Y, z  những góc D elta X, D elta Y, D elta z  mà ta đã nhập.

3. Kích O K  ^*0 hoặc kích R o ta te  C om ponent để kết thúc còng cụ xoay đối tương.

Chú ý: Ta không thể quay chi tiết nếu chi tiết đó đã  bị hạn ch ế  tất cả các bậc tự do.

Chỉ có thể quay chi tiết với những bậc tự do không bị hạn ch ế  trong mối lắp ghép.

8.3.4. Công cu S m artm ate

Trong quá trình di chuyển các chi tiết từ bản vẽ chi tiết vào bản vẽ lắp, ta có thể tư 
đ ộ n g  tạo m ộ t  s ố  k iể u  lắp  g h é p  trong bản v ẽ  lắp. N h ữ n g  k iểu  lắp g h é p  đ ó  ta c ó  thể gọ i  là 

lắp g h ép  nhanh.

C ó thể tạo m ột m ối ghép  khi ta ch èn  m ột chi tiết vào bản vẽ lắp, bằng cách  k éo  chi tiết 

từ màn hình đồ hoạ của s w . Tuỳ thuộc vào vị trí và hình dáng hình học lắp 2hép giữa các 
chi tiết m à m ột s ố  k iểu  lắp gh ép  tự đ ộ n g  được hình thành (bảng 8 .1 ) .

Các bước thực hiện kiểu lắp ghép nhanh:

1. Kéo chi tiết từ bán vẽ chi tiết vào màn hình đồ hoạ cua bản vẽ lắp. nhưns ta khỏng 
thả chuột ra n gay. Sư dung m ột trong các  đối tượng sau đê k éo  chi tiết: m ót cạnh, 

mộl trục, mót đỉnh, một bẽ mặt phẳng, mót bể mặt tru hoặc là một bề mặt nón. Tuỳ
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thuộc vào vị trí của chuột trong màn hình đổ hoạ mà con trỏ chuột thay đoi đê chi rõ 
mối lắp ghép đó sẽ được hình thành nếu thả chuột ngay tại vị trí đó.

2. Nếu cần thay đổi điều kiện lắp ghép, nhấn phím Tab để chuyển đổi giữa aligned và 

antỉ-aligned.

3. Thả chi tiết, mối ghép giữa hai chi tiết sẽ tự động được thêm vào bản vẽ lắp. Bảng
8.1 liệt kê một số kiểu mối ghép tự động được hình thành.

Bảng 8.1

Đối tượng lắp ghép Kiểu mối ghép Con trỏ chuột Hình minh hoạ

2 cạnh Coincident » d *
2 bề mặt Coincident w

W m

2 đỉnh Coincident
a

2 mặt nón, hoặc 2 
mặt trụ, hoặc một mặt 
nón và một trục

Concentric
Ọ B

2 cung tròn Concentric t& A
&ES

ế
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<̂ 1

sciew.SLDPRT

Trong bản vẽ lắp ta có thể tự động tạo mối lắp ghép giữa các đặc điểm cùa các chi tiết. 
Để thực hiện được mối ghép này thì các đặc điểm phải thoả mãn các điều kiện sau:

• Một đăc điểm phải là Base hoặc Boss, và đặc điểm kia phải là lỗ (Hole) hoặc là 

C ut.

• Các đặc điểm có thể được tạo bằng công cụ E x tru d ed  hoặc là Revolved.

•  Bề mặt lắp ghép phải có cùng kiểu, có thể là cùng mặt nón, hoặc cùng mặt trụ.

• Phải có một bề mặt phẳng kề với mặt nón hoặc trụ của cả 2 chi tiết lắp.

Các bước tạo mối ghép:

1. Trên cây FM D của bản vẽ chi tiết, chọn đặc điểm có thể là mặt nón hoặc mặt trụ.

Kéo đặc điểm đó vào trong màn hình đồ hoạ của bản vẽ lắp. Khi con trỏ tiếp cận với 

bề mặt trụ hoặc bề mặt nón của chi tiết đã có trong bản vẽ lắp, nó sẽ thay đổi thành

biểu tượng của mối ghép sẽ được tạo nếu ta thả chuột tại vị trí này 0

Trên màn hình đổ 
hoạ, có thể quan sát 
được mối ghép sẽ 
được tạo. Nếu cần 
phải thay đổi điều 
kiện lắp ghép ta nhấn 
phím Tab để chuyển 
đổi giữa aligned và 
anti-aligned.

2. Thả chuột, hai ràng 
buộc trong mối ghép 
được tạo:

• Mối ghép C oncentric , 
ghép giữa hai mặt trụ 
hoặc hai mặt nón.

• Mối ghép C oincident, 
ghép giữa hai bề mặt 
nằm kề với các bề 
mật nón.

Hình 8.2 minh hoạ tạo 
mối ghép giữa 2 mặt nón.

8.3.5. Tạo môi ghép giữa các đặc điểm của các chi tiết khác nhau

^  screw  

\  1 
\  2 
\  3 

L  Origin 

S ^ e v o l v e  
IT I A n n o ta t i o n s Bể mặt nón

Ị f Ệ  au(o_m ate

j ~ . \  1 
U \  2

; \  3 
Origin

Ể  ^  (f) b a se  with hole< 1 > 

| |jjl M ateGroupl 

Jt~I Annotations

< * 3 J 1 ± J

Hình 8.2
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Trong một số trường hợp đặc biệt ta phải tạo cùng một lúc 
ba ràng buộc trong một mối ghép. Ví dụ tạo mối ghép giữa 
hai mặt bích của ống nối (hình 8.3).

Các bước tạo m ối ghép giữa 2 chi tiết:

1. Kéo chi tiết vào bản vẽ lắp, bằng cách kích chuột vào 
cạnh cong trên mặt bích của chi tiết. Khi con trỏ tiếp cận với cạnh cong của mặt bích 
chi tiết đã có trên bản vẽ lắp, nó chuyển sang biểu tượng như hình 8.4a, liên kết của 
mối sẽ được tạo nếu ta thả chuột tại V Ị trí này.

Nhấn phím Tab để đổi chiều lắp ghép của chi tiết được kéo vào từ bản vẽ chi tiết.

2. Thả chuột để tạo mối ghép giữa 2 chi tiết (hình 8.4b).

8.3.6. Pattern-Based Mates

(a) ịb)

Hình 8.4

Mối được tạo bao gồm 3 mối liên kết sau:

• M ột mối l iên  kết C oncen tric  giữa 2 bề mặt trụ của 2 chi tiết.

• M ột mối liên kết C oinciden t giữa 2 mặt bích.

• M ột mối liên kết C oncen tric  sao cho các lỗ trên 2 mặt trùng nhau.

8.3.7. Ẩn hiện các chi tiết trên màn hình đồ hoạ của bản vẽ láp

Ta có thể bật tắt chức năng ẩn hiện của chi tiết trong bản vẽ lắp. Khi chi tiết đang nằm 
trên màn hình đồ hoạ, nếu ta tắt chức năng hiển thị của chi tiết thì nó bị ẩn khỏi màn hình
quan sát, điều đó cho phép làm việc thuận lợi hom nếu trên màn hình đồ hoạ có quá nhiều

chi tiết.

Khả năng ẩn hiện của chi tiết được quyết định bởi thuộc tính Visible của chi tiết đó.

Bật tắt thuộc tính Visible của chi tiết:

1. Trên cày FM D hoặc trên màn hình đồ hoạ, nhấn chuột phải vào chi tiết và chọn 
C o m ponen t P roperties .
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Để thay đổi thuộc tính V isible của nhiều chi tiết cùng một lúc, nhấn phím C trl và 
chọn các chi tiết, sau đó nhấn chuột phải và chọn C om ponen t P ro p ertie s  từ menu 
ngữ cảnh.

Hộp thoại Com ponent Properties xuất hiện.

2. Trong vùng V isibility chọn hộp kiểm H ide M odel.

3. Để thay đổi tính chất Visibility cho các thông sô khác của chi tiết, chọn hộp kiểm 
Specify configurations to change.

4. Một hộp hội thoại xuất hiện. Chọn các thông số muốn thay đổi.

5. K íchO K .

Để hiện các chi tiết trở lại, chọn chi tiết trên cây FMD, sau đó hiệu chỉnh lại các thông 
số trong hộp thoại Com ponent Properties

Cách khác đ ể  bật tắt thuộc tính Visibility:

• Nhấn chuột phải trên chi tiết, và chọn H ide C o m ponen t hoặc Show  C om ponent. 
Cách thức này chỉ có thể thay đổi thuộc tính Visibility khi chi tiết đang hiện trên 
màn hình đồ hoạ.

ă?’
• Chọn chi tiết và kích H ide/Show  C om ponen t trên thanh công cụ Assembly. 

Cách thức này cũng có thể thay đổi thuộc tính Visibility khi chi tiết đang hiện trên 
màn hình đồ hoạ.

• Chọn đối tượng, sau đó chọn Edit > Hide (Show hoặc Show with Dependents) > 

This Configuration(All Configurations hoặc Specified Configurations).

8.3.8. Hiệu chỉnh chi tiết trong bản vẽ lắp

Trong bản vẽ lắp cho phép hiệu chỉnh các chi tiết ngay trong bản vẽ. Ta có thể sử dụng 
các đối tượng xung quanh trong quá trình tạo các đặc điểm mới cho đối tượng. M ặt phẳng 
vẽ phác cần được tạo trong quá trình chỉnh sửa chi tiết, trong bản vẽ lắp, có thể sử dụng các 
cạnh của bất cứ chi tiết nào có trong bản vẽ.

Các bước hiệu chỉnh chi tiết trong bản vẽ lắp:

1. Nhấn chuột phải lên chi tiết nằm trên cây FM D hoặc trên màn hình đồ hoạ, và chọn

Edit P a rt từ menu ngữ cảnh, hoặc kích E d it P a rt lM  trên thanh công cụ Assembly. 
Trên thanh tiêu đề của cửa sổ bản vẽ xuất hiện tên của chi tiết cần hiệu chỉnh.

Chú ý: Thông báo trên thanh trạng thúi cho biết có th ể hiệu chỉnh chi tiết trong khi 
các chi tiết khác ở trạng thúi hiện (Visibtity).

2. Ta có thể thay đổi hầu hết các thông số của chi tiết trong bản vẽ lắp giống như trong 
chính bản vẽ chi tiết.
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3. Để trở lại môi trường bản vẽ lắp, nhấn chuột phải lên tên của bản vẽ lắp trên cây 
FMD, hoặc nhấn chuột phải tại bất kì vị trí nào trên màn hình đồ hoạ, và chọn E d it

A ssem bly: Assem bly nam e, hoặc kích E d it P a r t  i s i  trên thanh công cụ.

8.3.9. Lam việc với các cụm chi tiết trong bản vẽ Assembly

M ột bản vẽ lắp cũng có thể bao gồm nhiều bản vẽ lắp khác (cụm chi tiết), những cụm 
chi tiết đó ta gọi là sub-assem bly.

❖ Cách tạo một cụm chỉ tiết từ những chi tiết đã tồn tại trong bản vẽ lắp

Cách 1:

1. Trên cây FM D, chọn các chi tiế t (chi tiế t đơn lẻ hoặc cụm  chi tiết) rrià ta muốn 
nhóm lại thành m ột cụm  chi tiết mới. G iữ phím  C tr l trong quá trình chọn các 
chi tiết.

2. Nhấn chuột phải, và chon F orm  New Sub-assem bly H ere  từ menu ngữ cảnh.

Ta cũng có thể chọn các chi tiết, sau đó chọn In se rt > C om ponen t > A ssem bly 
from [Selected] Components.

Hộp thoại Save As xuất hiện.

3. Chọn đường dẫn và nhập tên tệp cần lưu, kích Save. Một bản vẽ lắp mới được lưu tại 
thư mục đã xác định.

M ột cụm chi tiết mới được chèn vào cây FM D bản vẽ tại vị trí của một chi tiết có thứ 
bậc cao nhất trong các chi tiết được chọn. Sau khi cụm chi tiết được tạo thì cấu trúc của cây 
FMD sẽ bị thay đổi như bảng 8.2.

Bảng 8.2

Trong ví dụ này các chi tiết P1 và P2 được chọn để 

tạo một cụm chi tiết có  tên SI
p ặ  M ỹ

Thay thế các chi tiết riêng lẻ P1 và P2 trong bản vẽ 

A là một cụm chi tiết S I . Bất kì mối ghép nào giữa 2 

chi tiết P1 và P2 đều được di chuyển vào trong SI
SI
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Cách 2:

1. Trên cây FM D của bản vẽ, nhấn chuột phải trên biểu tượng của bản vẽ lắp, và chọn 
Insert New Sub-assem bly từ menu ngữ cảnh. Ta cũng có thể chọn biểu tưưng, sau 
đó chọn In se rt > C om ponen t > New Assembly.

Hộp thoại Save As xuất hiện.
2. Trong hộp thoại, chọn đường dẫn chứa tệp và nhập tên cho tệp chứa cụm chi tiết 

trong File nam e, và kích Save.
Một cụm chi tiết rỗng được chèn vào cây quản lý bản vẽ lắp, và một bản vẻ lắp mới
được tạo (. sldasm ) và lưu tại thư mục mà ta đã chọn.

3. Chèn các chi tiết vào cụm chi tiết.

•  Di chuyển các chi tiết đã có trong bản vẽ lắp vào cụm chi tiết nằm trên cày FMD, 
kéo tên của chi tiết trên cây quản lý bản vẽ và thả vào biểu tượng của cụm chi tiết.

Con trỏ chuột chuyển thành ■ .

• Ta cũng có thể kích Tools > R eorganize C om ponents để di chuyển chi tiết vào 
cụm chi tiết.

•  Hoặc có thể di chuyển chi tiết (một P a r t  hoặc một sub-assem blies) từ bất cứ mức 
nào trên cây quản lý vào cụm chi tiết mới được tạo.

•  Thêm m ột chi tiết từ bản vẽ chi tiết vào m ột cụm chi tiết nằm trên cây FM D  của bản
vẽ lắp. Nhấn chuột phải vào biểu tượng của cụm chi tiế' trên cây quản lý, chọn E dit
Sub-assem bly từ menu ngữ cảnh, sau đó sử dụng các phương pháp giống như ta
thêm một chi tiết vào bản vẽ lắp.

8 4. VÍ DỤ XÂY DỤNG BẢN VẼ LẮP ĐỂ LẮP GHÉP 2 CHI TIÊT HÌNH 8.5A (CHI 

TIẾT TUTOR 1) VÀ HÌNH 8.5B (CHI TIẾT TUTOR2) ĐỂ TẠO M ỘT M ố i GHÉP 

NHƯ H ÌNH  8.5C.

( a ) (b) ( c )

Hình 8.5
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Chi tiết T utorl đã được tạo ở Chương 4. Ta cần thiết kế  chi tiết Tutor2 để lắp ghép với 

chi tiết T utorl đã có.

1. Tạo mới một bản vẽ chi tiết từ Tab Tutorial.

2. Kích Sketch E S ,  và tạo một hình chữ nhật có đỉnh trùng với gốc toạ độ.

3. Kích Dimension uúẫ, và ghi kích thước cho hình chữ nhật là 120mm X 120mm.

E l
4. Kích Extruded Boss/Base 125J và phát triến hình chữ nhật vừa tạo với điều kiện

End Condition là Blind, và Depth ^  là 90mm.

5. Kích Fillet 12=1 và chọn 4 cạnh (hình 8.6a) với bán kính Fillet là 10mm.

6. Kích Shell Ỉ§ J , và chọn mặt trước của chi tiết, nhập T hickness ^  là 4mm.

7. Lun bản vẽ với tên Tutor2 (với phần mở rộng là .sldprt).

Hình 8.6

8.4.1. Tạo m ép cho chi tiết

Trong phần này, cần sử dụng công cụ C onvert E n tities và O ffset E ntities để tao các 
đối tượng trên mặt phẳng vẽ phác. Sau đó sử dụng công cu C u t để tạo mép cho chi tiết.

1. Kích Zoom  to A rea [^ 3 ,  hoặc chọn View > M odify > Zoom  to A rea để đưa toàn 
bộ hình chữ nhật lên màn hình đồ hoạ và có trọng tâm trùng với gốc toạ độ.

2. Chọn bề mặt phẳng của thành mỏng ở phía trước chi tiết (hình 8.7a), và kích Sketch 

HZ1 để mở mặt phẳng vẽ phác. Các biên của bể mặt được chọn sẽ thay đổi màu sắc. 

Kích lại Zoom  to A rea để tắt công cụ.

3. Kích C onvert E n tities LỂ] trên thanh công cụ Sketch Tools, hoặc chọn Tools > 
Sketch Tools > C onvert Entities.
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Biên phía ngoài của bể mặt trên mặt phẳng phác hoạ đang được kích hoạt sẽ là các 
đối tượng được copy (kể cả đoạn thẳng và cung tròn) (hình 8.7b).

4. Kích lại vào bề mặt vừa được chọn (hình 8.7a).

' t o

( a )
(b)

Hình 8.7

5. Kích Offset Entities L 2j trên thanh công cụ Sketch Tools, hoặc chọn Tools > 

Sketch Tools > Offset Entities.

A6. Nhập giá trị 2mm cho hộp O ffset Distance

Trên màn hình đổ hoạ, các biên của bề mặt thuộc mặt phẳng vẽ phác được O ffset 

hướng ra phía ngoài bề mặt.

Chọn hộp kiểm R everse để đổi hướng O ffset.

7. Kích O K '

Hình 8.8
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Trên bề mật của chi tiết xuất hiện các đường mới có cùng biên dạng vói đường biên 
của bề mặt chi tiết trên mặt phẳng vẽ phác đang được sử dụng (hình 8.8a).

8. Kích Extruded Cut hoặc chọn Insert > Cut > Extrude.

9. Trong Direction 1, nhập giá trị 30mm cho hộp Depth ^  , và kích OK.

8.4.2. Thay đổi màu sắc cho chỉ tiết

Ta có thể thay đổi màu sắc cho toàn bộ chi tiết hoặc một số đặc điểm nào đó của chi tiết.

1. Kích chuột vào biểu tượng của Tutor2 trên cây FMD.

2. Kích Shaded

3. Kích Edit Color LMJ trên thanh công cụ Standard.

Hộp thoại E d it C olor xuất hiện.

4. Kích chuột để chọn mẫu màu cần thể hiện, sau đó kích OK.

5. Lưu lại bản vẽ.

8.5. LẮP GHÉP 2 CHI TIẾT

Bây giờ ta hãy sử dụng 2 chi tiết đã tạo để lắp ghép thành một chi tiết (hình 8.5c).

8.5.1. Chèn các chi tiết vào bản vẽ lắp

1. Nếu T u to r l .s ld p r t  chưa được mở, kích O pen trên thanh công cụ S ta n d a rd  để mở 

bản vẽ chi tiết đó.

2. Tạo một bản vẽ lắp từ Tab T u to ria l.

3. Chọn W indow  > Tile H orizontally  để cùng một lúc hiển thị cả ba bản vẽ trên màn 

hình (hình 8.9).

4. Kéo biểu tượng T u to r l  từ đỉnh cây FMD của cửa sổ bản vẽ T u to rl.s ld p rt, và thả

vào cửa sổ bản vẽ lắp.

5. Kéo biểu tượng của chi tiết T u to r2  từ bản vẽ T u to r2 .s ld p rt, và thả vào màn hình đỗ 

hoạ cửa sổ bản vẽ lắp, chi tiết T u to r2  nằm bên cạnh chi tiết T u to r l  trên màn hình 

đổ hoạ của bản vẽ lắp (hình 8.9).

Chú ý: Khi ta di chuyển chuột vào mùn hình đồ hoạ, thì con trỏ chuột thay 

đôi thành
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Hình 8.9

6. Lưu bản vẽ lắp với tên là Tutor.

7. Kích nút M axim ize để cửa sổ của bản vẽ lắp chiếm toàn bộ màn hình.

8. Kích Zoom to Fit m .

8.5.2. Tạo mối ghép giữa 2 chỉ tiết

1. Kích Isom etric I S  trên thanh công cụ Standard Views.

2. Kích Mate O lI trên thanh công cụ Assem bly, hoặc chọn Insert > Mate.

3. Chọn cạnh đỉnh của chi tiết T u torl, sau đó chọn cạnh phía ngoài phần m ép của chi 
tiết Tutor2 (hình 8.10).

Các cạnh được chọn xuất hiện trong danh 
sách Selections.

4. Trong Selections thực hiện các bước sau:

• Chọn mối ghép Coincident

• Chọn Close cho Mate Alignment.

5. Kích Preview để quan sát mối ghép được tạo. 

Hai cạnh được chọn bây giờ trùng nhau.

Chọn 2 cạnh lắp ghép

Hình 8.10
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Vị trí của chi tiết T u to r2  chưa được định nghĩa đầy đủ, nên có tiền tố  là dấu (-) trên 
cây FMD. Chi tiết T u to r2  vẫn có một số bậc tự do để có thể di chuyển chi tiết theo 
những hướng mà không ảnh hưởng đến mối ghép đã được thiết lập.

6. Kích M ove Component ISJ.

7. Kích và giữ phím trái chuột lên chi tiết 
Tutor2.

8. Chú ý con trỏ thay đổi thành

9. Di chuột để di chuyển chi tiết theo các 
hướng không bị ràng buộc (hình 8.11), 
sau đó nhả chuột.

10. Kích lại M ove Com ponent để thoát khỏi công cụ di chuyển.

8.5.3. Tạo thêm ràng buộc cho mối ghép

1. Giữ phím C trl, và dùng chuột chọn 2 bề mặt trên hai chi tiết (hình 8.12).

2. Kích M ate B i .

3. Chọn C oinciden t m  và Closest.

4. Kích Preview  để quan sát mối ghép được tạo.

5. K íchO K .

6. Lặp lại từ bước 5 đến bước 6, chọn 2 bề mặt 
đỉnh của 2 chi tiết (hình 8.13) và chọn điều 
kiện lắp ghép là C oincident.

7. Lưu lai bản vẽ.

Chọn 2 mặt

. V  
i s

Hình 8.13 Hình 8.14
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8.6. LẮP GHÉP CÁC CHI TIẾT THÀNH M ỘT CHI TIÊT HOÀN CHỈNH (HÌNH 8.) 5)

Các chi tiết trên hình vẽ đều nằm trong thư mục C:\...\ Installation directory\ Sam ples\ 

Tutorial \ Universal J o in t  khi cài đặt phần mềm SolidW orks.

bracket, slđprt

Hình 8.15

8.6.1. Thiết lập các thông sô cho việc nhập các chi tiết vào bản vẽ lắp

Ta có thể mở một bản vẽ lắp với các chi tiết trong bản vẽ có thuộc tính fully  resolved 
hoặc là thuộc tính lightw eight.

• Fully resolved: Tất cả các thông tin của chi tiết được đưa ra bộ nhớ.

• L ightw eight: Một số thông tin của chi tiết được đưa ra bộ nhớ. Những thông tin còn 
lại của chi tiết sẽ được đưa ra nếu chi tiết đó được chọn hoặc chi tiêt bị ảnh hường 
bởi một thay đổi nào đó trong bản vẽ lắp.

ơ a n k -a ssy  sldasm

#
u-joỉnt_pin2.sldprt

u-joint_pín1 sldprt

yoke_fem ale sldprt
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Để nâng cao tính chuyên nghiệp trong việc quản lý các bản vẽ lăp lớn thì việc sử dụng 

thuộc tính lightweight là cần thiết.

Bản vẽ lắp xây dựng trong chương này bao gồm một sub-assem bly (cụm chi tiết), sub- 
assembly này được đưa vào bản vẽ Assembly với việc sử dụng lựa chọn lightweight. Tuy 
nhiên không thật có lợi khi sử dụng lựa chọn lightweight cho các chi tiết trong sub- 
assem bly này, vì số lượng chi tiết có trong sub-assem bly  là nhỏ, chỉ bao gồm ba chi tiết 
đơn giản.

Để thiết lập các thông số ban đầu cần thực hiện các bước sau:

1. Trước khi mở một bản vẽ lắp, chọn Tools > Options. Trong Tab System Options, 
kích Perfo rm ance.

2. Trong mục Assem blies, chọn hộp kiểm Autom atically load parts lightweight để
xoá bỏ lựa chọn này.

8.6.2. Chèn chi tiết đầu tiên vào bản vẽ Assembly

Trong mục này sẽ miêu tả làm thế nào để chèn một chi tiết vào bản vẽ lắp

1. Chọn File > O pen , và mở bản vẽ b rack e t.s ld p rt (hình 8.17).

2. Mở một bản vẽ lắp mới từ Tab T u to ria l, và kích View > O rig ins để hiện gốc toạ độ
trên màn hình đồ hoạ.

3. Chọn W indow > Title Horizontally (Title Vertically) để cùng một lúc ta có thể
quan sát hai cửa sổ của hai bản vẽ trên màn hình. J

4. Trên cây FM D của cửa sổ b rack e t.s ld p rt nhấn chuột vào tên chi tiết 31̂

(bracket) ở đỉnh cây. Kéo b rack e t vào cửa sổ bản vẽ Assem 1, và thả ^

vào gốc toạ độ bản vẽ Assem 1 trong màn hình đổ hoạ. Chú ý trong 

quá trình kéo hãy theo dõi sự thay đổi của con trỏ (hình 8.16). Con 

trỏ này thể hiện gốc của chi tiết và gốc của bản vẽ lắp trùng nhau.

Khi cần chèn chi tiết bằng cách này, gốc của chi tiết được định vị 

trùng với gốc của bản vẽ lắp, và các mặt phẳng chuẩn của chi tiết và 

lắp là trùng nhau.

5. Đóng cửa sổ b rack e t.s ld p rt, và kích m axim ize cho cửa sổ 

A ssem l.

Chú ý: Trên cây FMD chứa đặc điểm (f)bracket<l>. Bởi vì đây 

là chi tiết dầu tiên được chèn vào bản vẽ, nên bracket bị c ố  

đinh (f). Nó không th ể bị di chuyển hoặc xoay trừ khi tu huỷ bỏ 

rùng buộc cho chi tiết. Hậu tố  <1> sau tên bracket có nghĩa Hình 8.17

%  

Hình 8.16
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đây là chi tiết bracket đầu tiên trong bản v ẽ  lắp. Trên cây FMD chứa đựng một đặc 

điểm M ateG roupl rỗng. Đặc điểm này chiếm chỗ cho những môi ghép s ẽ  được thêm 

vào sau đó.

bracket 

Hình 8.18

6. Kích Isometric BBH, và kích Hidden Lines Removed

8.6.3. Tiếp tục thêm các chi tiết vào bản vẽ láp

Chèn chi tiết vào bản vẽ lắp bằng cách kéo chúng từ cửa sổ W indows Explorer.

1. Mở cửa sổ W indows Explorer (nếu nó ^  mate spiđer yoka female
chưa được mở).

2. Đưa đường dẫn đến thư mục Mnstallation 
Directory\Samples\tutorial\Universalj o i n t

3. Kích chuột vào các chi tiết có trong danh 
sách dưới đây, và kéo nó vào màn hình đồ 
hoạ của bản vẽ A ssem l. Kết quả có thể 
xem trên hình 8.18.

• yoke_m ale.sldprt

• yoke_fem ale.sldprt

• spider.sldprt

4. Kiểm tra trên cây FMD, và thả các mục trên cây để ta có thể quan sát được các đặc 
điểm tạo nên các chi tiết.

Chú ý: M ỗi một chi tiết mới nếu có tiền tố  ị-) trước tên của nó, cho biết vị trí của chi 
tiết đó chưa được xác định hoàn toàn. Do đó ta có thể di chuyển và xoay chi tiết này.

5. Để cuốn lại các danh sách đã thả trên cây FM D, nhấn chuột phải vào A ssem l, và 

chọn C ollapse Item  từ menu ngữ cảnh.

6. Để di chuyển và xoay các chi tiết riêng lẻ, sử dụng các công cụ M ove và R o ta te  trên 

thanh công cụ A ssem bly

7. Lưu bản vẽ với tên U -joint.sIdasm .

8.6.4. Tạo mối ghép giữa Bracket và M ale Yoke

1. Kích M ate ImM trên thanh công cụ Assem bly hoặc chọn Insert > Mate.

Hộp thoại M ate  xuất hiện trong cửa sổ quản lý bản vẽ.

2. Chọn bề mặt trụ trên chi tiết m ale yoke và bề m ặt trong của lỗ trên đỉnh của b ra c k e t
(hình 8.19a).
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Chú ý: Ta có th ể  chọn các bể  mặt trước khi mở hộp thoại M ate. Nhấn phím C trl đ ể  
chọn nhiều bề  mặt

3. Nhấn Concentric S2Ỉ, nhấn Preview để kiểm tra mối ghép, và kích OK 'Ề&-.

Bề m ặt trụ của male yoke và bề m ặt lỗ của bracket bị ràng buộc bởi điều kiện 
đồng tâm.

4. Để kiểm tra mối ghép, kích Move Component và kéo chi tiết male yoke. Ta 
chỉ có thể kéo chi tiết lên xuống dọc theo tâm của mối ghép (chi tiết male yoke có 
thể quay xung quanh tâm).

Select these 
faces

(a ) Hình 8.19
(b)

5. Kích Mate i  hoặc chọn lại In se rt > M ate.

(étù
6. Kích K eep Visible trong hộp thoại M ate.

7. H ộp thoại này sẽ luôn xuất hiện để có thể tạo nhiều mối ghép trong m ột lần mở 
hộp thoại.

8. Chọn bề mặt phía trong của phần trên chi tiết b rack e t và bề mặt trên của chi tiết 
male yoke.
Chú ý: Tci có thê chọn bề mặt phiu trong của chi tiết bracket mà không cần phủi 
xoay chi tiết dó, nhấn chuột phải trên bé mặt đỉnh của bracket, và kích Select Other. 
Chọn N  cho đến khi bể mặt cần chọn chuyển màu, sau đó kích Y.
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V I /
(a ) (b)

9. Kích C o inciden t trong hộp thoại M ate , kích P review  để quan sát mối ghép 

được tạo, và kích O K  l̂ ' .

Phần trụ của yoke bây giờ được chèn vào lỗ của chi tiết 
bracket (hình 8.20b).

8.6.5. Tạo mối ghép giữa Male Yoke và Spider

1. Chọn bề mật trong của lỗ trên Y oke và lỗ của S p id er 
(hình 8.21).

2. Kích C oncen tric  E 3 ,  kích Preview  để quan sát mối 

ghép được tạo, và kích O K

Hình 8.20

Hình 8.21



Giữa chi tiết sp ider và male yoke được liên kết bởi mối ghép đồng tâm (Concentric)

của 2 lỗ thuộc 2 chi tiết.

3. Chọn bề mặt của sp ider có chứa lỗ mà ta đã chọn ở bước 1 và bề mật trong của chi

tiết m ale yoke (hìnli 8.22a).

Sử dụng công cụ Select Other hoặc là Rotate nếu cần thiết.

Chú ý: Đ ể  di chuyển hoặc là quay chi tiết trong khi hộp thoại M ate được mở, sử 
dụng công cụ Pan vù Rotate View trên thanh công cụ View. Đ ể  thoát khỏi chê độ 
M ove hoặc lù Rotate kích chuột trỏ lại công cụ trên thanh công cụ hoặc nhấn Esc.

Hình 8.22

Kích C oinciden t E 3 ,  sau đó kích Preview .

4. Chi tiết sp id e r có thể nằm bên trong chi tiết m ale yoke (hình 8.22b).

5. Nếu mối ghép được tạo là đúng, kích OK.

6. Nếu mối ghép được tạo là sai, nhấn Undo, chọn lại các bề mặt lắp ghép, và kích OK.

7. Kích O K  để đóng hộp thoại M ate.

8.6.6. T ạo  mối ghép giữa Fem ale Yoke và S p ider

1. Sử dụng công cụ M ove và R otate  để di chuyển và xoay đối tượng fem ale yoke đến

vị trí (hình 8.23).

2. Kích M ate  & ]  trên thanh công cụ hoặc chọn In se rt > M ate, sau đó kích K eep

Visible trong hộp thoại M ate.

3. Chọn bề m ặt bên lỗ của chi tiết fem ale yoke và bề m ặt lỗ của chi tiết sp id e r

(hình 8.23).
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4. Kích Concentric ^21, sau đó kích Preview, m

6. Kích Coincident

5. Chọn bể mặt chứa lỗ mà ta đã sử dụng ở bước
3, và mặt trong của chi tiết fem ale yoke 
(hình 8.24a).

Hai chi tiết được ghép bởi mối ghép đồng tâm.

và kích O K

, sau đó kích Preview,

<F
\

và kích O K
Hình 8.23

Chi tiết fem ale yoke có thể ở vị trí như hình
8.24b, hướng xoay của chi tiết có thể khác trong bản vẽ của ta bởi vị trí của nó phụ 
thuộc vào vị trí ban đầu của 2 chi tiết trước khi tạo mối ghép.

8.6.7. Tạo mối ghép giữa chi tiết Fem ale Yoke và m ặt đáy của Bracket

1. Chọn mặt đáy của fem ale yoke và bề m ặt của chi tiết bracket (hình 8.25a).

2. Kích P ara lle l 1 2 1 , và kích Preview để quan sát mối ghép được tạo.

Hai mặt phẳng đã chọn song song với nhau.

3. Nếu mối ghép không đúng thì ta thay đổi M ate Alignm ent và kích lại Preview  để

Hình 8.24
(b)

quan sát.

4. Kích O K  và đóng hộp thoại M ate.

5. Lưu lại bản vẽ.
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( a )  ( b )

Hình 8.25

8.6.8. Tạo mối ghép giữa Small Pins và Female Yoke

Có m ột cách khác để thêm chi tiết vào trong bản vẽ A ssem bly bằng cách sử dụng 
menu In se rt.

1. Kích Insert > Com ponent > From File, sau đó chọn đường dẫn Installation
Directory\ Sam ples\Tutorial\Universal jo in t .

2. Chọn tệp u - jo in t_ p in 2 .s ld p r t kích O pen.

3. Kích chuột trên màn hình đồ hoạ tại vị trí mà ta muốn đặt chi tiết.

Chi tiết u -jo in t_ p in 2 < l>  được thêm vào bản vẽ Assembly.

4. Kích M ate  ^ -1  trên thanh công cụ, hoặc chọn In se rt > M ate, sau đó chọn Keep

Visible trên hộp thoại M aỉe.

5. Chọn bề mặt trụ của chi tiết Pin và bề mặt ưong của lỗ trên chi tiết female yoke

(hình 8.26a).

6. Tạo mối ghép đồng tâm giữa 2 mặt trụ.

7. Chọn bề m ặt phẳng cuối của Pin và bề măt trụ phía ngoài của female yoke.

8. Kích T an g en t lL j ,  và kích Preview  để x?m mối ghép được tạo. Nếu alignm ent 
không đ í 3, thì ta thay đổi M ate A lignm ent và kích lại Preview .

Ở mối g ỉv p  này ta sử dụng T angen t (thay vì C oincident) bởi vì một bề mặt lắp 
ghép là phắng còn bề mặt kia là mặt trụ.
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Chọn bểmăt

( a )

Hình 8.26

9. Kích O K  & ,  sau đó đóng hộp thoại M ate.

10. Giữ phím C trl, sau đó Kéo biểu tượng u -jo in t_ p in 2 < l>  từ cây quản lý 

F ea tu reM an ag er Design T ree  vào màn hình đồ hoạ.

Trên cây FM D xuất hiện m ột chi tiết có tên u -jo in t_p in2< 2>  được tạo từ chi tiết u- 

jo in t_ p in 2 < l>

11. Lặp lại từ bước 4 đến bước 9 để tạo mối ghép giữa chi tiết u -jo in t_p in2< 2>  với chi 

tiết female yoke.

12. Lưu lại bản vẽ.

8.6.9. Sử dụng Sm artM ates để tạo mối ghép cho Large p :n

Trong một số mối ghép, ta có thể tạo những mối ghép tự động bằng cách sử dụng 
S m artM ates  (mục 8.3.4). Trong mục này ta tự động tạo một mối ghép C oncen tric .

1. Kích File > Open, và mở bản vẽ u-joint_pinl.sldprt.

2. Chọn W indow > T itle  để ta có thể quan sát cùng một lúc 2 cửa sổ bản vẽ.

3. Thay đổi hướng nhìn trong bản vẽ Part là Isom etric nếu cần thiết.

4. Thay đổi chế độ quan sát trong bản vẽ Assem bly là Shaded Ế Ê l, và thay đổi hướng

nhìn là Isom etric Thu nhỏ màn hình đổ hoạ. Chế độ Shaded cho phép ta quan 

sát tốt hơn quá trình tạo mối ghép bằng S m artM ates.
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5. Chọn bề mặt trụ của chi tiết Pin và kéo Pin 
vào bản vẽ Assembly. Khi trỏ chuột đi qua

trí này.

Trên màn hình đồ hoạ bạn có thể quan sát 
được mối ghép giữa 2 chi tiết, nhấn phím 
Tab để chuyển đổi giữa aligned và anti- 
aligned.

6. Thả chuột, mối ghép Concentric tự động 
được tạo giữa 2 chi tiết.

7. Đóng cửa sổ u-joint_pinl.sldprt, và kích 
nút M axim ize cho cửa sổ còn lại.

8. Kích M ate M trên thanh công cụ hoặc 
chọn Insert > M ate, sau đó chọn bề mặt phẳng 
của chi tiết male yoke (hình 8.28a).

9. Chọn mối ghép Tangent.

10. Lưu bản vẽ.

Hình 8.27 

phía cuối của r in  và bề m ặt ngoài

( a ) (b)

Hình 8.28
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1. Kích H idden  Lines Rem oved ỉ s l .

2. Kéo chi tiết c rank-assy .sldasm  từ cửa sổ W indow s E x p lo re r và thả vào cửa sổ của 

bản vẽ A ssem bly.

3. Kích M ate H ,  hoặc chọn Insert > Mate.

4. Chọn bề m ặt trụ phía ngoài của tay quay và mặt trụ yoke boss (hình 8.29a)

8.6.10. Xây dựng môi ghép của tay quay

( a ) (h)

Hình 8.29

5. Chọn ràng buộc C o n cen tric  và kích O K .

6. Kích M ove C o m ponen t iỉẩỀỈ, và kéo cụm tay quay lên phía trên chi tiết m ale yoke.

7. Kích M ate 
thoại M ate.

mđ -tỉ ì
hoặc chọn In se rt > M ate , và kích K eep V isible trên hộp

8. Kích H idden In  G ray  l ẩ l ,  sau đó kích Zoom  to  A rea, sau đó phóng to cụm  tay

quay và đặc điểm Boss của chi tiết m ale yoke.
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9. Chọn m ặt phẳng của đặc điểm boss chi tiết male yoke va mạt phang phía trong cua 
chi tiết crankshaft (hình 8.29b). Có thể sử dụng công cụ Select Other để tạo điều 
kiện thuận lợi trong việc chọn các bề mặt bị khuất.

10. Tạo mối ghép cho 2 bề mặt vừa chọn Parallel

11. Chọn mặt đáy của tay quay và mặt đỉnh của chi tiết bracket (hình 8.30). Tạo mối

ghép Coincident E l  cho hai bề mặt đó.

12. Đóng hộp thoại và lưu lại bản vẽ.

13. Kích Isometric , sau đó kích Shaded

(a)

ị.6.11. Quay tay quay

Hình 8.30
(b)

Có thể quay tay quay trong bản vẽ lắp bằng cách chọn 
:ụm chi tiết, và di chuyển tay quay.

1. Kích M ove Com ponent

2. Chọn m ột m ặt phẳng của một chi tiết trong cụm 
tay quay.

3. Kéo chuột theo phương dọc trên màn h.nh đồ hoạ.

Hình 8.31

rotate cram
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C hương 9

BẢN VẼ K ĩ THUẬT (DRAWING)

Bản vẽ kĩ thuật được dùng để thể hiện một hoặc nhiều mặt cắt (hoặc hình chiếu) được 
tạo ra từ chi tiết có trên bản vẽ chi tiết hoặc là bản vẽ lắp.

lẹ p  lưu bản vẽ kĩ thuật có phần đuôi mở rộng là .s lddrw , và tên của bản vẽ kĩ thuật 
trùng vói tên của chi tiết đầu tiên được chèn vào bản vẽ kĩ thuật (tên của bản vẽ xuất hiện 
trên thanh tiêu đề của cửa sổ bản vẽ). Khi lun bản vẽ kĩ thuật thì tên mặc định xuất hiện 
trong File nam e, ta có thể thay đổi tên và nhấn Save.

9.1. MỞ M ỘT BẢN VẼ DRAW ING

1. Kích New E J  trên thanh công cụ S ta n d a rd , hoặc chọn File > New.

Hộp thoại New SolidW orks D ocum ent xuất hiện.

2. Chọn biểu tượng của bản vẽ D raw ing trong tab T em plates.

3. Kích O K .

4. Trong hộp thoại Sheet F o rm a t To Use, chọn khổ giấy cho bản vẽ.

•  S ta n d a rd  Sheet F o rm at: Chọn một khổ giấy tiêu chuẩn (ví dụ, A 4-L andscape) từ 
danh sách.

•  C ustom  Sheet F o rm at: Kích Brow se, chọn một khổ giấy bản vẽ D raw ing  đã được 
định dạng sẵn trong máy hoặc trong hệ thống máy của công ty, và kích O pen.

• No Sheet F o rm a t: Danh sách lựa chọn P a p e r Size được kích hoạt, trong danh sách 
ta có thể chọn các khổ giấy tiêu chuẩn hoặc chọn U n d er D ifined, nhập giá trị cho 
chiều rộng (W idth) và chiều cao (Height) của khổ giấy.

5. K íchO K .

Chú ý: Trong một bủn vẽ  Drawing có th ể  có nhiều trang bủn vẽ  gọi lủ các Sheet (tương 
tự cúc sheet trong một tài liệu Excel), vù tỉ lệ của Sheet hiện hành hiển thị ở  thanh trạng 
thái ở phía dưới của cửa sổ  sw .

9.2. HIỆU CHỈNH CÁC THÔNG s ố  CỦA SHEET

Ta có thê hiêu chỉnh các thông sô cho Sheet trước khi ta mở một Sheet mới, hoặc sau khi 
đã mớ Sheet. Cũng có thê hiệu chỉnh các thông số cho Sheet đã có. Nếu chọn No Sheet 
Form at khi mở môt bản vẽ Sheet mới, thì các thông sô' mặc định trong D raw ings O p tions 
được sử dụng.
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Các bước xác định thông sô của một Sheet:

1. Kích chuột phải lên biểu tượng của Sheet trên cây FMD, hoặc tại một vị trí trống 
trên màn hình đồ hoạ của Sheet, hoặc chọn tab của Sheet ở phía dưới cửa sổ s w , và 

chọn P ro p erties  từ menu ngữ cảnh.

Chú ý: Tu chỉ có th ể hiệu chỉnh được các tính chất của Sheet khi nó dung được 
kích hoạt.

2. Nhập các thông số của Sheet trong hộp thoại Sheet Setup.

• Nam e: Nhập tiêu đề của Sheet.

• P ap e r size: Chọn khổ giấy tiêu chuẩn từ danh sách, hoặc chọn U ser D efined, và
nhập cỡ của khổ giấy tuỳ theo người sử dụng. Nếu ta chọn U ser Defined, thì cần
xác định chiều rộng và chiều cao cho khổ giấy.

• Scale: Nhập tỉ lệ mặc định cho tất cả các hình chiếu trên Sheet.

•  Sheet F o rm at: Chọn khổ giấy tiêu chuẩn từ danh sách, hoặc chọn C ustom  o r 
None. Nếu ta chọn C ustom  o r None, sử dụng nút Brow se để chọn một Sheet đã 
được định dạng sẵn.

• R eload Sheet F o rm a t: Nếu làm thay đổi định dạng của Sheet, thì ta có thể quay trở 
lại định dạng mặc định bằng cách kích nút lệnh này.

• Type o f p ro jec tion : Chọn F irs t angle hoặc là T h ird  angle.

• Next view label, Next d a tu m  label: Xác định chữ cái đầu tiên trong bảng chữ cái 
được sử dụng cho tên của các mặt cắt.

• Use custom  p ro p e rty  values from  model shown in: Lựa chọn này chỉ được sử 
dụng nếu có nhiều hơn một mỏ hình ( hoặc mặt cắt hoặc vật thể) trên Sheet.

3. Kích O K .

9.4. CHÈN M ỘT SHEET MỚI VÀO BẢN VẼ DRAW ING

Các bước thực hiện đẻ thêm một Sheet:

1. Kích In se rt > Sheet, cũng có thể kích chuột phái vào bất kì tab của Sheet nào hoặc
biểu tượng của Sheet trên cây FMD, và chọn A dd Sheet.

Hộp thoại Sheet Setup xuất hiện với tên Sheet mặc định trùng với thứ tự của Sheet 
trong bản vẽ, ví dụ Sheet 2.

2. Xác định các thông số của Sheet như đã trình bày ở mục 9.2, và kích OK.

3. Kích hoạt các Sheet trên màn hình đồ hoạ.

Chọn tab của Sheet cần kích hoạt. Cũng có thể kích chuột phải lên tab của Sheet hoặc 
biểu tượng của Sheet trên cây FMD, và chọn A ctivate.
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4. Kích chuột phải lén bất kì tab của Sheet nào hoăc biểu tượng cùa Sheet trên cây 
FMD, và chọn Delete. Hoặc cũng có thể kích chuột vào bất kì vị trí nào trên màn 
hình đồ hoạ và nhấn Delete, đê xoá Sheet đang được kích hoạt.

5. Chọn Yes trong hộp thoai C onfirm  Delete.

9.5. HIỆU CHỈNH LAI KHUNG TÊN BẢN VẼ CỦA SHEET

Kích E d it > Sheet F o rm at, hoăc nhấn chuột phải vào vùng trống trên màn hình đồ 
hoạ của Sheet, hoặc biểu tương của Sheet trên cây FMD, và chọn E d it Sheet F o rm at. 
Sau khi mỏi trường hiệu chinh đươc kích hoạt ta thực hiện các bước sau:

1. Hiệu chỉnh các khối văn bản trong khung tên bản vẽ có thể làm theo hai cách sau:

Cách 1: Kích đúp vào khối văn bản. Ta có thể chinh sửa nội du rg  trong khối văn bán 
đó, sau đó kích bên ngoài khối văn bản để thoát khỏi chế độ soạn thảo.

Cách 2: Nhấn chuột phái vào khối văn bản muốn chỉnh sửa, và chon P roperties . 
Hộp thoại P ro p erties  xuất hiện. Trong hộp Note T ext thay đổi bất kì thông số .lào 
nếu ta muốn.

2. Di chuyên, xoá, hoặc tao đường, bổ sung văn bản cho khung tên đã có.

• Xoá: Chọn đường thẳng hoặc khối vãn bản và nhấn phím Delete.

• Di chuyên: Chọn đường thắng hoặc khối văn bản và kéo tới vị trí mới.

• Tạo một đường thẳng: Kích Line, hoặc chọn Tools > Sketch E n tity  > L ine.

Đé xoá m ột Sheet:

• Tạo khối vãn bản: Kích Note - i u  trên thanh công cụ A nno ta tions, hoăc kích In se rt
> A nno ta tions > Note. Hóp thoại P ro p erties  xuất hiỊn, nhập nội dung cùa văn bản 
trong hộp Note Text, sau đó kích chuột để xác định vị trí đặt khối vãn bản.

3. Để thêm một đối tượng từ một chương trình ứng dụng khác, như là ảnh bitm ap hoặc 
logo của công ty, hoặc những dòng văn bản đã có từ một file, kích In se rt > O bject.

4. Chon E d it > Sheet để thoát khỏi mỏi trường hiệu chinh.

9.6. VÍ DỤ TẠO MÔT BẢN VẼ DRAWING TỪCÁC CHI TIẾT ĐÃ ĐƯƠC XÂY DỤNG

Hình 9.1
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Hình 9.2

9.6.1. M ở m ột bản  vẽ D raw ing

1. Kích New l£ j  trên thanh công cụ S tan d a rd .

Hộp thoại New SolidW orks D ocum ent xuất hiện.

2. Trong hộp thoại chọn Tab Tutorial, 
và kích vào biểu tượng của bản vẽ 
D raw ing, sau đó kích O K.

Cửa sổ của bản vẽ D raw ing xuất 

hiện (hình 9.3).

9.6.2. Chỉnh sửa các thông sô của bản 

vẽ kĩ thuật

Phần này cần thay đổi một số thông số 
định dạng của Sheet.

1. Kích chuột phải tại một vị trí bất kì 
trong vùng vẽ của bản vẽ D raw ing, 
và chọn E d it Sheet F o rm at từ
menu ngữ cảnh.

Hình 9.3
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2. Kích Zoom  to A rea u ĩy ,  phóng to vùng khung tên của bản vẽ ờ phía dưới bèn phải 
của bản vẽ.

3. Nhấn chuột phải vào dòng văn bản <CO M PA N Y  N A M E> , và chọn P ro p e rtie s  từ 
menu ngữ cảnh.

Hộp thoại P ro p erties  xuất hiện 
(hình 9.4).

4. Thay đổi dòng văn bản thành tên 
công ty muốn đưa vào.

5. Kích nút lệnh Font.

Hộp thoại C hoose F on t xuất hiện.

6. Chọn loại Font và cỡ chữ, và kích OK.

7. Kích O K  để đóng hộp thoại Properties.

8. Kích chuột phải trên màn hình đồ 
hoạ và chọn E d it Sheet để thoát khỏi 
chế độ Sheet F o rm at.

9.6.3. Lưu lại các đ ịnh  dạng  của Sheet

1. Để lưu lại các định dạng của Sheet, 

ví dụ như định dạng tiêu chuẩn A -L andscape, kích File > Save Sheet F o rm a t.

Hộp thoại Save Sheet F o rm a t xuất hiện.

2. Kích O K , chọn Yes để xác nhận định dạng mới vừa được tạo thay thế  định dạng 

cũ đang được hiến thị trong danh sách. Khi đó nếu m ở m ột Sheet mới với định 

dạng này thì không cần phải chỉnh sửa lai các thông số như đã thực hiện ở trên.

Chú ý: Đ ể  lưu lụi đình dụng với tên mới vù không ghi đè lên đinh dạng đã  có, chọn File

> Save Sheet Form at > Custom Sheet Format. Kích Browse đ ể  chọn thư mục muốn lưu lại 

đinh dạng này. Nhập tên cho định dụng, và kích Save. Kích OK đ ể  đóng hộp thoại.

9.6.4. T hiết lập các thông  sô khác  cho Sheet

Thièt lập kiểu chữ ghi kích thươc mặc định, và kiểu kích thước, mũi tên ghi kích thước 
và các thòng số chi tiết khác.

1. Kích Tools > O ptions.

2. Trong tab D ocum ent P roperties , chọn D etailing.

3. Trong D etailing, chọn D im ensions, kích Font.

Note I 

Note lext:

COMPANY NAME

■ j]* l|

Add Symbol -1 

Layer.

I-None- “y]
Angle:

|o OOdeg -7]  T ext justficadore Ị l S Ĩ  3

I -L e a d a -------------------

c  AWays show leaders

c  wAorr.trio leaders 

(• No leaders

Anow styte

p Smart

-L & r íe r  arshor- : 
f* Qe*e?i
r  Left
r  h :m j

R Dispte;* with bent le*de- r" Appiji lo ail arrewheidt

Ŝ j4e: |None

ị

F o n t. 1

1 r>gN Fit j j r  Use document* fori

OK Cancel ApVJ Help

Hình 9.4
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Hộp thoại Choose Font xuất hiện (hình 9.5).

choose Font

s am ple-

Font Style:

1 Century Gothic 1 Regular

Q SISSH BH nnCeriturv Gothic
0  Comic S an s MS 
0  Courier N ew  
0  Garamond
0  Georgia ^ I

Italic
Bold
Bold Italic

z l

AaBbYyZz

Space; 

(* Points 15
8
9
10 
11

1 1

1Ả

IM Ẹ  

]

- E ffects-----------------------------------

r~ Strikeout r* Underline

Hình 9.5

Trong hộp H eight, kích Points và chọn cỡ chữ ghi kích thước là 16.

4. K íchO K .

5. Trong hộp A rrow s chọn kiểu của mũi tên ghi kích thước trong danh sách Style.

6. Kích O K  để đóng hộp thoại O ptions.

9.6.5. Tạo bản vẽ k ĩ th u ậ t cho chi tiết

1. Mở bản vẽ T u to r l .s ld p r t nếu nó chưa được mở. Sau đó quay trở lại cửa sổ của bản 
vẽ kĩ thuật.

Ị Ị Ị
CsQ2. Kích S ta n d a rd  3 View trên thanh 

công cụ D raw ing, hoặc chọn In se rt >

D raw ing View > S tan d a rd  3 View.

, k ù Ị
Chú ý sự thay đối cua con trỏ ^  .

Hộp thoại S tandard  View thông báo hãy 

sử dụng một trong 4 cách đê chọn mô hình.

3. Từ menu W indow  chọn T u to r l.s ld p r t

Cửa sổ bàn vẽ T u to rl.s ld p rt xuất hiện.

Drawing View2 Drawing View3

Hình 9.6

157



4. Kích chuột vào màn hình đồ hoạ của bản vẽ chi tiết. Cửa sổ của bản vẽ kĩ thuật xuất
hiện trở lại với ba hình chiếu của chi tiết trong bản vẽ T u to r l.s ld p r t. Các hình chiếu
lần lượt là Drawing V iew l, Drawing View2, Drawing View3 (ninh 9.6).

9.6.6. Di chuyên các hình chiếu trong bản vẽ Drawing

Để di chuyển, chọn một điểm phía 
trong đường bao của hình chiếu. Di 
con trỏ ra biên của hình chiếu, con trỏ

thay đố' , và ta có thê kéo hình 
chiếu theo những phương cho phép.

1. Chọn D raw ing View2, kéo lên 
hoặc xuống.

2. Chọn D raw ing View3, kéo 
sang trái hoặc sang phải.

D raw ing  View2 và D raw ing 
View3 luôn luôn thẳng hàng 
VỚI D raw ing V iew l, do đó chỉ 
có thể di chuyển D raw ing 
View2 hoặc D raw ing View3 theo một phương nhất định.

3. Chọn D raw ing V iew l và di chuyển nó theo bất kì phương nào để di chuyển tất cả 
các hình chiếu.

4. Di chuyển các hình chiếu trên Sheet đến vị trí như hình 9.7.

9.7. TẠO KÍCH THƯỚC CHO BẢN VẼ DRAW ING

Trong bản vẽ chứa 3 hình chiếu 
của chi tiết, ta có thể chọn để xác 
định kích thước cho tất cả các hình 
chiếu của chi tiết.

I . Chon Insert > M odel Items.

• Hôp thoại In se rt M odel 
Item s xuất hiện. Chọn 

Dim ensions.

• Đảm bảo để các lìộp kiểm 
D im ensions và Im p o rt 
item s into all views được 
chon, và kích O K.

Hình 9.8

Hình 9.7
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í 1-  Ỹ' ¥
oLO

Hình 9.10
Kích đúp

• Các kích thước được nhập vào hình chiếu đứng và hình chiếu 'bằng của mô hình, 
chúng mô tả hầu hết các đặc điểm của chi tiết có thể quan sát được trên hình chiêu.
Nếu chọn E lim inate  duplica te  model d im ensions: chỉ có một kích thước được tạo
cho các đặc điểm có tính chất giống nhau của mó hình.

2. Kích vào kích thước và di chuyển đến vị trí mong muốn.

3. Kích Save, và lưu lại bản vẽ với tên T u to r l .  Với phần đuôi mở rộng là .slddrw .

9.8. HIỆU CHỈNH KÍCH THƯỚC TRÊN BẢN VẼ

Khi thay đổi kích thước của chi tiết trong bản vẽ 
kĩ thuật thì chi tiết trên bản vẽ chi tiết sẽ cập nhật và 
phản hồi sự thay đổi đó trên bản vẽ kĩ thuật.

1. Trong hình chiếu D raw ing View2 kích đúp 

vào kích thước biểu diễn độ sâu của Boss trên 

chi tiết (kích thước 25) hình 9.10.

Hộp thoại M odify xuất hiện.

2. Thay đổi giá trị của kích thước từ 25mm đến 

40mm, và nhấn E n ter.

3. Kích R ebuild  mầ trên thanh công cụ S tan d a rd , hoặc chọn E d it > R ebuild

Chi tiết được xây dựng lại với các giá trị kích 

thước đã được hiệu chỉnh, cả trên bản vẽ chi 

tiết và bản vẽ kĩ thuật đều được cập nhật.

4. Chọn menu W indow, và chọn Tutorl.sldprt.

5. Kích đúp vào B o ss-E x tru d e l trên cây FMD 

các đặc điểm thiết kế  để hiện kích thước của 

đặc điểm đó (hình 9.11).

6. Trở lại cửa sổ của bản vẽ kĩ thuật và lưu lại 

bản vẽ.

s w  nhắc người sử dụng là chi tiết tham chiếu Hình 9.11

trên bản vẽ kĩ thuật đã bị thay đổi, và hỏi có 
muốn lưu lại nó không.

7. Kích Yes để lưu lại bản vẽ kĩ thuật và cập nhật các thông số mới cho chi tiết trên bản 
vẽ chi tiết.
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1. Mở bản vẽ I Ijiiir.siria*>n> nếu nó chưa được mở.

Nếu có thônịi ha«* nuái hicn hỏi người sử dụng có muốn xây dưng lai chi tiêt trên bản 
vẽ lắp đã bi th,i\ lối k ich 'hirớc, nếu muốn kích Yes.

Bản vẽ assem ble .1iío< xa> lưng lại với các kích thước mới.

2. Trở lại cửa so har w 'huật.

3. Chọn In se n  - Sheei

H ộp thoại Sheel Setup Mím 'Mên.

4. Trong hộp thi MI Papei Sheet fo rm a t chọn B - L andscape , Sheet 2 được
m ở v àn ằm tro n ^  *Í»|. 13 ki (huật.

CD 1 __

5. Kích S ta n d a rd  V»ev* CìSi trên thanh công cụ D raw ing, tiếp theo kích chuột phải 
trên màn hình đó hoa "H chọn In se rt F ro m  File từ menu ngữ cảnh.

Hộp thoại In.seri < omi»>nent xuất hiện.

6. Trong Look in i-hmi Iir<n,g dẫn đến thư mục chứa tệp T utor.sldasm , Files o f Type
nhập kiểu file 1 ' >0 *.sldasm. Trong hộp File nam e nhập tên file là T u to r, và
kích Open.

Ba hình chiếu củi* <111. hi !<=' trên bản vẽ lắp xuất hiện trên Sheet đang được kích hoạt 
của bản vẽ kĩ thuật (hu ill u I ),

Di chuyển các hình chieu ne li cần thiết

9.9. XÂY DỤNG H Ả \ \ r  Kỉ THUẬT CHO CỤM CHI TIÊT TRÊN BẢN VẼ LÁP

Hình 9.12
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Ta có thể thêm một số loại hình chiếu bất kì vào bản vẽ kĩ thuật để có thể quan sát chi 
tiết với nhiều góc nhìn khác nhau.

Trong ví dụ này cần thêm hình chiếu trục đo của cụm chi tiết vào bản vẽ kĩ thuật.

1 trên thanh công cụ Drawing, hoặc chọn Insert > Drawing

9.10. CHÈN THÊM HÌNH CHIÊU CHO BẢN VẼ KĨ THUẬT

1. Kích Named View IS  
View > Named View.
Hộp thoại N am ed View xuất hiện. View Orientation A.

“Front
“Back
“Left
“Right
“Top
"Bottom
"Isometric V
“T rimetric
"Dimetric

J

Con trỏ chuột ^  thay đổi, hãy chọn một mô hình để 
hiển thị trên bản vẽ kĩ thuật.

2. Kích chuột phải trên màn hình đồ hoạ và chọn Insert 
F rom  File.

Hộp thoại Insert Com ponent xuất hiện.

3. Chọn tệp Tutor.sldasm  và kích Open.
4. Hộp thoại N am ed View xuất hiện (hình 9.13)

Di chuyển chuột vào trong màn hình đồ hoạ, con trỏ

chuột thay đổi , hãy nhấn chuột tại một điểm trong 
khung bản vẽ đế xác định vị trí đặt hình chiếu.

5. Kích đúp *Isom etric trong danh sách các hình chiếu để xác định hình chiếu của chi 
tiết trong bản vẽ kĩ thuật.

Hình 9.13

Hình 9.14

161



Hình 9.15

9.11 THỂ HĨÊN M ẶT CẮT CHO BẢN VẼ KĨ THUẬT

9.11.1. Chèn chi tiết vào bản vẽ kĩ thuật với công cụ Named View

1. Mở bản vẽ kĩ thuật từ tab T u to ria l.

2. Nhấn chuột phải tại một vị trí bất kì trên màn hình đồ hoạ và chọn P ro p erties .

Họp thoai Sheet Setup  xuất hiện.

3. Thay đổi tỉ lệ của Sheet là 2:1.

p n
4. Kích N am ed View UELV, hoặc chọn In se rt > D raw ing  View > N am ed View.

5. Nhấn chuột phải trên màn hình đồ hoạ và chọn In se rt F ro m  File.

6. Trong hộp thoại In se rt C om ponen t chọn tệp co n n ec to r.s ld p rt từ đường dẫn 
\insta lla tion  d irec to ry \sam p les\tu to ria l\h an d Ie , và kích O pen.

Hộp thoại N am ed View xuất hiện.

7. Dùng chuột xác định vị trí ở góc trên phía bên trái của bản vẽ đế đặt hình chiếu.

8. Kích đúp *R ight Irong danh sách View O rien ta tio n .
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9. Lập lại từ bước 4 đến 
bước 6. Đặt khung 
quan sát View ở góc 
dưới bên trái của màn 
hình quan sát, và chọn 
hình chiếu *Isom etric 
từ danh sách View  
Orientation.

10. Kích Save m

Hình 9.16

11. Hộp thoại Save As 
xuất hiện với tên mặc 
định của bản vẽ cần 
lưu là connector.slddrw

12. Nhập tên của bản vẽ là 
Adv-Drawing, và nhấn 
Save để lưu lai bản vẽ.

9.11.2. Tạo các mạt cát trong bản vẽ kĩ thuật

Để chèn vào bản vẽ kĩ thuật một mặt cắt của chi tiết dựa 

trên các hình chiếu đã có trên bản vẽ kĩ thuật, bằng cách:

1. Kích đúp vào khung nhìn View ở phía trên bên trái, 

hoặc nhấn chuột phải vào khung nhìn và chọn 

Activate view.

2. Kích Centerline trên thanh công cụ Sketch

Tools hoặc kích Tools > Sketch Entity > Centerline. Hình 9.17

3. Di chuyển chuột qua đường tâm của chi tiết (hình 9.17) cho đến khi con trỏ chuột
. | J

thay đổi ' * , nó cho biết con trỏ đang nằm trùng với đường tâm của hình chiếu. Kích 
chuột tạo một đường Centerline theo phương dọc đi qua tâm của chi tiết (hình 9.17).

4. Đường thẳng Centerline vẫn được chọn, kích Section View LdJ trên thanh công cụ 

Drawing hoặc kích Insert > Drawing View > Section.

5. Kích chuột trên màn hình đổ hoạ để xác định vị trí đặt mặt cắt.

Chú ỷ: Chiêu mũi tên cho ta biết được hướng quan sát mặt cắt. Có thể kích đáp vào 

đường thẳng, hoặc chọn hộp kiểm Change direction đ ể  thay đổi hướnỵ quan sát mặt cắt.
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9.11.3. Chèn mặt cắt trích vào bản vẽ

AMặt cắt trích thể hiện một phần 
nào đó của mặt cắt chi tiết, nó 
thường có tỉ lệ lớn để phóng to phần 
bị cắt trích.

Thiết lập tỉ lệ cho phần cắt trích:

1. Kích Tools > O ptions. Trong 
tab System  O ptions, kích 
D raw ings.

2. Nhập vào hộp D etail view 
scaling giá trị 2X (tỉ lệ phóng 
to), sau đó kích O K.

Chú ý: T ỉ lệ của phần bị cắt trích 
liên quan đến tỉ lệ của bản vẽ  trên trên Sheet đó, tỉ lệ của bản v ẽ  xuất hiện trên thanh trạng 
thái. T ỉ lệ đó lù 2:1, do đó nếu tỉ lệ của phần cắt trích lù 2X thì tỉ lệ của phần cắt trích so 
vơi bản vẽ  gốc lù 4:1.

Tạo một biên dạng đê xác định vùng hiển thị phần bị cắt trích, biên dạng vùng bị cắt 
trích thường là đường tròn (hình 9.19).

Thể hiện phần bị cắt trích:
1. Kích đúp vào mặt cắt cần cắt trích (Section View) hoặc

nhấn chuột phải trên m ật cắt và chọn A ctivate View.

-B*
Hình 9.18

2 .

3.
4.

Kích Circle Lỉ£j hoặc chọn Tools > Sketch Entity> Circle.

Tạo một đường tròn khoanh vùng bị cất trích (hình 9.19). 

Đường tròn vẫn được chọn, kích D etail

6 (4 : 1

/

View Q£, I trên thanh công cụ D raw ing, 
hoặc chọn In se rt > D raw ing View >
Detail. Di chuyển và kích chuột để xác định 
vị trí đặt phần cắt trích trên màn hình đồ 
hoạ (hình 9.19).
Kích chuột vào một vị trí bất kì trên màn 
hình đồ hoạ đê đóng hộp thoại D etail View.
Lặp lại từ bước 1 đến bước 6 để tạo thêm 
vùng bị cắt trích mới (hình 9.19).
Chon một trong đường tròn, tăng hoặc giảm 
bán kính đường tròn bằng cách kích chuột 
lên đường tròn và di chuyển chuột để tàng 
hoặc giảm đường kính của đường tròn. Nếu muốn di chuyển đường tròn thì ta kích 
chuột vào tâm đường tròn và di chuyển. Chú ý sự thay đổi của phần bị cất trích theo 
vị trí và kích thước đường tròn.

c .4
Hỉnh 9.19
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Chương 10 

VÍ DỤ TẠO KHUÔN ĐÚC

10.1. TẠO MẪU ĐÚC TRÊN BẢN VẼ CHI TIÊT

Hình 10.1: Hai

10.1.1. Tạo Base cho mẫu đúc

1. Mở một bản vẽ chi tiết từ tab Tutorial và mở mặt phẳng vẽ phác.

2. Vẽ một đường Centerline theo phương ngang đi qua gốc toạ độ và một đường thẳng 
nghiêng (hình 10.2a)

Giữ phím Ctrl và chọn 2 đường thẳng vừa tạo.

3. Kích M irror lắLỉ hoặc chọn Tools > Sketch Tools > Mirror.

Hình 10.2
(b)

nửa lòng khuôn
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Kết quả ta được một đường thẳng mới đòi xứng qua đường thảng C enterline  
(hình 10.2a).

4. Kích Tangent Arc hoặc chọn Tools > Sketch Entity > Tangent Arc. Tạo 2 
cung tròn tiếp tuyến (hình 10.2b).

5. Kích Dimension &  và ghi các kích thước như trên hình 10.2b.

, hoặc chọn6. Kích Extruded Boss/Base 

Hộp thoại Base-Extrude xuất hiện.

7. Trong Direction 1 nhập các thông số sau:

• Nhập điểu kiện cuối End Condition là

Mid Plane và chiêu sâu Depth là
60mm.

l ã , và nhập góc• Kích D raft O n /O ff 

nghiêng Angle là 10°.

• Nếu cần thiết xoá hộp kiếm D raft O utw ard

8. Kích O K  & .

10.1.2. T ạo  Boss cho m ẫu đúc

1. Mở mặt phảng vẽ phác trên bề mặt trước 

của chi tiết, và kích N orm al To

2. Trên mặt phắng ve phác tạo 2 đường tròn 
(hình 10.4).

3. Tạo ràng buộc Coradial (đồng tâm và bán 
kính) giữa đường tròn lớn với cung tròn 
lớn và đường tròn nhó với cung tròn nhỏ.

Hình 10.4

Kích Add Relation _L . hoặc chọn Tools > R elations > Add.

• Chon đường tròn lớn và mép trong của cung tròn lớn (hình 10.5a).

• Chon ràng buộc C orad ial.

• K ích Appíy.

4. Tương tư như bước 3, ta tạo ràng buộc C o rad ia l giữa đường tròn nhò và cung tròn 
nhỏ (hình 10.5a), sau đó đóng hộp thoại Add G eom etric  R elations.
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5. Kích E x tru d ed  Boss/Base i  , và thực hiện các bước sau:

6. Nhập điểu kiên cuối End C ondition là Blind, và D epth là 20mm.

7. Kích D raft O n /O ff ỉĩsJ, nhập góc nghiêng Angle là 30°.

8. Nêu cần thiết xoá hộp kiểm D raft O u tw ard .

9. Kích O K  .

(a) (b)
Hình 10.5

10.1.3. Liên kết giá tr ị của các kích thước

Có thể làm cho góc nghiêng của Base và Boss ỉuôn luôn bằng nhau, bằng cách liên kết 

giá trị của kích thước. Khi đó nếu ta thay đổi góc nghiêng của Boss hoặc Base, thì giá trị 

góc nghiêng của phần kia cũng được câp nhật theo.

It  11. Trên cây FMD kích chuột phải vào mục Annota tions L- J , sau đó chọn Show 

F e a tu re  Dimensions, các kích thước của chi tiết xuất hiện (hình 10.7a)

2. Kích phải chuột lên góc nghiêng của Base (10°), và chọn L ink  Values.

3. Nhập tên D raft cho góc nghiêng trong hộp N am e (hình 10.6), sau đó kích O K .
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4. Kích phải chuột lên góc nghiêng của Boss (30°), và chọn L ink  V alues. Hộp thoại 

S hared  V alues xuất hiện, nhập tên D raft vào hộp N am e trong hộp thoại.

shared Values M H f l l B I H H R I
'

■ v '■ OK
Value: |30.0Qrnrn □

Cancel

Name Id raft * -- "Tv-"-'
d

Help

Hình 10.6

( a )  ( b )
Hình 10.7

5. Kích Tools > O ptions, trong tab System  O ptions chọn G eneral.

6. Chọn hộp kiểm Show  dim ension  nam es, sau đó kích O K , khi đó hai góc nghiêng 

có cùng tên D raft.

7. Kích R ebuild  ® í, hoặc chọn E d it > R ebuild , chi tiết được xây dựng lại với cùng 

một góc nghiêng cho Base và Boss.

8. Kích đúp chuột vào góc nghiêng của Base hoặc Boss và thay đổi giá trị của góc 

nghiêng là 5°.

9. Kích R ebuild  ® ỉ, góc nghiêng của cả Base và Boss đều bị thay đổi.
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10. Đê tắt chê độ hiện các kích thước, kích chuột phải lên A nnotations và bo lựa 

chọn Show F ea tu re  D im ensions.

Hình 10.8

0.1.4. Vê trò n  các m ép

Kích Fillet l O ,  hoặc chọn In se rt > F ea tu res  > F illet/R ound.

2. Chọn 2 bề mặt và 3 cạnh (hình 10.9a)

3. Nhập bán kính R ad ius ^  là 5mm.

4. Chọn hộp kiểm T an g en t p rop ag a tio n .

5. Kích O K  ^ .

6. Lưu lại bản vẽ với tên W idget, s ld p rt.

Chọn 3 cạnh

H  (h)
Hình 10.9
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10.2. TẠO HÒM  KHUÔN

1. Mở rrộ t bản vẽ chi tiết mới từ tab T u to ria l và mờ mặt phảng vẽ phác.

2. Vẽ hình chữ n h Ịt có m ột đm h trùng gốc toạ độ và các kích thước lần lượt là 
300rrm X 200mm.

3. Kích E7ítruded Boss/Base hoặc chọn Insert > Base > Extrude.

Hộp thoại E x tru d ed  Base xuất hiện.

4. Nhập E nd C ondition  là B lind, và D epth là 200mm.

5. Lưu lại bản vẽ với tên B ox.sldprt.

10.3. CHÈN 2 CHI TIÊT VỪA TẠO VÀC TRONG BẢN VẼ LẮP

1.

2 .

3.

4.

6. Trên cây FM D kích vào bên cạnh 

^  đê mờ rộng cây.

Mở bản vẽ lắp từ tab T u to ria l, và kích View > O rig ins để hiện gốc tạo độ trcn màn 

hình đồ hoạ.

Hiện các cửa sổ bản vẽ trên mà hình (kích W indow > Tile H orizon ta lly  hoặc >Tile 

V ertically)

Lúc này trên màn hình có ba cửa sổ của ba bản vẽ được mớ: W id g ei.s ld p rt, 

B ox .sldprỉ và A ssem l (đóng lại các cửa sổ khác ngoài ba cửa sổ trên).

Trong cửa sổ của bản vẽ B ox.sldprt kích chuột vào chi tiết Box tren cáy FM D kéo 

nó vào cửa sổ của bản vẽ A ssem l và tha vào gốc toạ độ trên màn hình đồ hoạ. Chú ý

h ìsự thay đổi cua con trỏ vỷ  nê'u nó tràng với gốc tọa độ.

Kéo chi tiết w idget từ màn hình đồ 

hoạ của cửa sổ bản vẽ W idget.sldp i t 

và thả nó vao bên cạnh của chi tiết 

Box trong bản vẽ lắp.

Kích M axim ize của cửa sổ bản vẽ 

lắp, và thay đổ ' hướng nhìn là

Isom etric

Hỉnh 10.10
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10.4. ĐẶT CHI TIẾT W IDGET VÀO TÂM CỦA BOX

1. Kích chuột phải lên chi tiết Box trên cây FMD, và chọn Com ponent Properties. 
Kích Color, sau đó kích Advanced.

2. Trong hộp thoại Advanced Properties, kéo thanh trượt Transparency sang bên 
phải, gần điểm giữa của thanh để làm cho chi tiết có tính trong suốt. Sau đó kích OK  
đế đóng từng hộp thoại một.

3.

4.

5.

6 .

8.

9.

Kích Move Component và kích chuột chọn chi tiết widget trên màn hình đồ 
hoạ. Kéo chi tiết vào bên trong chi tiết Box. Ta có thể thay đổi hướng nhìn và tiếp 
tục di chuyển chi tiết vvidget cho tới khi nó nằm ở vị trí xấp xỉ tâm của Box.

Kích M ate -I hoặc chọn In se rt > M ate.

Hộp thoại M ate  xuất hiện.

Chọn tab F e a tu reM an ag er trong cửa sổ quản lý bản vẽ để xuất hiện cây FMD.

Kích mặt phẳng F ro n t của chi tiết Box và bề mặt F ro n t của chi tiết W idget. Kích 

Distance 1 3  , nhập lOOmm, và kích Preview  đê quan sát.

Kích R o ta te  View , và quay m àn hình đồ hoạ đế quan sát vị trí của chi tiết 
w idget. Nếu cần thiết xoá hộp kiểm  F lip  d im en sio n  và kích P rev iew  để quan 
sát lại.

y  %, i
Kích để giữ hộp thoại M ate trên màn hình để thực hiện những ràng buộc tiếp theo. 

K íchO K

10. Thêm một ràng buộc vể khoảng cách giữa mặt phảng T op của chi tiết Box, và mặt 
phẳng Top của chi tiết W idget.
Xác định khoảng cách là lOOmm, 
kích Preview, và xoá hộp kiểm 
Flip dim ension nếu cần thiết.

11. Lặp lại các bước trên cho mặt 
phẳng R ight của 2 chi tiết, với 

khoảng cách là 150mm.

Sau khi tạo các ràng bưộc trên thì 
chi tiết widget nằm ờ íâm của chi 
tiết Box (hình 10.11)

12. Đóng hộp thoại M ate.

13. Lưu lại bản vẽ với tên
M old.sldastn Hình Ị0J1
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10.6. TẠO LÒNG KHUÔN TRONG CHI TIẾT BOX

Trong phần này, cần hiệu chỉnh chi tiết Box trong bản vẽ lắp. Có thể thay đổi chi tiết 
Box từ một khối đặc sang một khối rỗng ở giữa có hình dạng tương tự chi tiết W idget.

1 Kích H idden ỉn G ray

2. Chọn chi tiết Box trên cây FMD hoặc trên màn hình đồ hoạ, sau đó kích E d it Part 

[HI trên thanh công cụ Assembly.

3. Chi tiết Box chuyển sang màu hồng trên màn hình đồ hoạ và trên cây FMD. Thanh 
trạng thái ở phía dưới bên góc phải hiển thị “E d iting  P a r t” .

4. Kích C avity  1^1 trên thanh công cụ M old Tools, hoặc kích in s e r t  > F ea tu re s  > 

C avity.

5. Hộp thoại C avity  xuất hiện.

6. Chọn chi tiết W idget trên cây FMD.

7. Tên của chi tiết xuất hiện trong hộp Design com ponent.

8. Chọn C om ponen t C en tro id s cho hộp Type, Scaling F ac to r in % là 2, và chọn hộp 
kiểm U niform .

9. Kích O K  để tạo lòng hốc rỗng có hình dạng của chi tiết W idget.

10. Kích E d itP a rt để tắt chế độ hiệu chỉnh trong bản vẽ lắp.

11. Lưu lại bản vẽ lắp.

10.7. CẮT KHUÔN ĐÚC

Bước cuối cùng là cắt chi tiết Box thành 2 
nứa của khuôn.

1. Chọn chi tiết Box trên màn hình đồ hoạ 
hoặc trên cây FMD, và kích File > 

Derive Com ponent Part.

Một cửa sổ của bản vẽ chi tiết xuất hiện.

Chon canh

2. Kích [Ể à sau đó kích H idden  in G ray  
hoặc là W ire fram e  để quan sát lỗ 
hổng bên trong chi tiết.

3. Chọn một bề mặt để mở mật phẳng vẽ 
phác (hình 10.12). Hình 10.12
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4. Chọn một cạnh khép kín của hốc (hình 10.12).

Cạnh này thuộc mặt phẳng chia chi tiết Box thành 2 lòng khuôn (khuỏn trên và 
khuôn dưới).

5. Kích Convert Entities LỂLI hoặc chọn Tools > Sketch Tools > Convert EntitiesKích Convert Entities —  hoặc chọn Tools > Sk
để chiêu cạnh đã chọn ở trên lên mật phẳng vẽ phác.

6. Chọn đường thẳng và kéo điểm cuối của đường thẳng mở rộng ra toàn bộ bề mặt của 
chi tiết trên mặt phẳng vẽ phác.

7. Kích E x tru d ed  C u t Ẽ l , hoặc chọn In se rt > C u t > E x trude . Hộp thoại C ut- 
E x trude  xuất hiện.

• Nhập điều kiện cuối E nd  C ondition  là T h rough  All.

• Xoá hộp kiểm F lip  side to cut.

• Chú ý hướng của mũi tên xuất hiện trên màn hình đồ hoạ, nó cho biết phần vật liệu 
sẽ bị cắt bỏ.

8. Kích O K  W -.

9. Kích Shaded ẩ , và xoay chi tiết để ta có thể quan sát được lòng khuòrì trong chi 

tiết Box.

10. Lưu lại nửa khuôn này với tên là Top_m old.sldprt.

11. Để tạo nửa khuôn kia, trở Jai cửa sổ của bản vẽ lắp và thực hiện lại các bước từ 1 đến 7.

12. Lưu lại nửa khuôn này với tên là Botỉom _m old.sldprt.

Hình 10.13
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MỤC LỤC

T rang

Lời nói dầu 3

C hương 1: Môi trư ờng  làm  việc 5

1.1. Giao diện chương trình 5

1.2. Mở một bản vẽ s w 5

1.2.1. Các loại bản vẽ của sw 5

1.2.2. Tạo một bản vẽ 6

1.2.3. Mở một bản vẽ đã có 7

1.2.4. Chọn đơn vị đo cho bản vẽ 7

1.3. Thêm bớt chức năng và bật tắt thanh công cụ 8

1.3.1. Bật tắt thanh công cụ (Toolbars). 8

1.3.2. Thêm bớt chức năng cho thanh công cụ. 8

1.4. Mỏi trường vẽ phác 9

1.4.1. Giới thiệu 9

1.4.2. M ặt phẳng vẽ phác là gì? 9

1.4.3. Tại sao phải tạo mặt phẳng vẽ phác? 10

1.4.4. Kích hoạt môi trường vẽ phác 10

1.4.5. Công cụ Select (chọn) 10

1.4.6. Công cụ Grid (tạo lưới) 11
1.4.7. Công cụ Modify Sketch 12

1.5. Thanh công cụ View (View Toolbar) 13
1-5.1. Công cụ Zoom to Fit 13
1.5.2. Công cụ Zoom to Area 13
1.5.3. Công cụ Zoom in/out 13
1.5.4. Công cụ Rotate View 13
1.5.5. Công cụ Pan 14
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Chương 2: Thanh công cụ Sketch Tools

2.1. Thanh công cụ Sketch Tools 15

2.1.1. Công cụ Line (tạo đường thẳng) 15

2.1.2. Công cụ Rectangle (tạo hình chữ nhật) 15

2.1.3. Công cụ Centerpoint Arc (vẽ cung tròn có tâm xác định) 15

2.1.4. Công cụ Tangent Arc (vẽ cung tròn tiếp tuyến) 15

2.1.5. Công cụ 3 Pt Arc (vẽ cung tròn bằng 3 điểm) 16

2.1.6. Công cụ Circle (vẽ đường tròn) 16

2.1.7. Công cụ Ellipse (vẽ Ellipse) 16

2.1.8. Công cụ Parabola (vẽ Parabol) 16

2.1.9. Công cụ Spline (vẽ đường cong Spline) 17

2.1.10. Công cụ Centerline (đường tâm) 17

2.1.11. Công cụ M irror (đối xứng) 17

2.1.12. Công cụ Fillet (tạo góc lượn) 18

2.1.13. Công cụ Chamfer (vát góc) 18

2.1.14. Công cụ Trim (cắt) 20

2.1.15. Công cụ Offset (tạo một đối tượng mới song song và cách đối tượng cũ
một khoảng cách cho trước) 20

2.1.16. Công cụ Extend (kéo dài đối tượng) 20

2.1.17. Cóng cụ Linear Step and Repeat 20

2.1.18. Công cụ Circular Step and Repeat 22

2.2. Các công cụ tạo mỏi quan hệ giữa các đối tượng (The Sketch Relations Toolbar) 24

2.2.1. Công cụ Dimension (tạo kích thước) 25

2.2.2. Công cụ Add Relations (tạo quan hệ giữa các họa tiết) 27

2.2.3. Công cụ Display/Delete Relations (Xem / Xoá các mối quan hệ) 29

2.2.4. Công cụ Scan Equal 30

2.2.5. Automatic Relations (tự động xác lập quan hệ giữa các đối tượng) 30

2.2.6. Công cụ Automatic Inferencing Lines ( bật tắt tia gióng) 31

2.3. Ví dụ: vẽ biên dạng của chi tiết cho trên hình 2.25 31

2.3.1. Các bước mở môi trường vẽ phác 31
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2.3.2. Vẽ phác biên dạng 31

2.3.3. Tạo các ràng buộc cho các đối tượng

2.3.4. Ghi kích thước cho các đối tượng ^

2.4. Ví dụ tạo biên dạng của then hoa cho trên hình 2.32 34

Chương 3: Giới thiệu chức năng các công cụ tiện ích trong thiết kẽ 3D

3.1. Những khái niệm cơ bản 38

3.2. Chức năng một số công cụ 40

3.2.1. Công cụ Shade (tô bóng) 40

3.2.2. Công cụ Hidden Line Removed 40

3.2.3. Công cụ Hiden In Gray 40

3.2.4. Công cụ W rireFrame 41

3.2.5. Công cụ View Orientation (hướng quan sát) 41

3.3. Sử dụng công cụ Sketch trong vẽ 3D 42

3.4. Một sô phím tắt hay được sử dụng trong quá trình xây dựng mô hình 43

3.5. Thanh cống cụ Plane (tạo mặt phẳng) 43

3.5.1. Offset 44

3.5.2. Angle 44

3.5.3. 3 Points 45

3.5.4. Parallet Plane at Point 45

3.5.5. Line & Point 45

3.5.6. Perpendicular to Curve at Point Plane 45

3.5.7. Normal to Curve 45

3.5.8. On Surface 45

3.6. Thanh công cụ Selection Filter 45

Chương 4: Công cụ Extrude, M irror, Pattern, Fillet, Chamfer, Hole, Shell

4.1. Extrude Base/Boss (tạo khối cơ sở/ khối) 47

4.2. Công cụCut (Extrude Cut) 50

4.3. C ông  cụ  Fillet 51

4.4. Công cụ Chamfer. 53

4.5. Vát mặt (Draft) 53

4.5.1. Dùng mặt Neutral 54

176



4.5.2. Đường chia (Parting Line) 55

4.5.3. Tạo vát bằng đường chia 55

4.5.4. Tạo mặt vát với đường phân bậc 57

4.6. Công cụ Mirror 57

4.7. Khoét lỗ đơn giản (Hole) 58

4.8. Tạo vỏ (Shell) 59

4.8.1. Chiều dày các mặt bằng nhau 59

4.8.2. Tạo các chiều dày khác nhau cho mỗi mặt 59

4.9. Tạo chi tiết có hình dạng như hình 4.22 59

4.9.1. Mở một tài liệu mới 60

4.9.2. Trên mặt phẳng vẽ phác tạo các đối tượng 2D 60

4.9.3. Tạo kích thước 61

4.9.4. Thay đối giá trị của kích thước 61

4.9.5. Sử dụng công cụ Extrude với biên dạng là hình chữ nhật. 62

4.9.6. Lưu bản vẽ 63

4.9.7. Tạo một đặc điếm Boss cho mỏ hình 63

4.9.8. Ghi kích thước và sử dung công cụ Extrude để tạo Boss 64

4.9.9. Tạo đặc điểm Cut cho chi tiết 65

4.9.10. Vê các góc xung quanh của chi tiết. 66

4.9.11. Tạo c ố c  (Shell)  ch o  chi tiết 68

4.9.12. Thể hiện mặt cắt 3D 69

4.10. Ví dụ thiết kế chi tiết hình 4.39 70

4.10.1. Tạo khối cơ sở (Base) 71

4.10.2. Tạo gân cho vật thể (Grip) 72

4.10.3. Tạo Draft (vát) cho gân 73

4.10.4. Tạo một bề mặt cong bằng công cụ Fillet 73

4.10.5. Fillet các cạnh c ó  bán kính Fillet k h ô n g  đổi 7 4
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